dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6
share rss forum feed


Morac
Cat god

join:2001-08-30
Riverside, NJ
kudos:1
Reviews:
·Comcast
reply to Morac

Re: [Connectivity] Modem is reporting continuous T4 errors.

I checked into the status of this since it's been about a month and I was told that "maintenance has been completed to stabilize channels", but I'm still getting the T4 errors though.

I'm having ComcastWill look at it, but while he was looking at it, the modem rebooted. He said he didn't do that, but I haven't seen a reboot the entire time this has been happening.

He's going to try pinging my local network group to look at the CMTS again, but I'm guessing they aren't really doing anything about it since one or more of the channels is still working.

Is there for support to actually see if the CMTS is having problems (other than looking at signals)?
--
The Comcast Disney Avatar has been retired.


threadsent

join:2012-09-08

any updates? i have the exact same problem. i get t4 errors all day every minute on my log.
i have near optimal power/signal levels.



Morac
Cat god

join:2001-08-30
Riverside, NJ
kudos:1
Reviews:
·Comcast

said by threadsent:

any updates? i have the exact same problem. i get t4 errors all day every minute on my log.
i have near optimal power/signal levels.

I had a service outage in the middle of the night about 2 or 3 weeks ago. When it came back up, the problem was fixed. My guess is they finally replaced the bad part.

Functionally, I haven't noticed a difference. Upload speed might be a tiny bit faster, but nothing else changed.
--
The Comcast Disney Avatar has been retired.