dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7
share rss forum feed

Hammerfest

join:2012-07-14
reply to Hammerfest

Re: When did AT&T decide to jip people on the Elite package?

Thanks for the detailed answer... Glad AT&T is at least equalizing things... however much in the WRONG direction it is...

I think im going to make a new post in the uverse forums, but it seems like that might be the option I have to go with (again, AT&T only option... Sat has too high latency and not high enough upload for hosting an fem-to-cell). So ill ask the pre-question here.

I have my setup currently with a simple DSL modem on Bridge mode connected to my E4200 (PPPoE on the E4200), from what im reading so far, the modem they want to stick me with (a motorola), blows both in function and options/interface, can anyone recommend an alternative to use? (yes im aware I will have to craigslist/ebay it for the most part, thats no a problem) That I can setup reasonably like a bridge device like my current setup?


NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:12
Reviews:
·SONIC.NET
·Pacific Bell - SBC
For U-verse Internet you would first need to know whether you will get VDSL (copper back to a VRAD), or ADSL2+ (copper back to a CO).

But either way, AT&T no longer uses PPPoE authentication; except on legacy ADSL. So you have to be very certain that the used device is designed to work with an AT&T U-verse connection.
--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum

Hammerfest

join:2012-07-14
well they told me id be using the Motorola modem and not the 2Wire... if that helps at all... but im REALLY far out as it is, only qualify for the 6Mb package for uvurse (no phone/tv) and originally only qualified for 3Mb DSL...

ill try to find out more tomorrow...


NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:12
Reviews:
·SONIC.NET
·Pacific Bell - SBC
said by Hammerfest:

well they told me id be using the Motorola modem and not the 2Wire... if that helps at all... but im REALLY far out as it is, only qualify for the 6Mb package for uvurse (no phone/tv) and originally only qualified for 3Mb DSL...

I believe you would have been limited to 3Meg if you were just far enough out that ADSL would not sync reliably at 6016kbs. It could be that ADSL2+ will just barely sync within tolerance over the same copper run.
--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum

Hammerfest

join:2012-07-14
When I first looked up my address with uvurse, it showed only 768k, now it shows the 6Mb package...

didnt get to call today... was sooo busy...

Oh, and it did sync reliably... no errors I could tell, and none that displayed on my dsl modem (i never use supplied modem, so I can check the stats), and when they did the initial test before they approved me, they told me the line held just fine up to 7.5Mb so the 6Mb package was a go for me (years ago when I first got DSL), after the fiasco with the theft, the last test they told me it only tested to 6.8Mb...

/meh