Tell me more x
, there is a new speed test available. Give it a try, leave feedback!
dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
1915
share rss forum feed


msmisfit

join:2004-09-13
Lawrenceville, GA
kudos:2

Questions about WNDR 3800 installation

Got my router installed much easier than with my first router experience, however I haven't customized much, and couldn't find an "apply and save" option to disable the WPS pin, which I had been advised to do [somewhere]. I found the setting to check "disable", but no where on the page I was seeing, was there a way to save it.

My version is .24, is that perhaps a bug in that version, that will be corrected when I update... or is my browser [Mozilla based] perhaps keeping me from seeing these buttons? Can someone tell me where on the page this "save" button should be?

Another question I have, is how do I change the router admin login password for the web page, as I was advised to do? TIA...

earletp

join:2004-02-03
PDX
quote:
Got my router installed much easier than with my first router experience, however I haven't customized much, and couldn't find an "apply and save" option to disable the WPS pin, which I had been advised to do [somewhere]. I found the setting to check "disable", but no where on the page I was seeing, was there a way to save it.
On my WNDR4500 there is a green 'Apply' button at the top of the page, there should be one there for the WNDR3800 too, according to the manual.

quote:
Another question I have, is how do I change the router admin login password for the web page, as I was advised to do?
Advanced tab/Administration/Set Password


msmisfit

join:2004-09-13
Lawrenceville, GA
kudos:2

1 edit
Thanks so much for your response. I think I will try these changes with Internet Explorer today, and see if it shows me everything I need, now that I know where to look.

Thanks again...


msmisfit

join:2004-09-13
Lawrenceville, GA
kudos:2
reply to earletp
LOL... I found out I didn't have IE... what I have is a Webshots IE, so I had to change the settings on my Seamonkey browser [colors] and I could see the "Apply" button at the top.

I found the location to set the log in Admin password, but I'm still trying to come up with a super password [after never changing my Linksys password for 6 yrs.].

Thanks again!


msmisfit

join:2004-09-13
Lawrenceville, GA
kudos:2
I hate to be such a dunce, but one of the reasons I bought this router was that it had a traffic meter... or so I thought. For the life of me I can't find it.

Can someone help me find it, or give me the disappointing news that what I read was wrong, and there is no bandwidth usage record?

BTW, the router is still working fine, although I know a week is a short time to measure.

earletp

join:2004-02-03
PDX
It should be there.

Look in the Advanced tab > Advanced Setup > Traffic Meter


msmisfit

join:2004-09-13
Lawrenceville, GA
kudos:2
I feel so stupid. When I went there yesterday, under Advanced Setup the last thing I saw was the v6 setting; because I could see the horizontal bar underneath the tables, I thought it was the last one. I didn't scroll down far enough.

I guess my font size settings or something caused that. I'm beginning to wonder what I miss by not using a MS browser.

Thanks so much for helping this moron. I've actually been using computers a long, long time... just not Netgear routers.

earletp

join:2004-02-03
PDX
At least you have it worked out and other than a couple of minor issues that router seems to be working out well for you. In the end, that is all that really counts.


msmisfit

join:2004-09-13
Lawrenceville, GA
kudos:2
Absolutely! All of my problems have been simple user ineptitude or ignorance, and I am very pleased with this router. The traffic meter is working fine now as well.

I think I will "pass" on installing the upgrade that is available, as long as it continues to operate as it should. Would you advise for, or against that?

earletp

join:2004-02-03
PDX
Checking the release notes for the newest firmware 1.0.0.38, if that is the version being offered to you, it addresses an issue for use in Russia, no other locations are affected.
If it were mine I would pass on the update for now. If it were an update that addressed an issue, real or potential for me, then I would not hesitate. Just make sure you follow the directions exactly, including the resetting of your router back to factory default settings, if you do ever update the firmware.


msmisfit

join:2004-09-13
Lawrenceville, GA
kudos:2
Thank you so much for checking out that update. I definitely will "pass" on it, and probably when I get one that I need, I'll be back here begging for some help. The timing of that "reset" confuses me. Hope you'll keep a watchful eye for my dog.

BTW, my ISP service was disconnected for 4 days, after a tech installing service next door... cut my line. That's why my response was late.