dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
32981
share rss forum feed


Gmoney
Premium
join:2006-05-18
Denver, CO
reply to GmDude66

Re: SB6120 Firmware Updated (7/19/12)

Nothing here in Denver yet



elkido122

join:2011-02-23
Folsom, CA

Is the update anything to do with ipv6 deployment?



tshirt
Premium,MVM
join:2004-07-11
Snohomish, WA
kudos:4
Reviews:
·Comcast

1 recommendation

said by elkido122:

Is the update anything to do with ipv6 deployment?

No, at least not it's main purpose (it does show a couple more IPv6 settings, as always controlled by the cofig file, nothing for the end user.
Just a more general update that shows the credits for open source components, and maybe fixes a few things( they've had almost 2 years)

GmDude66

join:2007-09-09
York, PA

Yea, I was going to say, it has been quite a long time since I had my last firmware update. ~2 years



Mike Wolf

join:2009-05-24
Beachwood, NJ
kudos:3

1 recommendation

Still glad it was done if for no other reason then it giving me a warm fuzzy feeling.


catnapped

join:2010-11-22
Elizabethtown, PA
reply to GmDude66

Still nuthin


nysports4evr
Premium
join:2010-01-23
kudos:1

Got it here in Jensen Beach, FL. SB_KOMODO-1.0.6.6



Navitron

join:2005-04-07
Seattle, WA
reply to GmDude66

Just rebooted and got it. Burien, WA
Also anyone have a changelog for the new firmware?


nysports4evr
Premium
join:2010-01-23
kudos:1
Reviews:
·Comcast

said by Navitron:

Also anyone have a changelog for the new firmware?

Motorola doesn't release the changelogs to the public, unfortunately.


B_Top

join:2007-07-17
reply to GmDude66

Got the updated firmware here in Mpls/St. Paul this morning
SB_KOMODO-1.0.6.6-SCM00-NOSH
Boot Version: PSPU-Boot 1.0.0.4m1
Firmware Build Time: Apr 17 2012 15:09:37


LocutusBorg
Premium
join:2005-12-25
Revere, MA
reply to GmDude66

Just got the new FW in Revere Ma.

Also, my speeds tripled. im getting 135/25


biomesh
Premium
join:2006-07-08
Tomball, TX
reply to GmDude66

Firmware being pushed in the Houston area this morning.


catnapped

join:2010-11-22
Elizabethtown, PA
reply to GmDude66

Yeah baby! Just rebooted on a whim and got it!


altdel

join:2003-08-20
Danville, CA
reply to GmDude66

Just rebooted and got the latest firmware.



sortofageek
Runs from Clowns
Premium,Mod
join:2001-08-19
kudos:21
reply to GmDude66

My experience suggests:

You'll get the firmware upgrade eventually if they want you to have it ... without restarting the modem.

I did on the 20th.

--
Join Team Helix * I am praying for these friends .


earletp

join:2004-02-03
PDX
reply to GmDude66

It's being pushed in Portland too.

Model Name: SB6120
Vendor Name: Motorola
Firmware Name: SB_KOMODO-1.0.6.6-SCM00-NOSH
Boot Version: PSPU-Boot 1.0.0.4m1
Hardware Version: 3.0
Serial Number:
Firmware Build Time: Apr 17 2012 15:09:37


SteveTeow
Premium,VIP
join:2009-01-06
Voorhees, NJ
kudos:136
reply to GmDude66

What results are you guys seeing with the new firmware?
--
ComcastSteve


ExoticFish

join:2008-08-31
Stuarts Draft, VA

My upload speeds seem to have dropped and I'm not exactly sure if it's the firmware or what. I was told everything else was normal. Signals haven't changed at all.
--
»www.VAJeeps.com


southietech

join:2000-12-02
Boston, MA
reply to GmDude66

got mine and after rebooting modem I got the download increase but have no upload and lost 2 upload chanel bonding. Now have only 1.



B_Top

join:2007-07-17
reply to SteveTeow

I am on the extreme tier and the speeds are the same 60/15


ExoticFish

join:2008-08-31
Stuarts Draft, VA

Hum. Guess I need to call again and question it.
--
»www.VAJeeps.com


taz291819

join:2002-08-31
Huntsville, AL

Just rebooted, and got it. The past week, my upstream level went from +43 to +51, and was getting a lot of T4 reboots. DS levels were always fine, +6 and SNR was 36.

After the firmware, DS and SNR is still the same, but US is now at +42. Hopefully it stays this way. Will do more testing this afternoon, as well as speed tests.

Still no US bonding yet, hopefully that will be coming soon enough.


ExoticFish

join:2008-08-31
Stuarts Draft, VA
reply to GmDude66

Anyone else seeing these errors in their log after the upgrade ?

Jul 24 2012 12:53:17 6-Notice I401.0 TLV-11 - unrecognized OID;CM-MAC=00:00:00:00:00:00;CMTS-MAC=00:00:00:0:00:00;CM-QOS=1.1;CM-VER=3.0;
Jul 24 2012 12:53:17 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=00:00:00:00:00:ee;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;

(I 0ed the MAC addresses for security reasons)
--
»www.VAJeeps.com


bman212121

join:2005-06-09
reply to taz291819

I was having the same issue that started around the 7/12/12 as best as I can tell. My modem would abruptly reboot several times a day even though the signal levels generally looked okay. If I were to get to the config page right after reboot sometimes it would show upstream of +52db, but after 10 minutes or so it would be back down to normal of around 45db. Just checked it and I haven't had a reboot in almost 2 days now. *Crossing fingers*


johnnn

join:2007-01-25
Ypsilanti, MI
reply to GmDude66

Anyone seeing this in Michigan yet? Any news on whether the rollout is nationwide? So far nothing as of yesterday in my area.


taz291819

join:2002-08-31
Huntsville, AL
reply to ExoticFish

said by ExoticFish:

Anyone else seeing these errors in their log after the upgrade ?

Jul 24 2012 12:53:17 6-Notice I401.0 TLV-11 - unrecognized OID;CM-MAC=00:00:00:00:00:00;CMTS-MAC=00:00:00:0:00:00;CM-QOS=1.1;CM-VER=3.0;
Jul 24 2012 12:53:17 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=00:00:00:00:00:ee;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;

(I 0ed the MAC addresses for security reasons)

Yeah, I'm pretty sure I saw that also in my log.


Nightfall
My Goal Is To Deny Yours
Premium,MVM
join:2001-08-03
Grand Rapids, MI
Reviews:
·ooma
·Comcast
·Callcentric
·Site5.com
reply to johnnn

said by johnnn:

Anyone seeing this in Michigan yet? Any news on whether the rollout is nationwide? So far nothing as of yesterday in my area.

Nothing in Grand Rapids, MI yet. Still running the old 2010 version of firmware. I have Blast! service.
--
My domain - Nightfall.net

johnnn

join:2007-01-25
Ypsilanti, MI

Cheers =) We're in it together! I also have Blast! and am hoping for that 50Mbps email...



mustang50
Premium
join:2005-05-06
Roseville, MI
Reviews:
·Comcast
reply to johnnn

Click for full size
said by johnnn:

Anyone seeing this in Michigan yet? Any news on whether the rollout is nationwide? So far nothing as of yesterday in my area.

Yep got it here this morning...


depster

join:2001-06-07
united state
reply to Nightfall

Updated firmware in Kentwood, MI as of 4:15p.