dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5
share rss forum feed


B_Top

join:2007-07-17
reply to SteveTeow

Re: SB6120 Firmware Updated (7/19/12)

I am on the extreme tier and the speeds are the same 60/15

ExoticFish

join:2008-08-31
Stuarts Draft, VA
Hum. Guess I need to call again and question it.
--
»www.VAJeeps.com

taz291819

join:2002-08-31
Huntsville, AL
Just rebooted, and got it. The past week, my upstream level went from +43 to +51, and was getting a lot of T4 reboots. DS levels were always fine, +6 and SNR was 36.

After the firmware, DS and SNR is still the same, but US is now at +42. Hopefully it stays this way. Will do more testing this afternoon, as well as speed tests.

Still no US bonding yet, hopefully that will be coming soon enough.

bman212121

join:2005-06-09
I was having the same issue that started around the 7/12/12 as best as I can tell. My modem would abruptly reboot several times a day even though the signal levels generally looked okay. If I were to get to the config page right after reboot sometimes it would show upstream of +52db, but after 10 minutes or so it would be back down to normal of around 45db. Just checked it and I haven't had a reboot in almost 2 days now. *Crossing fingers*


retiredqwest

join:2005-04-01
Spokane, WA
reply to B_Top
Evidently I got the upgrade on Jul 11. My modem has been up for 13 days. I never rebooted it at all. I don't really see any speed increase. Still have 4 down and 2 up and on IPV4 only....

Spokane, Wa