dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
981
share rss forum feed

TonyMan

join:2002-10-01
Lisle, IL

[HD] Stuttering Audio

Got an Insignia set connected via HDMI cable to the cable box. Every now & then the audio starts stuttering. We click reverse a bit, then go live & it's good. It happens randomly. We got a different box when the old one failed & it does the same thing intermittently. But, we never see this on other TVs in the house connected via HDMI. Wondering if there is a setting in the cable box or TV that needs attention.

Thanks


SpHeRe31459
Premium
join:2002-10-09
Sacramento, CA
kudos:2

It would be helpful to tell us what the TV's model number is as well as the cable box's make/model.


TonyMan

join:2002-10-01
Lisle, IL

Sorry, here's the details:

Insignia NS-32L450a11
Motorola DCH3416

The old box was a Motorola DCT3416 I

Again, this is somewhat random and I cannot tie it to any event. But hitting reverse on the remote, then either live or FF to get to live clears it up. maybe happens 2 -3 times a week.



trythisfirst

@comcast.net
reply to TonyMan

Possible solutions in the order i would try them.

1. Bad box - already swapped so...
2. Bad hdmi cord - test with another hdmi cord.
3. Tv swap with another hd set in the house for a few days. Dont you dare like most of my customers say "The tv is brand new." i will laugh at you...seriously It is also irrelevant, tv's come out of the box bad every once in a while.

4. Call for a technician to troubleshoot possible signal/other problem


TonyMan

join:2002-10-01
Lisle, IL

Cable sounds like a good idea, will swap it with a set that has no problems that way I can see if it moves.

Thanks