dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
8869
share rss forum feed


jaynick
lit up
Premium
join:2001-02-06
Sterling Heights, MI
kudos:2

[Connectivity] Zoom 5341j firmware upgrade.

Anyone see a new firmware update for the Zoom 5341j? I got one this morning. It has a new login page that doesn't remember the info. I hope it fixes the issues I have had with it.



graysonf
Premium,MVM
join:1999-07-16
Fort Lauderdale, FL
kudos:1

I got it yesterday when I rebooted it after someone else in another thread mentioned it. I also reported the problem with the login page.

I wasn't having any problems with the previous version, so the new one fixes nothing for me.



jaynick
lit up
Premium
join:2001-02-06
Sterling Heights, MI
kudos:2

Didn't see the other thread.


ChiliBean

join:2009-02-02
Hammond, IN
reply to jaynick

I like it. It's a webpage login instead of a popup window. I use LastPass to save my logins. It's free too. Using Comodo Dragon web browser. BTW, the Zoom 5341J software version is 5.5.4.9J



telcodad

join:2011-09-16
Lincroft, NJ
kudos:3

1 recommendation

reply to jaynick

said by jaynick:

Didn't see the other thread.

This is the other thread where the Zoom 5341J firmware update was discussed: »[Connectivity] Zoom 5341J - Detailed Comcast Activation & How-To


Wayne99021
Premium
join:2004-12-28
Mead, WA
kudos:1
reply to jaynick

I don't know for sure if that update to 5.5.4.9j screwed up my 5341j or not, but that's about the time my modems started having problems
The power light was on solid, the DS light was flashing blue, the us light was flashing green and the online was flashing green and no link light hooked to the router or directly to the computer.
I could do a hard reset and it would be normal for about 10 minutes then start all over with that light pattern.
Zoom tech support is a joke and beings I only had the modem for 5 days, it's going back to Amazon.
I may have got a bad modem, but I didn't have any problems until that update, maybe just a coincidence



jaynick
lit up
Premium
join:2001-02-06
Sterling Heights, MI
kudos:2
Reviews:
·Comcast

I am wondering if I didn't get a bad one also. Every 2-3 days like clock work it drops off line around 1 am and won't recover on it's own. I have to power cycle it to come back up. Sometimes the US blue light flashes continously even though I have connectivity. It needs a hard reset to correct that. If the firmware update corrects it I'll be happy, if not, I'll revert to my SB6120 and try a 8x4 motorola if they get approved soon.


andyross
Premium,MVM
join:2003-05-04
Schaumburg, IL

Do you have upstream bonding? There is a limit of 51dB on the upstream level when bonding 3 channels. The limit is 54dB for 2 channels.

The blinking US but still working may have meant it couldn't get one of the upstreams working. On the SB6120, it logs it as a T4 error.



jaynick
lit up
Premium
join:2001-02-06
Sterling Heights, MI
kudos:2
Reviews:
·Comcast

1 edit

said by andyross:

Do you have upstream bonding? There is a limit of 51dB on the upstream level when bonding 3 channels. The limit is 54dB for 2 channels.

The blinking US but still working may have meant it couldn't get one of the upstreams working. On the SB6120, it logs it as a T4 error.

Yes .The signal page says it's locked on 2 channels. Upstream signal is 47 atm.


Wayne99021
Premium
join:2004-12-28
Mead, WA
kudos:1

1 recommendation

I too had 2 upstream channels locked at 44.8. dBmV so I know that wasn't the problem with the modem.
Over all I have excellent signals.
I too will be going with the Motorola 6141 that is 8x4 as soon as Comcast puts that on their approved list.
I will stay with a name that I have used for years with no problems.



jaynick
lit up
Premium
join:2001-02-06
Sterling Heights, MI
kudos:2

I guess it's like most things, YMMV.


posthaste

join:2001-05-20
Champaign, IL
reply to jaynick

Failed Firmware Upgrade Attempts

Click for full size
Why is this happening, and is there anything I can do about it?


EG
The wings of love
Premium
join:2006-11-18
Union, NJ
kudos:9

Try using the recessed reset button on the rear. It's in a small hole. You can use a pen tip. Depress and hold it in until you see the front panel indicator lights begin to cycle, then release. Now give the modem the time it needs to completely re-sync with the CC system. This worked for me to help pull the firmware update.


posthaste

join:2001-05-20
Champaign, IL

Tried using the reset button on the back twice now and the firmware upgrade is still failing.

Defective modem?



Wayne99021
Premium
join:2004-12-28
Mead, WA
kudos:1
reply to jaynick

Re: [Connectivity] Zoom 5341j firmware upgrade.

Just got a e-mail back from the people who do the testing and approving of modems.
He said the Motorola SB 6141 which is a 8x4 D3 modem is in testing now and once it passes all their testing it will be placed on the approved list.
He really couldn't give a time frame though.



jaynick
lit up
Premium
join:2001-02-06
Sterling Heights, MI
kudos:2

I would think it wouldn't be too much longer then.



Ripper
Premium
join:2002-02-07
West Palm Beach, FL
Reviews:
·Comcast
reply to jaynick

Click for full size
Click for full size
I got the firmware update also,and after I got upstream bonding for the first time.I also have a blinking blue U.S. Light,but everything is working ok,good speeds and ping,and 2 locked channels.


Wayne99021
Premium
join:2004-12-28
Mead, WA
kudos:1
reply to jaynick

I hope soon!


lilstone87

join:2009-04-09
Portsmouth, VA
kudos:3
Reviews:
·Cox HSI
reply to Ripper

said by Ripper:

I got the firmware update also,and after I got upstream bonding for the first time.I also have a blinking blue U.S. Light,but everything is working ok,good speeds and ping,and 2 locked channels.

Have you reset the modem? Because I swear I heard people before talk about connection working fine with blinking ds or us light. Once they reset the modem via the reset button, the blinking light stopped. So maybe try doing a 45 second reset via reset button.


Ripper
Premium
join:2002-02-07
West Palm Beach, FL

I have tried the reset button a number of times,but US light still blinks.


lilstone87

join:2009-04-09
Portsmouth, VA
kudos:3
Reviews:
·Cox HSI

said by Ripper:

I have tried the reset button a number of times,but US light still blinks.

Hmm that's a little odd, usually blinking light means its not properly locked onto.


jaynick
lit up
Premium
join:2001-02-06
Sterling Heights, MI
kudos:2
Reviews:
·Comcast
reply to Ripper

said by Ripper:

I have tried the reset button a number of times,but US light still blinks.

I had the best luck using the on-off button in the back, sometimes twice to correct that.


EG
The wings of love
Premium
join:2006-11-18
Union, NJ
kudos:9

1 edit
reply to Ripper

said by Ripper:

I have tried the reset button a number of times,but US light still blinks.

Are you holding it in until the front panel indicator lights begin to cycle ? Too short of a press makes it like a powercycle operation rather than a factory reset.


Ripper
Premium
join:2002-02-07
West Palm Beach, FL

I held it down for up to a minute,with same results.


posthaste

join:2001-05-20
Champaign, IL
reply to posthaste

Re: Failed Firmware Upgrade Attempts

In my case, the reason for the failed firmware upgrades was a wrong config file being sent. I have a 5341J, but Comcast was sending a config for a Zoom 5241. ComcastSteve updated the config file and the firmware upgrade succeeded. Thanks, Steve!



EG
The wings of love
Premium
join:2006-11-18
Union, NJ
kudos:9

1 recommendation

reply to jaynick

Re: [Connectivity] Zoom 5341j firmware upgrade.

Reply meant for posthaste See Profile

Glad you got it sorted ! I completely overlooked that config file naming in your screenshot, sorry...


KevTech
Premium
join:2002-08-22
Seattle, WA
reply to jaynick

Was this update about IPv6?

I noticed the 5341j is now certified for IPv6 on the CC approved modem page.



graysonf
Premium,MVM
join:1999-07-16
Fort Lauderdale, FL
kudos:1

The 5341j was IPv6 certified by CC about 2 months ago. I haven't seen posts about what the update is about.



RR Conductor
NWP RR Inc.,serving NW CA
Premium
join:2002-04-02
Redwood Valley, CA
kudos:1

4 edits
reply to Ripper

said by Ripper:

I have tried the reset button a number of times,but US light still blinks.

Mine's been doing that on and off for a couple of months now, it doesn't affect anything though, so I don't worry too much about it. I haven't received any firmware updates on mine here either, mine is still on 5.5.4.4J .

Edit-Update, I powered it off and back on again, and now have the new software-

Software Version 5.5.4.9J

Wed Aug 08 22:53:38 2012 Notice (6) SW download Successful - Via Config file
Wed Aug 08 22:50:36 2012 Notice (6) SW Download INIT - Via Config file d11_m_5341j_speedtierextreme


Ripper
Premium
join:2002-02-07
West Palm Beach, FL

So it started blinking when you got bonded upstream channels? Mine started blinking when I got multi upstream channels,but my connection is fine,and upload speed is a little faster.