dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2374
share rss forum feed


codyyy

@embarqhsd.net

[Embarq] websites taking forever to load but normal speeds?

when i go to a website it takes like three min to load and i finally got speedtest.net to load and the speeds was right where its supposed to be but sites still took forever to load?



century SC

@embarqhsd.net

Same here. I called Century link support and the tech asked me to run speedtest.centurylink.net.... the results were awful. The tech told me I had a virus. period... no other possible solutions. For the last four days I ran spybot in both safe mode and normal mode in both the admin account and my normal account. No problems found. Then I downloaded AVG and ran it in safe and normal mode... nothing found. Then I downloaded norton's power eraser... nothing found.

my upload speed is okay, but i cannot download anything. the download speed is 2k to 10k /min if I am lucky. It takes about 3hours to download a 3meg file.



Irish Shark
Play Like A Champion Today
Premium,MVM
join:2000-07-29
Las Vegas, NV
kudos:5

You should have told him that you have a Mac! Macs don't get viruses (useless they are PC viruses).

• I used that link and tested to San Jose (The closest to me) and this is what I got:

Last Result:
Download Speed: 26772 kbps (3346.5 KB/sec transfer rate)
Upload Speed: 2213 kbps (276.6 KB/sec transfer rate)
Latency: 49 ms
Mon Aug 06 2012 12:27:19 GMT-0700 (PDT)

• I tested to NY (The furthest from me) and this is what I got:

Last Result:
Download Speed: 21302 kbps (2662.8 KB/sec transfer rate)
Upload Speed: 2334 kbps (291.8 KB/sec transfer rate)
Latency: 192 ms
Mon Aug 06 2012 12:19:50 GMT-0700 (PDT)

• Both tests are very close to my advertised speeds (Cox)

• The paths are clean and both sites give me accurate results.

• It is very likely that it is a CL issue.

• If you have a MODEM that has the stats pages, please post them here.

• If you have a router, pull it and test again.

• Run a tracert to the site server that you used to test your speeds.
--
"You can observe a lot by watching". Yogi Berra



century SC

@embarqhsd.net

Last Result:
Download Speed: 248 kbps (31 KB/sec transfer rate)
Upload Speed: 601 kbps (75.1 KB/sec transfer rate)
Latency: 103 ms
Mon Aug 06 2012 16:01:00 GMT-0400 (Eastern Daylight Time)

my dsl line comes out of wall, hits a 2wire dsl filter, then to a Embarq eq-660r adsl router, then to my xp computer.

I also have a "no internet" laptop. It's my worst case safe backup computer. I hooked it to the above setup and it had the same exact problem. I told that to the Century link Tech, he told me it had a virus also. No question... I told him that it is never hooked to the internet. He said it did not matter, it had a virus. ?



Irish Shark
Play Like A Champion Today
Premium,MVM
join:2000-07-29
Las Vegas, NV
kudos:5

Can you post the MODEM's stats?

Run a tracert?



century sc

@embarqhsd.net

I did a search but could not find the ip to access the eq-660 adsl router... I did find that is a zytel. My connection is so slow, i'd rather poke my eyes out that wait for the wrong page to slowly load. The router did not come with any paperwork. Embarq/centurylink just gave it to me with the wires, no paper.

not sure on the traceert... don't i need the router ip to run that?

C:\Windows\system32>tracert (i don't know the ip)



century SC

@embarqhsd.net

System up Time: 1:17:19
CPU Load: 1.30%

WAN Port Statistics:
Link Status: Up
Upstream Speed: 736 kbps
Downstream Speed: 3520 kbps
Node-Link
Status
TxPkts
RxPkts
Errors
Tx B/s
Rx B/s
Up Time
1-ENET
Up
14526
16872
0
148
88
1:16:43

LAN Port Statistics:
Interface:
Status
TxPkts
RxPkts
Collisions
Ethernet
100M/Full Duplex
17336
15575
0

it worked the second time..?

I checked a few things..

1.) ATM Loopback Test Fail

2.) noise margin downstream: 28 db
output power upstream: 12 db
attenuation downstream: 16 db
tone 0- 31: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 32- 63: 05 66 77 77 77 77 88 88 88 88 88 88 88 88 88 88
tone 64- 95: 08 88 88 88 77 77 77 77 76 66 65 55 54 44 44 55
tone 96-127: 55 55 55 55 55 55 55 55 55 55 55 54 44 44 44 44
tone 128-159: 43 33 33 32 22 22 22 22 22 22 22 22 22 22 22 22
tone 160-191: 22 22 22 22 22 22 22 22 22 20 22 22 22 22 22 22
tone 192-223: 23 33 33 44 44 45 55 55 55 55 55 55 55 55 55 55
tone 224-255: 55 55 55 55 55 66 66 66 66 66 66 66 66 66 66 66
tone 256-287: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 288-319: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

rest were 000

noise margin upstream: 11 db
output power downstream: 13 db
attenuation upstream: 6 db
tone 0- 31: 00 00 00 04 67 89 99 89 99 99 99 a9 99 99 98 77
tone 32- 63: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 64- 95: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 96-127: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 128-159: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 160-191: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

rest were 00



century sc

@embarqhsd.net

any help would be appreciated, century link is not helping... is the above good, bad, or normal?


envision

join:2007-10-30

your modem stats are fine.
tracert to anything, google.com, yahoo.com, etc. no ip needed.
can you browse in safe mode? you stated you ran the software in safe mode. You wired or wireless? If wireless connect direct to the 660.

Could be the starting of a possible bandwidth exhaust that hasn't been reported yet.

have you tried another pc to rule out any possibilities of a pc issue? the more you can rule out in house, the more it puts the ball on centurylink's court.



century sc

@embarqhsd.net

Privacy.net reviews the KeePass password safe. 100% Free tool that manages passwords, software licenses, ATM pins and more.
(ip) is from United States(US) in region North America

TraceRoute to (ip)[nc-(ip).dhcp.embarqhsd.net]

Hop (ms) (ms) (ms) IP Address Host name
1 0 0 0 8.9.232.73 xe-5-3-0.edge3.dallas1.level3.net
2 0 0 0 4.69.145.12 ae-1-60.edge2.dallas3.level3.net
3 69 0 0 4.68.63.50 centurylink-level3.dallas3.level3.net
4 Timed out Timed out Timed out -
5 1 1 1 72.165.208.158 -
6 1 1 1 206.51.69.57 bb-dllstx37-jx9-01-ae0.core.centurytel.net
7 8 7 7 206.51.69.34 bb-shptlayo-jx9-01-xe-1-1-0.core.centurytel.net
8 32 32 32 206.51.69.42 bb-atlngamv-jx9-02-xe-11-1-0.core.centurytel.net
9 35 32 32 206.51.69.65 bb-atlngamv-jx9-01-ae0.core.centurytel.net
10 41 64 41 208.110.248.77 bb-rcmtncxa-jx9-01-ae3.0.core.centurytel.net
11 Timed out Timed out Timed out -
12 41 41 41 65.40.85.182 nc-65-40-85-182.dyn.embarqhsd.net
13 Timed out Timed out Timed out -
14 Timed out Timed out Timed out -
15 Timed out Timed out Timed out -
16 Timed out Timed out Timed out -
Trace aborted.



century sc

@embarqhsd.net
reply to envision

envision...

yes i can browse in safe mode, but it's not any better, quicker, faster, etc.

just wired, no wireless connections

I did try another pc, it was just as slow. The second computer is a no internet computer. I only use it as a safe backup.



century SC

@embarqhsd.net
reply to century sc

here is another run, I'm not sure if the differ..

(ip) is from United States(US) in region North America

TraceRoute to (ip) [nc-(ip).dhcp.embarqhsd.net]

Hop (ms) (ms) (ms) IP Address Host name
1 0 0 0 8.9.232.73 xe-5-3-0.edge3.dallas1.level3.net
2 0 0 0 4.69.145.12 ae-1-60.edge2.dallas3.level3.net
3 0 0 0 4.68.63.50 centurylink-level3.dallas3.level3.net
4 Timed out Timed out Timed out -
5 21 1 1 72.165.208.158 -
6 1 3 1 206.51.69.57 bb-dllstx37-jx9-01-ae0.core.centurytel.net
7 7 7 7 206.51.69.34 bb-shptlayo-jx9-01-xe-1-1-0.core.centurytel.net
8 32 32 32 206.51.69.42 bb-atlngamv-jx9-02-xe-11-1-0.core.centurytel.net
9 33 32 47 206.51.69.65 bb-atlngamv-jx9-01-ae0.core.centurytel.net
10 41 41 41 208.110.248.77 bb-rcmtncxa-jx9-01-ae3.0.core.centurytel.net
11 Timed out Timed out Timed out -
12 41 41 41 65.40.85.182 nc-65-40-85-182.dyn.embarqhsd.net
13 Timed out Timed out Timed out -
14 Timed out Timed out Timed out -
15 Timed out Timed out Timed out -
16 Timed out Timed out Timed out -
Trace aborted.



century sc

@embarqhsd.net

I ran tracert in my command line, it also showed timeout in line 4, 15, 16, 17, 18, 19, 20, etc..



Irish Shark
Play Like A Champion Today
Premium,MVM
join:2000-07-29
Las Vegas, NV
kudos:5
reply to century SC

Those routers are just not responding to pings. Nothing to fret about.

Trace to dslreports, google, etc. or some other site that responds to pings.
--
"You can observe a lot by watching". Yogi Berra



century sc

@embarqhsd.net

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>tracert dslreports.com

Tracing route to dslreports.com [209.123.109.175]
over a maximum of 30 hops:

1



century sc

@embarqhsd.net
reply to Irish Shark

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>tracert dskreports.com

Tracing route to dskreports.com [69.43.161.205]
over a maximum of 30 hops:

1 tracert dslreports.com

Tracing route to dslreports.com [209.123.109.175]
over a maximum of 30 hops:

1
C:\Documents and Settings\Owner>



fourboxers
Co-Lead Mod
join:2003-05-04
Toronto, ON

You'll have to put the trace into code blocks, the site drops anything past the less than sign.



century sc

@embarqhsd.net
reply to century sc

not sure what happened to the last two posts.. that was a cut an paste from the cmd line.



century sc

@embarqhsd.net
reply to fourboxers

thanks 4boxers..

I removed all the "minus" signes

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 19852001 Microsoft Corp.

C:\Documents and Settings\Owner>tracert dslreports.com

Tracing route to dslreports.com [209.123.109.175]
over a maximum of 30 hops:

1



Irish Shark
Play Like A Champion Today
Premium,MVM
join:2000-07-29
Las Vegas, NV
kudos:5
reply to century sc

Open a Command Prompt and type

Tracert (Put your destination here)

Enter/Return
--
"You can observe a lot by watching". Yogi Berra



fourboxers
Co-Lead Mod
join:2003-05-04
Toronto, ON
reply to century sc

[code]
paste trace
[/code]



Irish Shark
Play Like A Champion Today
Premium,MVM
join:2000-07-29
Las Vegas, NV
kudos:5
reply to century sc

You are doing a tracert to DSLReports. That is where you are starting your trace. You will get only one hop.

Do it from a command prompt
--
"You can observe a lot by watching". Yogi Berra



century sc

@embarqhsd.net
reply to fourboxers

doh.. lol

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
 
C:\Documents and Settings\Owner>tracert dslreports.com
 
Tracing route to dslreports.com [209.123.109.175]
over a maximum of 30 hops:
 
  1
 


century sc

@embarqhsd.net
reply to century sc

i'll try again..

[Microsoft Windows XP [Version 5.1.2600]
[(C) Copyright 19852001 Microsoft Corp.]

[C:\Documents and Settings\Owner>tracert dslreports.com]

[Tracing route to dslreports.com [209.123.109.175]
[over a maximum of 30 hops:]

[[1 ]

Expand your moderator at work


Irish Shark
Play Like A Champion Today
Premium,MVM
join:2000-07-29
Las Vegas, NV
kudos:5
reply to century sc

Re: [Embarq] websites taking forever to load but normal speeds?

From my Mac

traceroute to 209.123.109.175 (209.123.109.175), 64 hops max, 72 byte packets
 1  192.168.1.1 (192.168.1.1)  1.373 ms  0.780 ms  0.772 ms
 2  10.66.128.1 (10.66.128.1)  8.438 ms  8.143 ms  8.552 ms
 3  24-234-16-125.ptp.lvcm.net (24.234.16.125)  7.156 ms  9.655 ms  7.446 ms
 4  24-234-6-37.ptp.lvcm.net (24.234.6.37)  7.790 ms  9.570 ms  19.507 ms
 5  68.1.4.133 (68.1.4.133)  85.219 ms  86.419 ms  108.143 ms
 6  * * *
 7  e2-18.tbr2.tl9.nac.net (209.123.11.57)  92.729 ms  94.698 ms  101.671 ms
 8  0.e1-1.tbr2.ewr.nac.net (209.123.10.133)  102.201 ms  96.811 ms  96.013 ms
 9  0.e1-4.tbr2.oct.nac.net (209.123.10.126)  92.797 ms  92.840 ms  97.358 ms
10  vlan808.esd1.oct.nac.net (209.123.10.42)  97.806 ms  96.031 ms  96.013 ms
11  www.dslreports.com (209.123.109.175)  93.499 ms  95.722 ms  111.668 ms
 
--
"You can observe a lot by watching". Yogi Berra


century sc

@embarqhsd.net
reply to century sc

one more try.. i put my ip. If that is not normal for this site, erase it please.

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
 
C:\Documents and Settings\Owner>tracert 192.168.2.1
 
Tracing route to dslreports.com [209.123.109.175]
over a maximum of 30 hops:
 
  1
 


century sc

@embarqhsd.net

sheesh... I'll give it one more try

 
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
 
C:\Documents and Settings\Owner>tracert 192.168.2.1
 
Tracing route to 192.168.2.1 over a maximum of 30 hops
 
  1
 
 


century sc

@embarqhsd.net

thanks for the help... I just switched computers.