dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3
share rss forum feed


squircle

join:2009-06-23
Oakville, ON
reply to morisato

Re: [DSL] Cellpipe random reboots / loss of sync (Check logs ple

Hi morisato,

The only POTS splitter we have is the purple/orange tab one (manufactured by Corning, I believe) in the NID. If the Teksavvy installer had left the other POTS splitter, I'd try that with the non-POTS splitter NID module (installed for the second line; swap the two), but the Teksavvy installer didn't leave anything. There is a dedicated twisted-pair CAT 5 line from the purple port on the POTS splitter to the modem. The only other device connected to this phone line is the cordless phone base station, so it should be fairly easy to isolate that as the problematic device if it is indeed malfunctioning.

Thanks again for your response, I'll update you as I try various diagnoses.

morisato

join:2008-03-16
Oshawa, ON
Reviews:
·TekSavvy Cable
·TekSavvy DSL
·ELECTRONICBOX
well, if u want to 100% eliminate inside as an issue then go right to the jack on the nid. , Unfortunately its sounding more and more like Speed at a distance = what u get, short of there being some outside line condition which makes little sense if they are changing ports, like u said they would likely have no problem temping ped to house
--
Every time Someone leaves Sympatico an Angel gets its wings.


squircle

join:2009-06-23
Oakville, ON
said by morisato:

well, if u want to 100% eliminate inside as an issue then go right to the jack on the nid. , Unfortunately its sounding more and more like Speed at a distance = what u get, short of there being some outside line condition which makes little sense if they are changing ports, like u said they would likely have no problem temping ped to house

The problem isn't speed or distance; my line stats are quite good:

GAS: 905-847-wxyz - In Service
Last State Change: 08/03 22:06:59 (Uptime: NA)
Line Profile: V26944-20032_11328-2048_00011
DLM State: N/A | Equip. Type: VSM_ERAM
Sync Rate: d26941.0/u11328.0 kbps
RCO: d39.0/u35.0%
Noise Margin: d26.2/u21.3 dB
Power: d14.5/u3.3 dB
Attenuation: d13.9/u21.0 dB (Approx. Distance: 1.01~1.94km)
Block Count: d50548464.0/u22954887.0
 

We're trying to get FibeTV installed as soon as possible (ditching Cogeco) so hopefully I'll be able to use the Sagemcom to help diagnose the issue. If my parents knew how to hook the modem up to the NID and test it from there, I'm sure they would, but it has to wait until I get home unfortunately. If the wiring diagram in the ped was clearer, I'd change the pair myself just to check... but Bell probably wouldn't like that.

It's the waiting game for now, I guess.


BliZZardX
Premium
join:2002-08-18
Toronto, ON
Where are those line stats from? Never seen that output format before


TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33

1 recommendation

That would be me providing him his stats.


Phibian

join:2009-06-01
Ottawa, ON
Reviews:
·TekSavvy DSL
Hi Martin,

I'm just wondering where we are at on this. Has this issue been officially declared fixed or are we still waiting for things to settle a bit to make sure that it is really fixed? I (and I suspect others as well) am wondering what the plan is as far as compensation is concerned. I can understand if things are still settling but am just looking for a status update.

Thanks (and thanks again for all your hard work in getting us this far).


TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33
Hey guys,

We are fairly certain the issue has been resolved. As for compensation, this has been put into the hand of upper management to overview & take the proper decision.

At this time, we have no updates. I don’t have details as to the method that will be used to credit & how much we’re looking for.

But once we have concluded a proper way of dealing with all of this, we’ll be advising.

Regards,
Martin
--
TSI Martin (Escalations / Social Media) - TekSavvy Solutions Inc.
Authorized TSI employee ( »»TekSavvy FAQ »Official support in the forum )


HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21
Thanks Martin.

I hope it wont be that long. Bell just needs to drop this silly rental, or allow a one time discounted purchase of these things, since they've recovered their cost for them several times over.


Phibian

join:2009-06-01
Ottawa, ON
reply to TSI Martin
Hi Martin,

So... It has been another month... Where are we at? We were promised some sort of compensation once the issue was resolved. It has been resolved for a while now.


sosumi

join:2011-09-28
Toronto
said by Phibian:

Hi Martin,

So... It has been another month... Where are we at? We were promised some sort of compensation once the issue was resolved. It has been resolved for a while now.

I think Teksavvy is trying to sweep it under the rug, now that the complaining has stopped from users with this problem.

I dont have this problem but i followed it for a while and im glad i never upgrade to the 25meg speed.

nowhere

join:2011-07-28
Toronto, ON
reply to Phibian
said by Phibian:

Hi Martin,

So... It has been another month... Where are we at? We were promised some sort of compensation once the issue was resolved. It has been resolved for a while now.

Also, I'd like to know if you're just pursuing compensation for the users who have to pay the modem rental fee. I signed up before that was implemented but this issue still affected me and the usefulness of my Internet connection.


HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21
Reviews:
·TekSavvy DSL
·TekSavvy Cable
reply to sosumi
said by sosumi:

I think Teksavvy is trying to sweep it under the rug, now that the complaining has stopped from users with this problem.

I wouldn't go as far as calling it this way, but certainly it's taken way too long to get anything...

Perhaps Marc can chime in if he reads this thread... After all it was supposedly left to "upper management" to sort out as TSI Martin stated earlier in this thread.
--
GO BLUE JAYS!