dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5515
share rss forum feed


JoePro

join:2006-11-01
canada
reply to Frank_IT

Re: [TV] Glitch sur Fibe TV

J'avais le même problème en FTTN il y a 2 ans. Après la visite de 9 techniciens en 2 mois, le problème n'a jamais été corrigé. Ils changé le modem, le PVR, le filage intérieur, le filage extérieur, le port du JWI, etc...

J'étais tellement tanné que j'ai écrit une application pour monitorer l'IP du PVR (il était sur une managed switch) et capturer des données pour voir ce qui causait le problème. J'ai pu détecter des packets out-of-order, manquants, etc... Sauf que, le glitch à l'écran ne concordait jamais avec les packet manquats ou hors séquence. Il y avait aussi une séquence qui permettait de faire un rewind de 7 secondes et là le problème n'apparaissait plus à l'écran. En faisiant un rewind de 15+ secondes, le problème était encore là durant le playback.

J'ai dû arrêter mon investigation car j'ai déménagé dans un secteur où FibeTV n'était pas disponible.


SpazoQC

join:2011-04-13
Boisbriand, QC

J'ai le même problème chez moi glitch/sync pendant 1-2 sec plusieurs fois par jours. Je suis sur FTTH

Sérieusement, sa me dérenge pas asser pour perdre mon temps avec le support technique de Bell. Fack j'endure

tequilla, heineken, pas l'temps de niaiser :P



Jack_Bauer

join:2012-06-30
Boisbriand, QC
Reviews:
·Bell Sympatico
reply to Frank_IT

Donc, ça semble être un problème généralisé à la grandeur du réseau FTTH, indépendamment de l'endroit où l'on habite.

Martin, Bell est-il au courant de ce problème? As-tu eu des infos là-dessus?


Fernboy61

join:2011-11-23
Quebec, QC

Pour ceux que ça intéresse, je suis en test depuis samedi avec un technicien du forum direct et présentement tout pointe vers le download multicast sur internet.

Samedi, ma télévision était épouvantable, ça glitchait au 5 minutes. Le tech voyait des erreurs dans mon système, mais la lumière de la fibre était stable et ma connexion aussi.

Il a commencé à me poser des questions sur ce qui se passait en même temps alors je lui ai dit que j'étais en train de downloader un torrent de 20GB.

Hier soir, on a donc refait un test HPNA de 19h à 22h et il m'a demandé d'éteindre tous mes appareils branchés sur internet: WD TV Live, portable, ordi, iPad, Apple TV, téléphone cellulaire. Mes 3 TV étaient allumées sur des postes HD différents et il m'a fait enregistrer un poste SD en même temps pour stresser le système. En 3h, il n'y a eu aucun paquet de perdu, aucun glitch que j'ai vu (naturellement je ne pouvais pas surveiller les 3 tv en même temps mais je n'ai rien vu et je me suis promené d'une tv à l'autre durant 3h.)

Bref, j'attends maintenant leur conclusion, ils devraient me revenir aujourd'hui, mais pour le moment, dans mon cas, ça pointe sur l'utilisation d'internet en multicast pendant qu'on regarde la télé.

À suivre...



Rigor_M

join:2010-09-26
Quebec, QC

said by Fernboy61:

Pour ceux que ça intéresse, je suis en test depuis samedi avec un technicien du forum direct et présentement tout pointe vers le download multicast sur internet.

Samedi, ma télévision était épouvantable, ça glitchait au 5 minutes. Le tech voyait des erreurs dans mon système, mais la lumière de la fibre était stable et ma connexion aussi.

Il a commencé à me poser des questions sur ce qui se passait en même temps alors je lui ai dit que j'étais en train de downloader un torrent de 20GB.

Hier soir, on a donc refait un test HPNA de 19h à 22h et il m'a demandé d'éteindre tous mes appareils branchés sur internet: WD TV Live, portable, ordi, iPad, Apple TV, téléphone cellulaire. Mes 3 TV étaient allumées sur des postes HD différents et il m'a fait enregistrer un poste SD en même temps pour stresser le système. En 3h, il n'y a eu aucun paquet de perdu, aucun glitch que j'ai vu (naturellement je ne pouvais pas surveiller les 3 tv en même temps mais je n'ai rien vu et je me suis promené d'une tv à l'autre durant 3h.)

Bref, j'attends maintenant leur conclusion, ils devraient me revenir aujourd'hui, mais pour le moment, dans mon cas, ça pointe sur l'utilisation d'internet en multicast pendant qu'on regarde la télé.

À suivre...

Intéressant..

et ton torrent, il roulait a pleine capacité de ton forfait internet ?

Fernboy61

join:2011-11-23
Quebec, QC

Non, je suis sur Fibe 50 et ça roulait en moyenne a 1.3 mb/s selon les logs.



Jack_Bauer

join:2012-06-30
Boisbriand, QC
Reviews:
·Bell Sympatico
reply to Frank_IT

Ici, ça fait le glitch même quand on n'utilise pas l'ordinateur pour télécharger. Je n'ai remarqué l'effet d'un téléchargement sur la télévision.

Par exemple, ce soir pendant le TVA Nouvelles (18 h) ça l'a encore fait. Quand j'ai vu le glitch, j'ai mis la TV à pause et j'ai fait un "replay" et aucun glitch ne semblait enregistré et par la suite, je l'ai reculé un peu plus loin... aucun glitch!

Pourtant j'en avais bien vu un, l'ordinateur était ouvert, oui, mais personne ne l’utilisait et aucun téléchargement ne se faisait quand j'ai eu le glitch.

Donc, personnellement, je ne crois pas que ça soit lié.



JoePro

join:2006-11-01
canada

T'as recule de combine de temps? Moi j'etais capable de faire rejouer le glitch en reculant de 30 secondes ou plus.

Quand meme etonnant que ce ne spit pas encore corrige après plus de 2 ans.



Martin
Premium
join:2005-05-05
@bell.ca
kudos:3
reply to Frank_IT

Nous avons fait des tests en Lab à Québec et nous avons rapporté la source du problème, reste à voir qu'est ce qui sera effectué pour corrigé le problème, ils semble en effet que ceux qui font du torrent cause des troubles à leur service Télé Fibe. Le problème proviendrait surtout du Sagemcom qui a de la misère à gérer le tout. C'est à suivre...



Frank_IT
Premium
join:2003-11-01
Montreal
reply to Frank_IT

Martin... ce nest pas juste les torrents... moi (et ma mere) ca arrive meme quand on fait rien sur le net..
--
Rogers - iPhone 4s 32gb


Fernboy61

join:2011-11-23
Quebec, QC

OUI ça arrive même quand on fait rien sur le net, mais ça n'a rien à voir avec ce que ça fait quand on download des TORRENTS. Du moins chez nous.

Dans mon cas, samedi, pendant que je downloadais un TORRENT, la télévision n'était pas regardable, ça gelait au 30 secondes.

Il y a peut être 2 problèmes, mais celui qui est traité dans mon cas, est celui dont Martin parle.

Hier soir, on a initialisé la connexion PPPOE à partir de mon routeur CISCO E4200 afin que mon routeur ait sa propre IP public. Il reste à voir les résultats car il était déjà 22h30 quand on a complété le setup hier soir. Les essais vont se poursuivre ce soir avec un torrent en download et les 3 tv ouvertes sur des postes HD différents. JE ne peux pas me plaindre, BELL mets beaucoup d'efforts sur mon cas présentement.



Frank_IT
Premium
join:2003-11-01
Montreal
reply to Frank_IT

Vers 9h ce soir.. .avec 2x signal perdu, et image qui gelait.. ca vous es-tu arrive?
--
Rogers - iPhone 4s 32gb



Martin
Premium
join:2005-05-05
@bell.ca
kudos:3
reply to Frank_IT

Marshal appel le STC et demande un tech c'est pas normal !!!


Fernboy61

join:2011-11-23
Quebec, QC

Salut Marshal,

Effectivement, le problème survient souvent entre 21h et 22h. Par contre je ne me souviens pas d'avoir eu le problème hier soir de mon côté.



Jack_Bauer

join:2012-06-30
Boisbriand, QC
reply to Frank_IT

Avez-vous les résultats des tests faits par Bell?

Et quand est-il pour ceux qui ne font pas de torrent en même temps?


Ymd

join:2012-09-17
reply to Frank_IT

Bonjour à tous.

Même problème pour moi sur l'île de Montréal.

Plusieurs glitchs surtout en soirée et quelques fois une courte perte de signal sur l'internet avec déconnexion. Les techniciens sont venus à plusieurs reprises chez moi et ont tout changé: filage intérieur/extérieur, connecteurs, routeur, modem télé et rien n'y fait. D'autres abonnés dans mon bloc ont le même problème.

Dernièrement j'ai discuté avec un techniciens qui travaillait sur le cablage dans les poteaux électriques et il m'a dit que le problème pouvait être relié à l'autre bout de la rue où il y a d'anciennes connexions qui sont restées vacantes!?! Par contre ce dernier ne comprennait pas pourquoi notre édifice qui est flambant neuf, était connecté en fil de téléphone de la boîte de distribution située juste en face jusqu'à notre entrée principale? Pourtant à l'intérieur des câbles de fibre optique sont prévus pour tous les appartements comme dans toutes les nouvelles constructions!?!


Fernboy61

join:2011-11-23
Quebec, QC

De mon coté, je n'ai pas entendu parler de Bell depuis 2 semaines. Je suis toujours en attente, mais c'est beaucoup mieux de ce temps ci.



Martin
Premium
join:2005-05-05
@bell.ca
kudos:3
reply to Frank_IT

Ymd, toi tu es sur le cuivre, c'est autre chose, beaucoup de facteurs peuvent influencer ton service TéléFibe...


Ymd

join:2012-09-17

Dans notre cas le cuivre ne semble pas être la cause de nos problèmes car les techniciens ont tout changé à l'extérieur. Le problème de glitch semble venir de plus loin, soit du central de Bell ou de ses serveurs.



Jack_Bauer

join:2012-06-30
Boisbriand, QC
Reviews:
·Bell Sympatico
reply to Frank_IT

Ici, à Boisbriand, le problème est toujours présent.

Il y a des jours que c'est pire que d'autres...

Et, comparativement à ce que j'ai pu écrire antérieurement, il semble possible d'avoir des glitchs dans un enregistrement!

Effectivement, j'ai pu enregistrer un glitch lors du dernier épisode des Borgia sur AddikTV. C'était la première fois que j'enregistrais une émission avec 1 glitch dedans, donc c'est possible.

Avez-vous eu de nouvelles informations par rapport à ce petit problème? Pour le reste, tout semble stable (internet et téléphone).


J6A

join:2012-10-01
Repentigny, QC
reply to Frank_IT

Salut,

moi aussi j'ai des glitch, mais le plus chiant c'est que l'enregistreur manque des enregistrements. Je crois que mon problème à moi vient de l'enregistreur. J'ai le service depuis le 12 septembre, tout allait à merveille jusqu'à la semaine dernière. Juste ce week-end le terminal (enregistreur) a redémarré de lui même 2 fois. J'ai des pertes de signal, mais pendant qu'une chaîne est en perte je peux changer de chaîne et je vois les autres émissions... si je reviens à la chaîne qui est en perte de signal, j'ai le message de perte de signal qui est toujours là. Bizare, non?

Pour votre info, je suis à Repentigny, FTTH (fibre arrive dans la maison), terminal Motorola VIP2262NA/405

Merci.



Frank_IT
Premium
join:2003-11-01
Montreal
reply to Frank_IT

Bon.. 2 updates..

chez moi, FTTH... mon probleme semble regle.. apres escalation, mon profil TV/Internet a ete recree... depuis, tout marche #1

Ensuite, chez ma mere.. sur FTTN.. qui avait le meme probleme... apres une plainte que j'ai faite sur le tech qui a mal passe un fil, un Directeur c'est deplace..

On a donc appris que le tech qui a fait l'install a mal fait sa job.. Le fil de service, avec les protecteurs devaient etre change, mais ca n'a pas ete fait... ils sont donc venu hier pour faire ca.. 11h30 a 16h..

voyons voir ce que ca donnera
--
Rogers - iPhone 4s 32gb


Seb851
Future Shop Staff

join:2010-07-12
Sainte-Marthe-Sur-Le-Lac, QC
reply to Jack_Bauer

said by Jack_Bauer:

Ici, à Boisbriand, le problème est toujours présent.

Il y a des jours que c'est pire que d'autres...

Et, comparativement à ce que j'ai pu écrire antérieurement, il semble possible d'avoir des glitchs dans un enregistrement!

Effectivement, j'ai pu enregistrer un glitch lors du dernier épisode des Borgia sur AddikTV. C'était la première fois que j'enregistrais une émission avec 1 glitch dedans, donc c'est possible.

Avez-vous eu de nouvelles informations par rapport à ce petit problème? Pour le reste, tout semble stable (internet et téléphone).

Tu est sous FttH ou FttN @boisbriand ??


Jack_Bauer

join:2012-06-30
Boisbriand, QC
Reviews:
·Bell Sympatico

Je suis en FTTH à Boisbriand.

(Voir des images de l'installation en question dans ma review Bell Sympatico: »Review of Bell Sympatico by Jack_Bauer)

Mon adresse IP pointe vers le mini-CO à St-Thérèse (bas1-stetherese38), probablement localisé ici: »goo.gl/maps/HL8am

Je ne sais pas si je devrais rappeler ou pas le support technique... Ça commence à être gossant un peu. J'avais déjà appelé une première fois pis on m'avait dit de débrancher le routeur Sagemcom et le récepteur, ce qui ne semble pas avoir donné grand-chose. J'ai l'impression que le problème est à la centrale et pas ici.

Par contre, l'internet Fibe 50/50 et le téléphone sont très stables. Je n'ai pas eu de problème de ce côté-là.



Martin
Premium
join:2005-05-05
@bell.ca
kudos:3
reply to Frank_IT

À ta connaissance est-ce que tous les techs qui sont allé chez toi ont nettoyé tous les connections de fibre sur le réseau? Bref, as-tu vu le tech monter au poteau lorsqu'il est allé chez toi pour régler le problème? Parfois le simple fait de re-nettoyer toutes les connections règle le problème une fois pour toute...

Malheureusement beaucoup de techs néglige ce point très important lors d'une installation ou d'une réparation, c'est principalement la cause de pixelisation à Télé Fibe.


Fernboy61

join:2011-11-23
Quebec, QC

Martin, dans mon cas, le problème se déplace, non seulement ça pixelise de temps en temps, mais maintenant, ça prends pas mal de temps lors du changement de poste. C'est bizzare de voir toutes ces instabilitées. Je n'avais jamais vécu ce délai d'attente au changement de poste avant les derniers temps.



Martin
Premium
join:2005-05-05
@bell.ca
kudos:3
reply to Frank_IT

Il y aura une mise à jour à partir du 9 octobre qui sera déployé par code postaux et qui s'étalera jusqu'au 6 novembre sur les récepteurs, nous passeront tous à la version 2.2, espéront que ça règlera vos problèmes, moi de mon côté j'en ai aucun, j'me croise les doigts.

Il y aura aussi quelques améliorations que je ne peux dévoiler malheureusement



Martin
Premium
join:2005-05-05
@bell.ca
kudos:3
reply to Frank_IT

Fernboy61, pour ton problème de lentance lors de changement de chaîne, fait un reboot du récepteur en tenant enfoncé le bouton power directement sur l'appareil, faut les rebooter de temps en temps, c'est quand même un système d'exploitation créé par Microsoft Regarde derrière l'appareil, il y a une petite étiquette inscrit "Microsoft IPTV"


Mont

join:2006-05-02
Saint-Leonard, QC

Martin je suppose que c'est pour ça que tu est abstenu d'écrire dans le post que j'avais fais : »[TV] Fibe TV 2.2 features



Rigor_M

join:2010-09-26
Quebec, QC
reply to Frank_IT

une mise a jour ?

On va ENFIN avoir Youtube sur les récepteurs ? heheh

de mon coté, ca fait longtemps que je n'ai pas eu de glitch.

Je dois avouer que j'ai eu un trouble majeur avec mes décodeurs dans les débuts de l'installation pendant une soirée.. qque chose que je ne veux plus avoir car ils sortent par la fenetres heheh

mais honnetement, j'ai rien a dire sur le services.. autant télé qu'internet. meme le SAV a été a la hauteur...

la seule chose qui un peu du coté négatif c'est le manque de contenu dans le service sur demande. Videotron en a beaucoup plus. mais bon, surement une question de temps avant d'en avoir plus.

croisons-nous les doigts pour que ca reste comme ca.