dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
812
share rss forum feed


annekarina

@wideopenwest.com

TV always down

I am again attempting to watch a favorite movie and the stations are down. Every day I have interference that can last from a few seconds to hours. I tried calling and having WOW come out and check it, but got tried of having them tell me there is nothing wrong only to have it begin as soon as they drive the truck away. It is so frustrating. I watch a lot of TV and didn't use to have this problem. Now it is every day. Last time I called WOWWAY I asked them if they were purposely trying to make me go to Direct TV. Their customer service is great, but it is their real service that cannot for some reason deliver. The best customer service doesn't mean anything if the product doesn't work. I have been a WOW customer for about 6 years and always paid my bill on time. I am so tired of being treated like I don't matter.



WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:32

Can you provide me with your account number or phone number so that I can take a closer look at this?



annekarima

@wideopenwest.com

I can but don't want to post either on an open forum.


Body Count

join:2010-09-11
Columbus, OH

he wants you to send it via a private message. never post your account number or phone number in public.



annekarima

@wideopenwest.com

Thanks. How do I do that ? I thought everything posted here.



WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:32

You will need to register an account here on the forums. Then you can go into my profile and there will be a box for sending an instant message.


annekarima

join:2012-08-07
Columbus, OH

Thank you. I did that and it never sent me an email to say I was signed up. But I was able to send you a test email to see if it was working. Did you get that? If so I will send you my info. Thanks again.



WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:32

said by annekarima:

Thank you. I did that and it never sent me an email to say I was signed up. But I was able to send you a test email to see if it was working. Did you get that? If so I will send you my info. Thanks again.

I have not received any emails or private messages from you yet.

annekarima

join:2012-08-07
Columbus, OH

I signed up on the forum but maybe didn't do something right. Should be simple enough. Anyway, I did email Wowway and asked that the email be sent to a supervisor when they sent me back their standard answer of sending someone out to check things again. I said that they've been here many times to do just that, but never fixed anything regarding the TV. Then a supervisor called me and left message for me to call in again and set up another appt. I did and someone with some sort of "authority" is coming Sat morning. We will see if anything gets fixed.


annekarima

join:2012-08-07
Columbus, OH
reply to annekarina

I apologize. This forum for some reason is taking me for a learning curve. The tech was here and found a lead cable outside that was bad. It surprised him because he said it was in bad condition and ought to have been caught in one of the many service calls I've already had. He replaced it. Hopefully that will help considerably with the problems I've been having. The TV has behaved since he left. That is a good sign. Thanks to Dan and all for your patience and help.