dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2191
share rss forum feed

Nick1996

join:2012-06-04
Edmonton, AB

1 edit

[AB] Actiontec V1000H PS3 Strict NAT

When I use my SpeedTouch with a Linksys e3200, I don't have any NAT problems on Playstation Network, but with the Actiontec, I do. I have UPnP enabled, but no ports forwarded. Any suggestions?


Parry

@telus.net
My ps3 is stuck at type 2(moderate) on the actiontec. DMz doesn't work on the actiontec either. Only difference is I turned off upnp. It seems to work fine all the time.

Nick1996

join:2012-06-04
Edmonton, AB
reply to Nick1996
I found out that the reason the Actiontec seems to have UPnP problems is, the UPnP daemon crashes often. Just when I thought this was the best modem Telus has shipped so far, Telus proved to me once again that they don't have much interest in supplying good hardware to their customers.

fuzzmania

join:2003-08-19
New Westminster, BC
UPnP works fine on my actiontec
System Up Time: 157d, 19h, 20m
Firmware Version: 31.30L.48

Are you on .48 or .55?

Nick1996

join:2012-06-04
Edmonton, AB

1 edit
said by fuzzmania:

UPnP works fine on my actiontec
System Up Time: 157d, 19h, 20m
Firmware Version: 31.30L.48

Are you on .48 or .55?

.55 On mine it works sometimes, but drops out fairly often. A reboot fixes it, but only temporarily. I did some searching and it sounds like a common problem. Hopefully Telus pushes out an update that fixes it soon.

I wonder if .48 doesn't have the problem...