dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
19
share rss forum feed

obdurl

join:2012-06-25
Muskogee, OK
reply to benk016

Re: [Speed] Suddenlink Cable internet Lag

Sorry I may not have explained myself very well in the past. Everything I have will do 1GB ethernet. The modem is locked in at 100 mg. Everything else is set to auto. I have also connected directly to them modem several times in the past and it makes no difference.


benk016

join:2011-06-05
Owasso, OK

If your modem is showing a 100mb link to the router then your router doesn't support 1gb on the WAN port. My old router was the same way. The LAN ports were gigabit, but the WAN port was only 100mb. I have the arris d3 modem, and mine shows as connected to the modem as 1000full.


obdurl

join:2012-06-25
Muskogee, OK

Thanks for that info. I did not know that. But it is doing as you say. It is locked in at 100(Full). I connected it directly to the PS3 and it went to 1000(Full). I learned something. I am going to look at replacing the router. I am not sure it will completely fix everything though because the PS3 still lags when running directly from the modem. Everything ran pretty good yesterday but has slowed back down today a little.


benk016

join:2011-06-05
Owasso, OK

Part of this could just be whatever speed test the PS3 uses is a test site that doesn't get as good of a connection as the others you use. If you go to speedtest.net and start doing a test on all the different sites, each one would likely give you completely different results.