dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
939
share rss forum feed


Dsm1995

join:2010-04-14
San Diego, CA

1 edit

[CA] San Diego - disconnections while playing SWTOR online

Click for full size
downloadconnection i···sue1.pdf 123,787 bytes
extended pathping and tracert
Click for full size
downloadconnection i···sue2.pdf 123,949 bytes
extended pathping and tracert
Click for full size
downloadconnection i···sue3.pdf 124,639 bytes
extended pathping and tracert
im playing swtor (bioware) and the past 2 weeks i have been getting disconnects several times throught the day... thy have told me to run tests like extended tracert and pathping.witch i did and to submitt it to them. after they replied back they told me to contact you..

theirs 2 ip's that appear to be the culprit,
i attached detail loggs from 3 sep inst that they occured.
in breif here they are:
ext pathping
2 --- 100/ 100 =100% 100/ 100 =100% 10.158.100.1
6 --- 100/ 100 =100% 100/ 100 =100% 68.105.31.18
ext tracert
3 258 ms 408 ms 27 ms ip68-6-12-148.sd.sd.cox.net [68.6.12.148]

Modem: Moto sb5101u Router: Cisco RV120w

i had the signals tested last night via livechat from cox's official support page and agent said they are good... speed wise, hsi is fine...

also towards 12am this happ severly back2back at times where the game kicked me instly.... bypassing the router wont do any good as the router isnt the issue and if their was a issue, i would of seen it @ 192.168.1.1.... ive changed cables, bypassed a 8port switch , made a new cable, direct connect to router etc...


Dsm1995

join:2010-04-14
San Diego, CA

i managed to get a reading from the modem at 12am



and here is the logg
2012-08-06 23:39:10 6-Notice I401.0 TLV-11 - unrecognized OID
2012-08-05 20:12:43 6-Notice I401.0 TLV-11 - unrecognized OID
2012-08-05 20:11:57 6-Notice M573.0 Modem Is Shutting Down and Rebooting...
2012-08-05 20:11:57 3-Critical Ô7954.20 Resetting the cable modem due to docsDevResetNow
2012-08-05 20:11:25 6-Notice I401.0 TLV-11 - unrecognized OID
2012-08-05 20:07:00 6-Notice M573.0 Modem Is Shutting Down and Rebooting...
2012-08-05 20:07:00 3-Critical Ô7954.20 Resetting the cable modem due to docsDevResetNow
2012-08-05 19:48:03 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-08-05 15:53:34 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
2012-08-05 03:13:32 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-08-04 15:53:34 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
2012-08-03 22:14:02 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-08-03 22:13:54 6-Notice M571.4 Ethernet link dormant - not currently active
2012-08-03 22:10:18 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-08-03 22:10:16 6-Notice M571.4 Ethernet link dormant - not currently active
2012-08-03 18:42:07 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-08-03 15:53:34 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
2012-07-27 18:52:27 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-07-27 15:53:34 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
2012-07-25 10:35:22 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-07-25 03:53:34 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
2012-07-24 20:05:17 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-07-24 17:56:01 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-07-24 17:55:49 6-Notice M571.4 Ethernet link dormant - not currently active
2012-07-24 15:53:34 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
2012-07-23 12:29:55 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-07-23 03:53:34 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
2012-07-18 15:35:53 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-07-18 03:53:34 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
2012-07-17 23:16:24 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-07-17 15:53:34 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
2012-07-17 01:11:08 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-07-16 15:53:34 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
2012-07-13 19:58:32 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-07-13 15:53:34 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
2012-07-10 01:11:48 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-07-09 15:53:34 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
2012-06-30 01:56:36 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-06-29 15:53:34 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
2012-06-28 15:54:23 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-06-28 15:53:44 6-Notice I401.0 TLV-11 - unrecognized OID
2012-06-28 14:01:42 6-Notice I401.0 TLV-11 - unrecognized OID
2012-04-25 03:29:08 6-Notice I401.0 TLV-11 - unrecognized OID

their were entrys from 1970 in their but i didnt copy those, dont think those are relivent



CoxTech1
VIP
join:2002-04-25
Chesapeake, VA
kudos:76

With all those T3 events I'd say there's an upstream interference issue somewhere. Might be a good idea to have a technician come take a look.



Dsm1995

join:2010-04-14
San Diego, CA

i sent a im to CoxSanDiego to see if he/she responds cause thats only1 one that came to my head and i ty for resp to me.. i was able to get a sched visit for this saturday to have a look.....

i went under my house to inspec the 1st split and it looks ok [ its a 3 way split; 1 in 3 out ] connectors are on good, no corrosion... i dont know if this is a issue but their is a cupler between the 1st split and the pole i guess thy cut the cable at that point and put a cupler and another cable run to the split.. my modem is off the first split btw.

it was inst back in 1996 when hsi started in san diego state area



Dsm1995

join:2010-04-14
San Diego, CA

*update*
the tech came out and only thing he did was cut a bad 6" piece of coax out.. it was fine for a day but the very next day the disconnects keep happning. connection is fine one moment, then the latency spikes to over 9000 , i get kicked, reconnect to same server and the latency is normal @ under 30 ms

im starting to wonder if theirs a issue outside of the house like bad port on the tap thats up the pole. i think the green box(node) for my neighboor hood is adjacent to a elemtry school thats 1/2 block from my house



Dsm1995

join:2010-04-14
San Diego, CA

got some logg info to add.... what bothers me is the Critical D003.0 DHCP FAILED . these readings were taking connected directly to the modem

sb5101u
downstream:
Frequency 591000000 Hz
Signal To Noise Ratio 38.9 dB
Power level 4.3 dBmV

upstream:
channel id 3
Frequency 36638000 Hz
Power 39.7 dBmV

altho no t3's, just yesterday i gotten multiple spikes in my connection, 2 massive ones with on 5 min, one spike latency shot thro the roof but came back down to normal lvls and the other just knocked got me disconnected...
the problem is still here ... im gonna talk to some1 tomorrow[ [ wednesday ] to see if i can get a next level tech to take a deeper look

2012-08-15 00:15:31 6-Notice I401.0 TLV-11 - unrecognized OID
1970-01-01 00:00:21 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
1970-01-01 00:00:07 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-08-11 09:18:57 6-Notice I401.0 TLV-11 - unrecognized OID
1970-01-01 00:00:22 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
1970-01-01 00:00:07 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-08-11 08:46:42 6-Notice I401.0 TLV-11 - unrecognized OID
1970-01-01 00:00:21 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
1970-01-01 00:00:07 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-08-10 16:04:59 6-Notice I401.0 TLV-11 - unrecognized OID
1970-01-01 00:00:20 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
1970-01-01 00:00:07 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-08-10 15:43:44 6-Notice I401.0 TLV-11 - unrecognized OID
1970-01-01 00:00:18 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
1970-01-01 00:00:07 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-08-07 19:15:14 6-Notice I401.0 TLV-11 - unrecognized OID
1970-01-01 00:00:22 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
1970-01-01 00:00:07 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-08-07 00:54:43 6-Notice I401.0 TLV-11 - unrecognized OID
1970-01-01 00:00:21 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
1970-01-01 00:00:07 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-08-07 00:48:18 6-Notice I401.0 TLV-11 - unrecognized OID

only thing i can think of thats easy to do is re run cable from the splitter to my modem and/or replace the splitter