dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
32
share rss forum feed


Torontonian

@74.198.9.x
reply to Thane_Bitter

Re: [Internet] Service outage downtown toronto?

I managed to get some answers from Bell tech support overnight without giving a phone number.. They verified service outages "in the 416" (the guy was in India for sure, the communication level was so bad I had to ask to speak with another rep - who ended up being equally as terrible), then again in another conversation this morning, the woman I was speaking with said some lines were down because of a storm, and that is what was is causing outages around the Provence (sounds like a dismissive excuse to get customers off the phone IMO).

Also, I spoke with TekSavvy around noon today.. Apparently most of their issues had to do with a password reset at one of the connection hubs (or something like that.. I don't know how this stuff works) which resulted in customers DSL light to be on, but no data flow.

I was told that issue was resolved early this morning, requiring customers to simply re-enter their username and password in the modem menu to get back online.

Unfortunately this did not fix my issue, and my service is still down... And considering my DSL light is on, Bell lines being down could not be my issue either.

That being said, the issue is definitely on the Bell end of things.. And the way things work, TekSavvy is at the mercy of Bell in terms of there is nothing TekSavvy can do but wait for Bell to fix the problem.. so anyone hating on TekSavvy right now should pull their head out of the sand and look at what is really going on.

Also, I would like to report that though sometimes it takes a while to get through to TekSavvy support, my conversations have always been at a very high level of communication, with a person who is both informed, and cares about helping customers.

The wait times are just a result of TekSavvy having so many new customers (people like myself who were tired of getting price gauged by Bell or Rogers), and they are having a tough time keeping up..

I advise anyone reading this to really think twice before believing the bad reviews about TekSavvy that have been going up on the web.. Chances are Rogers and Bell are paying someone to write them.



BliZZardX
Premium
join:2002-08-18
Toronto, ON
Reviews:
·WIND Mobile

I got a call back from the Test Centre this afternoon. They asked me if my connection was back up so they can close the ticket, and I said yes it's working fine now. He said weird because its showing down on his end. WTF? Anyway I asked what caused the outage, and he couldn't answer. Totally clueless. There's really bad internal communication at Bell.



yyzlhr

@rogers.com
reply to Torontonian

said by Torontonian :

I advise anyone reading this to really think twice before believing the bad reviews about TekSavvy that have been going up on the web.. Chances are Rogers and Bell are paying someone to write them.

Relax. Bell and Rogers do not pay people to write any sort of reviews.


HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21

Bell just died here, just east of downtown...

Still have sync, have an IP, but nothing works. I reconnect and same thing.

Other ISP login works, thank god.
--
GO BLUE JAYS!



ajhaji
Premium
join:2002-03-02
North York, ON

My Bell connection is doing the exact same thing. It seems to be stabilizing now...



Anonu

@wind.ca
reply to HiVolt

Same thing just happened where I am. Markham. Rebooted the POS sagemcom modem, synced have an ip but very few sites work.


Kraftyy

join:2010-06-19
Burlington, ON
reply to ajhaji

My bell inet just went down 30 minutes ago same thing as you guys except I'm east hamilton rosedale area



Nagilum

@bell.ca
reply to ajhaji

It looks like Bell's Torix link went down. This is a trace route during the downtime:


Tracing route to google-public-dns-a.google.com [8.8.8.8]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms cog-1-2-12-12.attalascom.net [12.12.2.1]
2 50 ms 47 ms 48 ms lns1-kitchener06_lo0_SYMP.net.bell.ca [64.230.199.22]
3 45 ms 44 ms 47 ms dis9-kitchener06_GE12-1-0_101.net.bell.ca [64.230.157.53]
4 46 ms 45 ms 47 ms core4-kitchener06_POS10-0-0.net.bell.ca [64.230.158.133]
5 59 ms 60 ms 58 ms core4-toronto21_pos0-0-2-0.net.bell.ca [64.230.48.96]
6 60 ms 60 ms 58 ms Ncore4-montreal02_POS0-12-0-0.net.bell.ca [64.230.147.121]
7 59 ms 56 ms 58 ms core1-quebec14_pos0-15-0-0.net.bell.ca [64.230.32.74]
8 57 ms 58 ms 58 ms dis17-quebec14_5-0-0.net.bell.ca [64.230.87.245]
9 * 68 ms * 69.156.255.222
10 * * 75 ms 172.16.244.120
11 * 76 ms * 216.113.13.33
12 * * * Request timed out.
13 * * * Request timed out.
14 * * 196 ms 72.14.214.126
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * 140 ms * google-public-dns-a.google.com [8.8.8.8]
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 172 ms * * google-public-dns-a.google.com [8.8.8.8]
24 * * * Request timed out.
25 191 ms 192 ms * google-public-dns-a.google.com [8.8.8.8]
26 * * * Request timed out.
27 * * 193 ms google-public-dns-a.google.com [8.8.8.8]


Edit: Looks like the Toronto link is back up.


Tracing route to google-public-dns-a.google.com [8.8.8.8]
over a maximum of 30 hops:

1 3 ms 1 ms