dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
956
share rss forum feed


ncherry
Premium
join:2003-07-13
Monroe Township, NJ

[Signals] Intermittent signal losss issue, now occuring more oft

What can I do to help resolve this issue? Here's what I've got:

I've been having trouble with both my Comcast Internet and TV signal for a while (more than 3 years) but recently the problem has become more noticeable. The Internet problem would occur maybe 3 or 4 times a year. The TV would occasionally lose a few pixels but not much more. The Internet problem would last for 15 to 20 minutes at most and disappear. It used to occur only when we had nasty weather (sub freezing temperatures or extreme heat) but no longer. Now it's completely random, much more often and often occurs for much longer periods or more frequent short intervals.

I've called in several times and so far they've checked the signal (perfect when it's working), replaced the inside cabling (all RG6 QS, I had outside internet coax dating from 1998) and, yesterday, replaced the cable modem (I now have a Ubee DDM3515).

Since yesterday's change I've noticed more connectivity issues. By noticed I mean that I'm now paying more attention to the problem and seeing the issues as opposed to sometimes noticing only large outages.

I've experienced 9 short outages and 1 - 20 minute outages. When I called last night the CS rep reported a problem being worked on in the area (noticed when PPV folks couldn't order the Eagles).

So here's what I've got:

Downstream
DS-1 DS-2 DS-3 DS-4
Frequency 705000000 717000000 723000000 735000000
Lock Status Y/Y/Y Y/Y/Y Y/Y/Y Y/Y/Y
(QAM Lock/FEC Sync/MPEG Lock)
Channel Id 1 3 4 6
Modulation 256QAM 256QAM 256QAM 256QAM
Symbol Rate
(Msym/sec) 5.360537 5.360537 5.360537 5.360537
Interleave Depth I=32
J=4 I=32
J=4 I=32
J=4 I=32
J=4
Power Level
(dBmV) 8.37 7.47 7.51 6.48
RxMER
(dB) 35.97 36.17 36.17 36.17
Correctable
Codewords 10 1 0 0
Uncorrectable
Codewords 657 1410 1411 1323

Upstream
US-1 US-2 US-3 US-4
Channel Type 2.0 N/A 2.0 1.0
Channel ID 2 N/A 1 3
Frequency
(Hz) 29400000 N/A 36200000 22000000
Ranging Status Success N/A Success Success
Modulation 64QAM N/A 64QAM 16QAM
Symbol Rate
(KSym/sec) 5120 N/A 5120 2560
Mini-Slot Size 4 N/A 4 4
Power Level
(dBmV) 45.25 N/A 46.50 44.25
T1 Timeouts 0 0 0 0
T2 Timeouts 0 0 0 0
T3 Timeouts 14 0 0 0
T4 Timeouts 4 0 0 0
--
Neil Cherry
Linux Home Automation
Linux HA Blog
Author: Linux Smart Homes For Dummies


ExoticFish

join:2008-08-31
Stuarts Draft, VA

Re: [Signals] Intermittent signal losss issue, now occuring more

Signal levels are fine. When you are having issues, it's both the internet and TV at the same time ?
--
»www.VAJeeps.com



ncherry
Premium
join:2003-07-13
Monroe Township, NJ

Yes, loss of both TV and internet though the TV seems to recover more quickly.


ExoticFish

join:2008-08-31
Stuarts Draft, VA

Are your signals different when you're experiencing an outage ? Do you know if anyone around you is also having a problem at the same time ?
--
»www.VAJeeps.com



ncherry
Premium
join:2003-07-13
Monroe Township, NJ

I haven't been able to talk to my neighbors (August is a bad month) and we have a mix of dish, FIOS, Comcast and nada. The Comcast tech noted that the area is none for troubles. I'm hoping that means it's been noticed and someone if looking into it. I fear that's not the case though.
--
Neil Cherry
Linux Home Automation
Linux HA Blog
Author: Linux Smart Homes For Dummies


ExoticFish

join:2008-08-31
Stuarts Draft, VA

Unless you harass Comcast about the issue, even if it's known to them I doubt they'd worry about fixing it.

My HUB had a bad controller card. I was actually the only customer in the area to complain about the upload issue. Took several calls and tech visits to actually get them to replace the card, but they did.

Just curious, why not go to FiOS ?
--
»www.VAJeeps.com



ncherry
Premium
join:2003-07-13
Monroe Township, NJ

2 edits

After all the trouble we've been having it is seeming like a good idea (and getting better by the minute). My wife is against it (she's the main TV watcher) and I'm not getting a straight answer from her as to why not.

I'll look into a bit more as this is becoming a huge problem. While the field techs have been very good (no really) this business of the office sending them out to look at the wiring, check the signals or swap the modem has reach the end of it's usefulness.

Note: Comcast knows about the problem as is working on it now. I also spoke with my neighbors and the Comcast customers are experiencing both TV & Internet issues. So lets see how things go.

Final update 8/14: it's been 4 days since Comcast fixed what ever it was that was broken. The system is now stable again. So I'm staying with Comcast. The move to the new modem has given me a speed boost so that a good thing. If the problem comes back I'll start a new thread. Thanks everyone

ExoticFish, thanks

--
Neil Cherry
Linux Home Automation
Linux HA Blog
Author: Linux Smart Homes For Dummies