dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2053
share rss forum feed

azjerry

join:2002-12-04
Phoenix, AZ

Motorola 3347- problems with bridging mode

I've had a Qwest 3347 modem for several years. Initially I had it set to do PPPoE and my router also doing PPPoE. Each got assigned an IP address from Qwest and all was good. I could get to the internet and the couple of servers I have were accessable from the outside (thanl you port forwarding)

At some point (maybe after the last firmware upgrade?) that setup didn't work anymore. I got it working with the 3347 in bridging and the router doing PPPoE. I was able to connect to the router pages and if I used cable directly from the modem I could get to its pages as well. That worked fairly well except for the modem (I assume) occasionally going crazy and the router could no longer connect through it and i could no longer connect to it directly. multiple reboots eventually restored it and all was good for a couple of months again.

Yesterday the craziness happened again. Qwest support had me assign a fixed IP address to my computer so that I could connect to the modem directly and change it back to the modem doing PPPoE. My router change its addressing from 192.168.0.x to 172.16.0.x to avoid a conflict. As of now my router and local PCs have no problem accessing the internet. But my servers are not accessable from the outside. I tried ports forwarding in the modem but that isn't helping.

Suggestions on getting this all working again?