dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
11334
share rss forum feed


Mack_NetNoob

@bell.ca

[Internet] Need help with bridging Sagemcom F@ST 2864 w/D-LINK D

I literally need step-by-step instructions on how to bridge a Sagemcom F@ST 2864 with a D-LINK DIR-655. I've been struggling with it all night and I've had pretty much no luck whatsoever.

This is my first post on these forums. After reading a few other threads, this is what I set up:

- My network switch with all computers connected, connects to the new D-LINK Wireless Router into the LAN port 1.
- A regular cable connects from the WAN port on the D-LINK to the LAN port 1 on the Sagemcom F@ST.

I've reset the Sagemcom and disabled things like DHCP and WiFi on it, and I've configured the new D-LINK and I can get full, working internet access via WiFi but I CANNOT get internet access through direct wired connection.

I'm so confused, my father has no idea and he does structured cabling for a living. We're both baffled and we'd really appreciate a way to set this up.


kovy

join:2009-03-26
kudos:8

Re: [Internet] Need help with bridging Sagemcom F@ST 2864 w/D-LI

said by Mack_NetNoob :

I literally need step-by-step instructions on how to bridge a Sagemcom F@ST 2864 with a D-LINK DIR-655. I've been struggling with it all night and I've had pretty much no luck whatsoever.

This is my first post on these forums. After reading a few other threads, this is what I set up:

- My network switch with all computers connected, connects to the new D-LINK Wireless Router into the LAN port 1.
- A regular cable connects from the WAN port on the D-LINK to the LAN port 1 on the Sagemcom F@ST.

I've reset the Sagemcom and disabled things like DHCP and WiFi on it, and I've configured the new D-LINK and I can get full, working internet access via WiFi but I CANNOT get internet access through direct wired connection.

I'm so confused, my father has no idea and he does structured cabling for a living. We're both baffled and we'd really appreciate a way to set this up.

Seems to me, there's a issue with the switch or the wire connected to the switch....or the dlink port... you clearly have the setup between the sagemcom and dlink working if you have wireless access.


Rigor_M

join:2010-09-26
Quebec, QC
reply to Mack_NetNoob

If you have fibeTV then you need to keep the DHCP fonctionnal for the decoders. otherwise, its ok to disable.

looks like the wiring is OK SAGEMCOM --> D-LINK --->SWITCH

you need to setup the WAN side of the d-link in PPPoE and use your b1 code + password in the fields.

on Bell's network, you can use up to 3 times your b1 code at the same time.

that will give your dlink a public IP address and work as it was the frontline worker

HTH.



Mack_NetNoob

@bell.ca
reply to Mack_NetNoob

So setting up the PPPoE worked and I've got a wired connection now. But for some reason everyone in the house is getting some DHCP error every once in a while. What is this about? Do I need to change something else? I disabled DHCP on the Bell router and all of it's WiFi capabilities as well.


mortondj

join:2012-08-16
Etobicoke, ON

1 edit
reply to Mack_NetNoob

your physical connections are correct. check my post dated august 16. it took over 3 days going through the various bell tech levels to finally find a solution. the bell connection hub does not have a true bridge mode which can be selected like on the older models. i am using a d-link dir-615 so instructions will be the same


kovy

join:2009-03-26
kudos:8
reply to Mack_NetNoob

Wasn't bridge mode taken off from the DIR-655?


mortondj

join:2012-08-16
Etobicoke, ON

4 edits

i am not bridging the d-link, just using it as an ordinary router to dial the ppoe username/password and to do dhcp work etc. the sagecom bell connection hub is what is being (for lack of a better term), "bridged".
If you call bell support, their official line is that the bell connection hub does not bridge.

the post indicated that the equipment being used is a d-link router and i am just confirming that his d-link will work as he wants it to.

btw - i have been advised by bell that using the same username/password on both the sagecom AND the d-link concurrently will work only up to a point - the end result can be frequent disconnects as the bell server becomes confused by multiple login requests and simply shuts out the service for up to 10 or 15 minutes.
So use the correct uid/pass on the d-link and use the bell default uid/pass which comes integrated with the sagecom. (it is there only to allow a sync)



Rigor_M

join:2010-09-26
Quebec, QC

said by mortondj:

i am not bridging the d-link, just using it as an ordinary router to dial the ppoe username/password and to do dhcp work etc. the sagecom bell connection hub is what is being (for lack of a better term), "bridged".
If you call bell support, their official line is that the bell connection hub does not bridge.

the post indicated that the equipment being used is a d-link router and i am just confirming that his d-link will work as he wants it to.

btw - i have been advised by bell that using the same username/password on both the sagecom AND the d-link concurrently will work only up to a point - the end result can be frequent disconnects as the bell server becomes confused by multiple login requests and simply shuts out the service for up to 10 or 15 minutes.
So use the correct uid/pass on the d-link and use the bell default uid/pass which comes integrated with the sagecom. (it is there only to allow a sync)

must take alot of time before the system get confused because my last uptime was 23 days with the same IP on my second router. had to cut off electricity to the house to do some work on electrical panel.. would of went alot more than 23 days

I have the sagemcom with 2 TVs on ethernet + a line to a second router,both uses the same user/pass. no problems so far !

kovy

join:2009-03-26
kudos:8
reply to mortondj

said by mortondj:

i am not bridging the d-link, just using it as an ordinary router to dial the ppoe username/password and to do dhcp work etc. the sagecom bell connection hub is what is being (for lack of a better term), "bridged".
If you call bell support, their official line is that the bell connection hub does not bridge.

the post indicated that the equipment being used is a d-link router and i am just confirming that his d-link will work as he wants it to.

btw - i have been advised by bell that using the same username/password on both the sagecom AND the d-link concurrently will work only up to a point - the end result can be frequent disconnects as the bell server becomes confused by multiple login requests and simply shuts out the service for up to 10 or 15 minutes.
So use the correct uid/pass on the d-link and use the bell default uid/pass which comes integrated with the sagecom. (it is there only to allow a sync)

Isn't putting ID and Password in the Dlink bridging?


Glen1
These Are The Good Ol' Days.
Premium,MVM
join:2002-05-24
GTA Canada
kudos:8
Reviews:
·Bell Fibe
reply to Mack_NetNoob

The simplest way to use the Sagemcom in bridge mode is to place it in "factory default" setting. However if you are using it for TV service then that wouldn't make any sense. I have the Cellpipe for my TV service and use it for the internet as well. Awhile back I shut down the internet ID (manual connect) and put the authentication in my router behind the Cellpipe in my own router. It worked flawlessly...the IP range on my router was different from the Cellpipe and I believe that is the key issue. The IP range has to be different for the second device so there is no ip conflict on the secondary Lan.
--
My Canada includes Quebec.
Disclaimer: If I express an opinion, it is my own opinion, not that of Bell or its related companies.



Rigor_M

join:2010-09-26
Quebec, QC

If you have a 192.168.1.x on the WAN side of your personal router and have another 192.168.x.x on the LAN side then no, you will not have conflicts... but you will be doing double nat. Not the best way to go. Your packets wil get smaller.. need more transmissions or retransmission in the case of packet lost or collision. and if you need to open some posts, the you need to do it on both routers.

I'm pretty sure that the best way to go is to put your personal router's WAN on PPPoE and use yout b1xxxxx code.

Reset the sagemcom to default if not using fibeTV.