dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2668
share rss forum feed


dritchie

join:2001-05-07
Euclid, OH

power failure on Aug 7

I had a power failure about Aug 7, the power was only out for about a second, BUT,
I had a Netgear FVS 114 in the basement that
I was just using as a 4 port switch.

When The power failed my network went "nuts", and I come to find,
after about 20 minutes if knocking my head against the wall,
I realized that when the FVS 114 came on after the PF it
decided it wanted to be a DHCP server and gave EVERYTHING
that was set to DHCP an address in the
192.168.0 subnet, including my TV boxes.

I spent about an hour on the phone with Cory at u-verse tech support, who was great.
But I am still having a couple problems - everything works except
one of my VOIP phones ( not my two u-verse VOIP lines).

These two phones are "connected" to an Asterisk at our office
about 10 miles away, and worked GREAT before the PF.

One is an Astra key set which still don't work

and the other is a single line through a
SPA 2102 which is now working, now that my "new" IP address
has been "allowed" at the asterisk.

Sorry this is getting so long

After Taking the FVS 114 out and restarting the devices that got
the 192.168.0 subnet everything but the one phone works fine.

In the process of working with Cory we defaulted the RG to factory.
I have looked at the RG and tried a number of things,
even to the point of trying DMZ Plus mode, nothing I can do seems to work.

I think the problem may have something to do with "pinholes"
but don't understand "Pinholes" that well.

The RG is a 3800HGV-B which was set to factory default

Is there anyone out there that has any advice ??

Thanks

Don
Expand your moderator at work