dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3678
share rss forum feed

thereach

join:2010-07-20

[TWC] SBG6850 - Bridge mode worked for a year, now it doesn't ?!

This has had me scratching my head and playing with router settings for a good 6 hours this evening. I work from home so my internet connection is ...important... to me. This afternoon while I was online I noticed both my work PC and personal PC lost access while still maintaining a strong wifi connection. I tried the few other devices around, but there was no internet to be found.

My cable modem is a TWC standard issue SBG6850. I am in eastern NC. I subscribe to a wideband plan. Immediately upon install I flipped the SBG6850 to bridge only mode with the directions found on this forum. It's worked flawlessly for some time, regardless of the router paired with it. I've used a couple of Apple routers, and most recently a Netgear WNDR3800. This evening however, the bridge stopped working. No IP assignment.

The router (WNDR3800) cannot get an IP over the bridge. It previously worked just fine on the bridge. I tried resetting the settings in the router, I did a factory reset on the router, I used an alternate firmware on the router, and I flashed it back to stock... all to no avail. I logged in to the SBG6850 and re-enabled NAPT, and boom now I've got a DHCP local IP (192.168.0.3). My router is adding it's own NAT & DHCP and my devices are back up.

I've tried flipping all the settings around in the SBG6850, but I cannot get it to just be a dumb modem/bridge again. That's all I want it to do! Has anything changed? Can anyone help? Much ado about nothing?



djrobx
Premium
join:2000-05-31
Valencia, CA
kudos:2
Reviews:
·Time Warner Cable
·VOIPO

Re: [TWC] SBG6850 - Bridge mode worked for a year, now it doesn'

Did you enable pass-through to your router's WAN MAC? Mine doesn't bridge unless I do this step.

I'd also try one of your old routers if you can, just to try and narrow down the issue.
--
AT&T U-Hearse - RIP Unlimited Internet 1995-2011
Rethink Billable.


thereach

join:2010-07-20

I never used to enable mac passthrough and it worked fine. After the troubles cropped up, I did enable mac passthrough and set it up, but to no avail.

Unfortunately I'm at a point where I only have the 1 router right now. (Something about those Apple routers and their premature deaths.) I'm planning on borrowing an older Netgear from a friend this weekend to test that theory and try to rule out the WNDR3800 from this completely. Since I've now tried multiple, vastly different, firmwares on the WNDR3800 I'm comfortable ruling it out in my head... just need to confirm with another model.


bluedyedvd

join:2007-04-15
Overland Park, KS

1 edit
reply to thereach

I was given that modem/router by twc because they told that i can not use my own modem sb6120 with my speed tier. so I switched and i could not get it to go in bridge mode after trying for a hour i called twc. the rep told me that I can't make any changes to router on the client side he said it was for security it's setup that way.


thereach

join:2010-07-20
reply to thereach

SOLVED

SOMETHING changed. I logged in to attempt to fix and I noticed the advanced menu has changed to a longer list format. Perhaps TWC has pushed out a new firmware? What I needed to do, which I hadn't done before, is set the LAN MAC to passthrough on the SBG6580's advanced menu. This enabled my router to get a correct DHCP lease again from TWC.

Steps to fix:

1. Factory reset. Hold down the reset button for 30 seconds and let it do a long reset.
2. Login as default user/pass of admin/motorola.
3. Lookup the LAN MAC address from the Basic --> Configuration tab.
4. Add this MAC to the Passthrough Mac addresses under Advanced --> Options.
5. Disable Wireless. (Wireless --> Primary Network --> Disabled)
6. Disable DHCP. (Basic --> DHCP --> No)
7. Disable NAPT Mode. (Basic --> Setup --> NAPT Mode --> Disabled)
8. Hit "Apply" right beneath the NAPT Mode option. This will apply all of your changes made above and reboot the SBG6580 into a cable modem only (bridged) mode. Now, as it's coming up, make sure your router of choice is plugged into the SBG6580 and is set to get it's WAN IP from DHCP. Configure your router to your choosing and you're done.