dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1147
share rss forum feed

RadioBob

join:2008-03-31
Severna Park, MD

Epix in Spanish

"Bad News Bears" on EPIX right now with Spanish audiio. Is this something new or a mistake?


UofMiamiGrad
Premium
join:2001-02-03
Great Neck, NY

said by RadioBob:

"Bad News Bears" on EPIX right now with Spanish audiio. Is this something new or a mistake?

You check to make sure you don't have SAP turned on?

sg

join:2007-07-23
Montclair, NJ
reply to RadioBob

I just checked and it is in English for me, so it definitely sounds like you have SAP on. BTW, it is EPIX2


RadioBob

join:2008-03-31
Severna Park, MD
reply to UofMiamiGrad

Dont think it is...happening on two different tv!s


sg

join:2007-07-23
Montclair, NJ
reply to RadioBob

Maybe it is something weird going on with your VHO


RadioBob

join:2008-03-31
Severna Park, MD

Remind me how to check SAP


sg

join:2007-07-23
Montclair, NJ
reply to RadioBob

on fios remote hit options and go down to audio language


RadioBob

join:2008-03-31
Severna Park, MD

Checked and it is set for english....switched it to spanish..still spanish...changed back to english...still spanish


RadioBob

join:2008-03-31
Severna Park, MD

Wont post ay more on this...but wanted to say next movie started at 4;30 (LastAirbender) also in Spanish!


FIOS4cable

join:2009-05-08
NYC

working fine in VH05


Dliv

join:2010-03-29
Lutherville Timonium, MD

Rocky is in Spanish today on Epix 2 (VHO4)

Expand your moderator at work


Herb

@myvzw.com
reply to Dliv

Re: Epix in Spanish

I am having the same problem myself. When I got on the phone with tech support, they could not find a solution. They even suggested I contact my TV's manufacturer. Does anyone know how to solve this?



icemannyr1

join:2001-04-11
Township Of Washington, NJ

Does it happen on the SD and HD EPIX channels?
Have you checked the SAP settings for TV?


FIOS4cable

join:2009-05-08
NYC

Maybe you need to contact EPIX. It's working fine for me in NY Both HD895,896/SD395. It's in English.

How to turn off or on SAP

Press options
Then Click Audio
Check English or Spanish done