dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
22
share rss forum feed


Kilroy
Premium,MVM
join:2002-11-21
Saint Paul, MN
reply to Kilroy

Re: New Build, No POST

I'm leaning towards a bum board, from the New Egg ratings I wouldn't be the first. I sent an e-mail to the address the Asus posts in the all of the one Egg ratings to see what I can get done.

I'm getting power lights on the board and video card. But I'm not getting any error codes or lights.

I'm thinking I'm going to run into the same issues as mattrixx See Profile did.


bevills1

join:2006-05-29
Reviews:
·Charter

In my experience connecting no hardware other than video card and monitor the computer will post unless the mobo is bad. The first time this happened was with a mobo I bought from a local store, and I called the seller when I got no post. The seller told me to disconnect everything except the video card and monitor, and it should post unless the mobo was bad and to return the mobo if still no post. The seller told me also to connect 1 hardware device at a time if it posts, checking to see if it'd still post until all hardware was connected with it still posting I still got no post and returned the mobo which tested bad by the seller when he tested it and then exchanged it for a working replacement.

A couple of years later I had another no post with another mobo ordered from NewEgg, and I remembered and tried connecting only the video card and monitor which resulted in normal post to BIOS since no drives were connected. I then connected 1 hardware device at a time checking to see if it'd still post until all hardware was connected with it still posting. I don't know why this procedure is necessary or why it works with some boards, but it does seem to work. I've built probably a dozen other systems that worked withoutthe need to try this procedure, but it seems to be necessary for some systems.

I suggest you try this procedure which should result in post unless the mobo is bad. You'll be relegated to returning it if is bad, but you might avoid that hassle if it's not bad and posts with just the monitor connected.


bbear2
Premium
join:2003-10-06
94045
kudos:5
reply to Kilroy

If you are ready to RMA it fine. If not, then here's what I always suggest for any new build. Put the bare minimum pieces together outside the case on a non-conductive surface. Should be the MB, 1 stick of RAM, CPU/cooler, video card if there is no embedded video controller (otherwise use the embedded). Hook up mouse, KB, and monitor. Make sure the PC spkr is plugged in so you can hear beeps. Don't forget the extra +12V plug directly onto the MB.

If that works, then add things one by one until everything is connected and working as expected. Then disassemble everything except CPU/cooler; install MB into case and start the process all over again. This might seem tedious and redundant to some, but if you run into a situation whereby something isn't quite right, this will save you tons of time and frustration.