Tell me more x
, there is a new speed test available. Give it a try, leave feedback!
dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
339
share rss forum feed


weston631

@optonline.net

[Word] Microsoft Word 2010 Feature

Whenever I type a document in Microsoft Word 2010, there is a "lightning bolt" that appears on the document. Is there a way to permanently turn this feature off so I don't always see a "lightning bolt" in the document?

Thank you so much!


plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3

This Lightning Bolt?
 

Auto Correct Options
I think what you are talking about is the little "Auto Correct" Lightning Bolt (shown in my first picture).

To remove it, if you mouse over it, you should be able to click on the little black arrow that will appear and then you get the list of options. The bottom one is "Control AutoFormat Options..." If you click on that, you will get a window like I have in the 2nd picture.

Now, what option you need to disable, I'm not sure as I have never modified these. However, maybe someone else can take it from here.

--Brian
--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail