dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2
share rss forum feed


El Quintron
Resident Mouth Breather
Premium
join:2008-04-28
Etobicoke, ON
kudos:4
Reviews:
·TekSavvy Cable
·TekSavvy DSL
reply to Ghastlyone

Re: Happy Returns

said by Ghastlyone:

Haha, hey I'm just wondering. I've never flashed a Bios before. So I have no clue what could happen.

Take notes if you have it really customized that's what I usually do.
--
Support Bacteria -- It's the Only Culture Some People Have


jmn1207
Premium
join:2000-07-19
Ashburn, VA
kudos:1
When I updated my P8Z77-V bios, I did remember to change the settings back to RAID, but my PC would not boot because I had left the video setting at default instead of PCIe. I'm using a GTX-570 graphics card and I never installed the integrated graphics drivers, so when the bios was flashed, the video setting was put back to iGPU mode, which obviously the system could not recognize without any drivers.

Other than that 2 minute scare that was easy to resolve, I've had no problems with the motherboard.

I made sure to have all of the motherboard drivers and bios downloaded and unzipped on a USB thumb drive. I never even bothered with the installation disk that came with it. Easiest PC build I've ever had, and I do this about every 9 months.

Love it so far, and it does seem fast.


El Quintron
Resident Mouth Breather
Premium
join:2008-04-28
Etobicoke, ON
kudos:4
Reviews:
·TekSavvy Cable
·TekSavvy DSL
said by jmn1207:

Love it so far, and it does seem fast.

As I stated upthread, when I rebuilt it with the replacement Mobo, I was floored by how fast it was. I love this thing now that it's working right.
--
Support Bacteria -- It's the Only Culture Some People Have