dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5835
share rss forum feed

patt2k

join:2009-01-16
kudos:1
Reviews:
·Verizon FiOS

Any reason why I can't access some twc sites?

I can access twcnyc.com but let's say I wanna pay my bill the website will always time-out , the only way for me to pay my bill online is to tether my internet from my galaxy s3 via 4g lte to my laptop.

It is also on my phone on wifi , other 2 laptops and so on.. please note that I had the dns changed but reverted to time warner dns.. so what can be the issue?


TWCdude

join:2006-04-28
San Antonio, TX
kudos:23

Reboot your modem that will usualy fix it. Not sure why


patt2k

join:2009-01-16
kudos:1
Reviews:
·Verizon FiOS

1 edit

said by TWCdude:

Reboot your modem that will usualy fix it. Not sure why

See what is weaird it's been happening for more then 2 months now , I did many reebots and so on. I am clueless right here what is going on! -_-

Google Chrome could not load the webpage because myservices.timewarnercable.com took too long to respond. The website may be down, or you may be experiencing issues with your Internet connection.
 

but twcnyc.com works just fine (on LTE , every part of the site works)

TWCdude

join:2006-04-28
San Antonio, TX
kudos:23
reply to patt2k

Try using »www.timewarnercable.com/nynj/ or »myservices.timewarnercable.com see if that works. Btw what modem are you using? I know the arris tg852 has a firmware problem that would cause this issue on some secured websites. It has something to do with the mtu size.


patt2k

join:2009-01-16
kudos:1
Reviews:
·Verizon FiOS

said by TWCdude:

Try using »www.timewarnercable.com/nynj/ or »myservices.timewarnercable.com see if that works. Btw what modem are you using? I know the arris tg852 has a firmware problem that would cause this issue on some secured websites. It has something to do with the mtu size.

First one works but that's about it no other site works also I am using the Motorola wideband modem the one that is locked out from accessing the menu


DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:15

Can you trace route to the sites you can't surf to? Can you post your trace results?


patt2k

join:2009-01-16
kudos:1
Reviews:
·Verizon FiOS

this is tracert to twcnyc.com

I can access few things on their site but not all but this is the rt

example: I can't use the espngo or any other time warner site

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\X>tracert twcnyc.com

Tracing route to twcnyc.com [24.213.174.131]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms READYSHARE [192.168.1.1]
2 47 ms 48 ms 19 ms cpe-74-73-64-1.nyc.res.rr.com [74.73.64.1]
3 9 ms 9 ms 12 ms gig-0-3-0-12-nycmnym-rtr2.nyc.rr.com [24.29.97.1
97]
4 24 ms 11 ms 11 ms tenge-0-5-0-1-nycmnytg-rtr001.nyc.rr.com [184.15
2.112.131]
5 29 ms 41 ms 31 ms bun103.nycmnyc-rtr02.nyc.rr.com [184.152.112.110
]
6 11 ms 15 ms 29 ms gig-1-2-nycmnyc-rc-rtr01.nyc.rr.com [24.29.104.9
4]
7 47 ms 20 ms 17 ms cpe-24-29-112-2.nyc.res.rr.com [24.29.112.2]
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15



DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:15

Ok... that's to a working site. twcnyc.com gets redirected to www.timewarner.com/nynj but you can access the main page, it's the sub pages leading to other domains that have issues.

How about a trace directly to a non working site, like espngo or myservices.timewarnercable.com ?
--
If it's important, back it up... twice. Even 99.999% availability isn't enough sometimes.


patt2k

join:2009-01-16
kudos:1
Reviews:
·Verizon FiOS

There you go the site -> myservices.timewarnercable.com
won't load and this is the tracert

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\XXXX>tracert myservices.timewarnercable.com

Tracing route to myservices.timewarnercable.com [24.28.199.183]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms READYSHARE [192.168.1.1]
2 33 ms 10 ms 19 ms cpe-74-73-64-1.nyc.res.rr.com [74.73.64.1]
3 10 ms 9 ms 9 ms gig-0-3-0-12-nycmnym-rtr2.nyc.rr.com [24.29.97.1
97]
4 21 ms 12 ms 11 ms tenge-0-5-0-1-nycmnytg-rtr001.nyc.rr.com [184.15
2.112.131]
5 16 ms 22 ms 12 ms bun6-nycmnytg-rtr002.nyc.rr.com [24.29.148.250]

6 12 ms 15 ms 15 ms 107.14.19.24
7 24 ms 18 ms 23 ms 66.109.9.30
8 15 ms 15 ms 19 ms ge-0-0-0.ar1.dca01.tbone.rr.com [66.109.10.80]
9 35 ms 14 ms 15 ms 66.109.6.85
10 16 ms 15 ms 15 ms 24.30.192.202
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.

Oops! Google Chrome could not connect to myservices.timewarnercable.com
Try reloading: myservices.­timewarnercable.­com



rchandra
Stargate Universe fan
Premium
join:2000-11-09
14225-2105
reply to patt2k

It will cause only a slight Mbits/s performance hit, but you might try downloading/installing/running the /drtcp app from DSLR, and set your MTU down in increments of say 20 octets. That would get around the MTU issue noted earlier in this thread.

Also I might note that stupidly, although claiming to participate in World IPv6 (Day|Launch), TWC's nameservers or firewalls have been programmed not to return anything at all (drop the packets or replies on the floor) for AAAA queries for certain names, including ones used to get (eventually) to PayXpress/MyServices. Your browser(s) may be timing out on receiveing responses to said queries. Most of them nicely try IPv6 first, although a fair number of them are smart about (quickly) falling back to IPv4.
--
English is a difficult enough language to interpret correctly when its rules are followed, let alone when a writer chooses not to follow those rules.

Jeopardy! replies and randomcaps REALLY suck!


patt2k

join:2009-01-16
kudos:1

Man you lost me right here I have no idea what to do lol -_-

my router does support ipv6 but how do I get TWC to provision my modem for ipv6? direct forums or call them?



rchandra
Stargate Universe fan
Premium
join:2000-11-09
14225-2105

basically, you can't. You have to wait for them to bring it to your area (your CMTS). However, your software may still attempt to perform AAAA lookups, to which TWC will not be forthcoming. It's possible that's where your browser is timing out.

I also had trouble within the past few months accessing TWC's sites but basically no others'. A cable modem reboot fixed me right up, but I think you wrote you already tried that w/o much help.
--
English is a difficult enough language to interpret correctly when its rules are followed, let alone when a writer chooses not to follow those rules.

Jeopardy! replies and randomcaps REALLY suck!



Jabbu
Premium
join:2002-03-06
reply to patt2k

Did you try a different browser or disabling your firewall ?


patt2k

join:2009-01-16
kudos:1
Reviews:
·Verizon FiOS

said by Jabbu:

Did you try a different browser or disabling your firewall ?

It is on every single device that is connected to wi-fi and I know for a fact it's not router issue because it happened suddenly out of nowhere


DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:15

2 edits

said by patt2k:

said by Jabbu:

Did you try a different browser or disabling your firewall ?

It is on every single device that is connected to wi-fi and I know for a fact it's not router issue because it happened suddenly out of nowhere

It doesn't appear to be anything related to IPv6, DNS, or browsers since your tracert pulls the right IP, but can't reach the site in a trace:

C:\Documents and Settings\>tracert myservices.timewarnercable.com

Tracing route to myservices.timewarnercable.com [24.28.199.183]
over a maximum of 30 hops:

1 49 ms 29 ms 24 ms cpe-76-167-28-1.socal.res.rr.com [76.167.28.1]
2 10 ms 13 ms 11 ms tge7-1.fntacauh-cer02.socal.rr.com [76.166.26.133]
3 31 ms 20 ms 23 ms tge0-8-0-12.ontrcacp-ccr02.socal.rr.com [72.129.5.72]
4 21 ms 23 ms 16 ms agg21.tustca1-rtr1.socal.rr.com [72.129.5.2]
5 16 ms 15 ms 30 ms ae-5-0.cr0.lax30.tbone.rr.com [66.109.6.64]
6 85 ms 87 ms 87 ms ae-5-0.cr0.dca20.tbone.rr.com [66.109.6.3]
7 80 ms 78 ms 80 ms ge-0-0-0.ar1.dca01.tbone.rr.com [66.109.10.80]
8 99 ms 76 ms 79 ms 66.109.6.85
9 80 ms 80 ms 79 ms 24.30.192.202
10 92 ms 79 ms 80 ms 24.28.199.183

Trace complete.


The end hop on my responds, while on yours it doesn't.

Have you tried connecting or tracing on a direct to modem connect, just to see if there is any difference? It probably won't make a difference, but I'm just curious...
--
If it's important, back it up... twice. Even 99.999% availability isn't enough sometimes.


Jabbu
Premium
join:2002-03-06
reply to patt2k

Your troubleshooting and previous steps rule out it being the computer, it is either:

Router
Modem (highly doubt)
TWC (highly doubt)


patt2k

join:2009-01-16
kudos:1
reply to patt2k

seems like my wideband modem downloaded new firmware no idea which version because I can't access the motorola page but now everything is OK. finally!