dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
528
share rss forum feed

gudel
System Lord
Premium
join:2004-06-03
USA

[Thunderbird] TB14 and PDF Printing

I'm having some issues when printing emails to a PDF.
I have TB14, and Acrobat Pro 10.1.4., Windows 7 64bit, Office 2010 64bit. The problem is when printing an email message to a pdf file, I'd get unknown print error.

Event viewer sees
Faulting application name: splwow64.exe, version: 6.1.7601.17777, time stamp: 0x4f35fbfe
Faulting module name: ADUIGP.DLL, version: 10.1.0.519, time stamp: 0x4db4cdbb
Exception code: 0xc0000417

This seems to indicate the problem is with Acrobat. However, when printing from notepad, Office apps to pdf file, it works fine. Only Thunderbird that cannot print. All other programs can print to the pdf printer just fine.

Things I tried:
-reset the print.print_printer and font.xxx in the config editor
-removing all networked printers, reinstalled them.
-Win7 safe mode, removed all print drivers in %system32%\spool\drivers\x64
-uninstall/reinstall TB14
-uninstall/reinstall Acrobat X
-running TB14 in with add-ons disabled (only one, signature switch)
-running TB14 in safe mode

I was able to get it to work for a while, by disabling spooling in Acrobat PDF Printer, to have it directly print to printer. This worked for a while but the problem shows up again. TB14 can print to hardware printer, just not to PDF.

I'm short of reinstall Windows at this point.
Has anyone seen this and have a fix? I've google stuff, but no solution so far. This problem's been bugging me for a week now.