dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
9960
share rss forum feed


ultram
Premium
join:2002-12-25
Wildwood, FL

linksys E4200

For some reason I cannot gain access to the router, by using 192.168.1.1 it says it wants a name and password.
I reset the router 3 times it will not let me in. Was on phone with Linksys for 1 hour, and no help. Any one ever come across this problem before???
I need to get in to set it up.

Thanks for your help



steve1a
Premium,MVM
join:2001-05-07
Berkeley, CA

If you haven't actually set the name and password I believe the access standard with linksys is that you would leave the name space blank and enter admin for the password.



lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:2

For the E4200 you may have to enter admin in both fields to get in. I'm trying to remember when I set mine up.
--
Obama in 2012 - There's No Tea Left In The Bag.



steve1a
Premium,MVM
join:2001-05-07
Berkeley, CA

said by lordpuffer:

For the E4200 you may have to enter admin in both fields to get in. I'm trying to remember when I set mine up.

That may be corrrect I found additional information noting:

E4200 Default Password & Other Default Login Data

Default Username: admin

Default Password: admin

Default: IP: 192.168.1.1

Privileges: Administrator

Also note that the admin is case sensitive.


ultram
Premium
join:2002-12-25
Wildwood, FL

Thanks tried all of that with Linksys customer service.
Any more idias??? like to know what it is set too??? It is out of warranty, might have to buy another, to be save.

THANKS



Kyawa
Premium
join:2006-01-26
Middletown, MD

I'm assuming you are trying this just using two devices, your PC and the router. Reset the router one more time. Your PC should be connected to a numbered port. No other connections. After your PC boots up, run the command prompt to get the command line pop up box. Once you get this, type: IPCONFIG

Check to see what IP your PC is being and more importantly, the Gateway. Report back.



ultram
Premium
join:2002-12-25
Wildwood, FL

Is this what you want??

IPv4 Address 192.168.1.126
Default Gateway 192.168.1.1



Kyawa
Premium
join:2006-01-26
Middletown, MD

1 edit

That's pretty much what it should be. Was it always 1.1? Did you try your old login?

Do you feel like sending it to me?


Shady Bimmer
Premium
join:2001-12-03
Northport, NY
Reviews:
·Verizon FiOS
reply to ultram

How are you physically connected to the router? Wired or wireless? If wireless, have you ensured you are connecting to your router and not a nearby neighbor's instead?

When you reset your router, what type of reset did you perform? You need to press and hold the reset button for at least 10 seconds to reset to the factory defaults. Then, the username and password should both be 'admin'.



lordpuffer
RIP lil
Premium
join:2004-09-19
Rio Rancho, NM
kudos:2
Reviews:
·CableOne
reply to ultram

Two things. If you are on a PC, use IE or Firefox to connect to the E4200. If on a Mac, use Safari.

Also, in line with the comment above, if you are 'wired,' are you 100% sure you are wired correctly?
--
Obama in 2012 - There's No Tea Left In The Bag.



ultram
Premium
join:2002-12-25
Wildwood, FL

Kyawa: Yes, did not work, Don't know how to send.
Shady Bimmer: I am physically wired. I reset the router for at least 10-20 seconds. I tried to get in typing admin.
lordpuffer: My computer is a PC. I am using Internet Explorer 9. Yes, I am wired. Yes, wired correctly. This is turning into a real witch hunt - thanks guys for all the input.



Kyawa
Premium
join:2006-01-26
Middletown, MD

I meant literally send me the router and i'll mess with it.



mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON
reply to ultram

said by ultram:

Any one ever come across this problem before?

Yes I have seen that.

step 1. make sure to clear your browser cache and include passwords in the clearing process
step 2. now restart [reboot] your computer
step 3. do a hard reset of the E4200 ... this means push in the reset button and hold that button in then remove the power connector with your other hand .... wait 10 seconds while still holding the rest button IN now plug the power connector back in and wait anoth 10 seonds before letting he rest button free.
step 4. now open your browser and try to login
step 5. when prompted to login, enter “admin” on the password field and leave the username blank

--
David Mozer
IT-Expert on Call
Information Technology for Home and Business

efrem

join:2002-04-03
Westport, CT

Has anybody suggested yet that you make sure the PC you are using to connect is not using a fixed IP address that is not on the 192.168.1.1 network? You might want to check your PC's network settings for "use DHCP".



Kyawa
Premium
join:2006-01-26
Middletown, MD

said by efrem:

Has anybody suggested yet that you make sure the PC you are using to connect is not using a fixed IP address that is not on the 192.168.1.1 network? You might want to check your PC's network settings for "use DHCP".

Look above. Also, he's getting the login pop up.

efrem

join:2002-04-03
Westport, CT

Oops, sorry. Need more coffee.


Shady Bimmer
Premium
join:2001-12-03
Northport, NY
Reviews:
·Verizon FiOS
reply to mozerd

said by mozerd:

step 5. when prompted to login, enter “admin” on the password field and leave the username blank

One the E4200 this will not work. Unlike older Linksys models you now need to use 'admin' for both the username and password as the default.


mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON

said by Shady Bimmer:

One the E4200 this will not work. Unlike older Linksys models you now need to use 'admin' for both the username and password as the default.

E4200


Kyawa
Premium
join:2006-01-26
Middletown, MD

Actually V1 is no username and "admin" for password. V2 is "admin" for both. See page 26.

»homedownloads.cisco.com/download···_Web.pdf


Shady Bimmer
Premium
join:2001-12-03
Northport, NY
Reviews:
·Verizon FiOS
reply to mozerd

said by mozerd:

E4200

Or E4200:
The default IP address is 192.168.1.1 and "admin" is the default username and password.

Kyawa See Profile would appear to have it right, and since the OP didn't note which version he has it might be easiest to just try both. I note that on older routers you could enter "admin" for the username or you could leave it blank. Entering the username as "admin" should work in both cases but it wouldn't hurt to try both options. If the username is optional it won't hurt, but if the username is required then there is only one choice.


mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON

said by Shady Bimmer:

Or E4200:
The default IP address is 192.168.1.1 and "admin" is the default username and password.

E4200 v2 is VERY different than the E4200 v1.

I did not [and do not] recommend the E4200 v2 -- the Marvel Chipset used in the V2 is inferior to the Broadcomm Chipset set used in the E4200 v1.

Thanks for pointing out that in the E4200 V2 the way that login's are done has changed from the way done in the E4200 v1.

--
David Mozer
IT-Expert on Call
Information Technology for Home and Business


ultram
Premium
join:2002-12-25
Wildwood, FL

Sorry for not posting sooner, had a Hospital run. The router works just fine the way it is, ill leaf the way it is til I feel better. thanks for every-ones input.



Mike Wolf

join:2009-05-24
Beachwood, NJ
kudos:4

Hope your doing better now.



ultram
Premium
join:2002-12-25
Wildwood, FL
reply to ultram

Thank you Mike for your concern.
Linksys customer service RMA the router, they replaced it with a new one.

Thank you again,



Mike Wolf

join:2009-05-24
Beachwood, NJ
kudos:4

Glad to hear all is well. Surprised that there was an issue such as what you experienced as that's really rare in my experience.