dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
28909
share rss forum feed


sofawall

@cgocable.net
reply to urbanriot

Re: [Eastern Ontario] Email malfunctioning

Microsoft changed the name mainly because the name Hotmail was associated with children's email address etc. and wasn't seen as a very high tier product, while everyone seems to remember and like Outlook.

As for the webmail, I've heard multiple Cogeco reps saying that the webmail issues are supposed to be fixed "by the end of November", but in the meantime using mail2web.com is working for checking webmail. To my knowledge there aren't any ongoing POP issues, but the floor reps at Cogeco typically know about the issues way after the users do (although they tend to know about the issues way before they're allowed to advise it's a known issue) so I'll take what they say with a grain of salt.


urbanriot
Premium
join:2004-10-18
Canada
kudos:3
Reviews:
·Cogeco Cable
reply to Dingaan
said by Dingaan:

(Don't know why they chose the name because it has nothing to do with another MS program called Outlook)

I'm guessing you've never used Outlook Web Access or Outlook 2013? Outlook 2013 on my Windows 8 system looks very similar to my Outlook.com email.

Dingaan

join:2002-02-19
Bath, ON
reply to margaret
You should really forget about Cogeco webmail. I know they are updating it, but their track record is not good.

It is easy enough to set up Gmail or Outlook.com to fetch your Cogeco mail from the Cogeco severs. I have used both.

Outlook.com is quite new and replaces Microsoft's Hotmail (Don't know why they chose the name because it has nothing to do with another MS program called Outlook) It is very easy to setup to get your Cogeco email and you can add as many aliases (email addresses) as you wish. You don't have to do this, but it is sometimes useful.

I am considering going 100% to outlook.com. Not that Gmail wouldn't also be good, but it isn't as clean an interface.

robman50

join:2010-12-14
Beamsville, ON
reply to margaret
Found this:
Webmail & Email - Maintenance in Progress
»www.cogeco.ca/web/on/en/resident···ance.php


margaret

@bellsouth.net
reply to robman50
we R in Florida. Cogeco webmail sooooooooo sloooooow.IF working at all. What gives? sure not impressed with Cogeco!

robman50

join:2010-12-14
Beamsville, ON
reply to Dingaan
Email is crawling this morning. Anyone else seeing this?


nogeco

@cgocable.net
reply to Dingaan
Our domain hosted email by Cogeco hasn't been working for days either

peterboro
Avatars are for posers
Premium
join:2006-11-03
Peterborough, ON
reply to WarningU2
said by WarningU2:

Sad what has become of a once great ISP.

Indeed. Almost a week now and still having problems.


WarningU2
Premium
join:2002-10-27
Burlington, ON
reply to robman50
I've been getting an occassional pop up complaining about authentication (like before), the last few days on my last remaining cogeco account. I'm not using F-Secure.

I decided to kill the last account because of it. Pretty well sure I've caught most of the email that needs to use my new address. Quite an exercise but now I'm ISP independent.

And now I have no more cogeco authentication errors. Sad what has become of a once great ISP.

I suspect that the number of clients is much less than a million now. I'm only staying with Cogeco for TV and Internet until Bell pays me to get their fibre service. I need more fibre ... or so my doctor says so I can crap better.

robman50

join:2010-12-14
Beamsville, ON
reply to Blinkins
OMG this is way to funny. I don't understand though why the email is working great for me. 3 accounts are working great so that's 3 out of a million users?


Blinkins

@cgocable.net
reply to robman50
I think you're onto something robman50 - it is now Thursday the 16th and we're having the same ol' issues - Pop errors on 3 of 4 accounts.

Dingaan

join:2002-02-19
Bath, ON
reply to Dingaan
Having problems with emails again today. Stalling out on one address, asking for password etc. Just like before. Been going on all morning.


Asawulf
Ignorance is bliss
VIP
join:2005-08-17
Trois-Rivieres, QC
kudos:4
reply to hey_moose
Glad that fixed it!

The fix was made available very late friday so it could have happened that not everyone was made aware of the availability of the fix till monday thru official notes.

hey_moose

join:2012-11-13
reply to Asawulf
Thanks Asawulf. That fixed it!

Just curious, when was the hotfix made available as it was Saturday 10-Nov when I last called Cogeco Support and they had no idea of a fix ETA.

Thanks again.

peterboro
Avatars are for posers
Premium
join:2006-11-03
Peterborough, ON
reply to hey_moose
said by hey_moose:

If you are using the free Cogeco Security Services (their licensed flavour of F-Secure) it is apparently filtering email incorrectly and that is why you are getting the 0x800CCC19 return code from your POP server. I have contacted the support line about this several times and have been told a couple of times to uninstall Cogeco Security Services and reinstall it and "see if that helps". It is a time-waster.
Their main response is to use Cogeco Webmail at this time.
I am exceedingly unhappy with the level of service that Cogeco is giving on this particular problem. Perhaps they should hire a third-party to help them out of their email-hell and give their paying customers a better level of service. I cannot imagine why they cannot simply "dial-back" how aggressively F-Secure is filtering. It has been a couple of weeks now.
Very frustrating.

Some email showed up this morning and I no longer get error codes this afternoon.

As the biggest computer noob in DSLR history I don't have a clue how to load patches and figure out if I have a 32 or 64 bit processor.

I just mindlessly click on the F-secure boxes to put in a newer version.


Asawulf
Ignorance is bliss
VIP
join:2005-08-17
Trois-Rivieres, QC
kudos:4
reply to robman50
It is indeed powered by F-Secure.

robman50

join:2010-12-14
Beamsville, ON
reply to Asawulf
I believe that Cogeco Security Services is really F-Secure. Right?
Just that Cogeco swapped the logo to their own?


Asawulf
Ignorance is bliss
VIP
join:2005-08-17
Trois-Rivieres, QC
kudos:4
reply to hey_moose
said by hey_moose:

If you are using the free Cogeco Security Services (their licensed flavour of F-Secure) it is apparently filtering email incorrectly and that is why you are getting the 0x800CCC19 return code from your POP server.

If you installed the new security suite (Cogeco Security Services) you can resolve the mail problem with these hotfixes (use the one appropriate to your OS (32-bit or 64-bit)

For Ontario users:
www.cogeco.ca/hotfix32
www.cogeco.ca/hotfix64

For Quebec users:
www.cogeco.ca/correctif32
www.cogeco.ca/correctif64

Follow the easy procedures on the web page.

Edit: this is for the 0x800CCC19 error only

hey_moose

join:2012-11-13
reply to peterboro
If you are using the free Cogeco Security Services (their licensed flavour of F-Secure) it is apparently filtering email incorrectly and that is why you are getting the 0x800CCC19 return code from your POP server. I have contacted the support line about this several times and have been told a couple of times to uninstall Cogeco Security Services and reinstall it and "see if that helps". It is a time-waster.
Their main response is to use Cogeco Webmail at this time.
I am exceedingly unhappy with the level of service that Cogeco is giving on this particular problem. Perhaps they should hire a third-party to help them out of their email-hell and give their paying customers a better level of service. I cannot imagine why they cannot simply "dial-back" how aggressively F-Secure is filtering. It has been a couple of weeks now.
Very frustrating.

peterboro
Avatars are for posers
Premium
join:2006-11-03
Peterborough, ON
reply to Dingaan
End of day two and still no resolution for this problem.

robman50

join:2010-12-14
Beamsville, ON
reply to No_Strings
I think Cogeco will not last long and maybe go under in the future because there services are starting to suck and their prices are way to high also lots of people are dropping them.

Looked at the calendar and the email goes down on an average of 3 times per month and it usually happens on a Thursday. I wonder if Thursday is maintenance day?


No_Strings
Premium,MVM,Ex-Mod 2008-13
join:2001-11-22
The OC
kudos:6
reply to sofawall
Not to pile on, but migrating email since August? An entire datacenter could have been brought up in less time. There must be more to the ongoing issues than the migration or it's being unbelievably poorly managed.


sofawall

@cgocable.net
reply to peterboro
I know that Cogeco was running into an issue with their latest version of CSS not allowing POP connections. Other than that, there is a fairly large email migration going on right now and has been going on since August (that was the first big email outage, the one that lasted for 2 straight days). The work being done on the new webmail service is likely causing the issues with the current one, and the POP problems are anyone's guess.

peterboro
Avatars are for posers
Premium
join:2006-11-03
Peterborough, ON
reply to Dingaan
Now this morning 3 out of 6 won't download new messages.

peterboro
Avatars are for posers
Premium
join:2006-11-03
Peterborough, ON
reply to urbanriot
I've got 6 email addresses and they all use pop.cogeco.ca and only two won't accept mail.


urbanriot
Premium
join:2004-10-18
Canada
kudos:3
reply to peterboro
Heyy maybe they killed pop.cogeco.ca, without telling anyone, and switched to mail.cogeco.ca?

peterboro
Avatars are for posers
Premium
join:2006-11-03
Peterborough, ON
reply to Dingaan
Well here we are at 11pm and I still get the same message all day:

Unable to send or receive messages for the XXXXX account. A time-out occurred while communicating with the server.
Server: 'pop.cogeco.ca'
Windows Live Mail Error ID: 0x800CCC19
Protocol: POP3
Port: 110
Secure(SSL): No

Unable to send or receive messages for the XXXXX account. A time-out occurred while communicating with the server.
Server: 'pop.cogeco.ca'
Windows Live Mail Error ID: 0x800CCC19
Protocol: POP3
Port: 110
Secure(SSL): No

robman50

join:2010-12-14
Beamsville, ON
reply to urbanriot
I find the original webmail does suck and it needs an upgrade real bad. I for one am looking forward to this upgrade, not that I ever use it.

peterboro
Avatars are for posers
Premium
join:2006-11-03
Peterborough, ON
reply to robman50
Still screwed up here on two addresses.

robman50

join:2010-12-14
Beamsville, ON
reply to Dingaan
I just went through this whole topic and wrote down all the dates that I complained about the email service.
It happened at the end of August for 4 days, 3 days in September, 4 days in October, and so far 2 times in November.
Wow that is just sad for a big company.
Email is working great so far.