dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
29029
share rss forum feed

robman50

join:2010-12-14
Beamsville, ON
reply to Marcer

Re: [Eastern Ontario] Email malfunctioning

In the mean time, today is a Hotmail day.

DanGoodchild

join:2011-10-15
Niagara Falls, ON
reply to Dingaan
Does anyone know if messages are accumulating or being bounced?


hotwheels

@cgocable.net
reply to Marcer
Re message from Marcer. Finally some info from Cogeco as to what's going on with the email. Would save a lot of frustration if Cogeco would simply just put up some details on their web site.

Marcer
Premium,VIP
join:2007-07-08
Hamilton, ON
kudos:13
Hello Hotwheels,

There is an alert up on our outage page


hotwheels

@cgocable.net
Hi Marcer: I would never have found that "outage" page by myself. My suggestion is that Cogeco have a notice on the main cogeco.ca site.

cablesmurfet

join:2012-05-28
Burlington, ON
I noticed this morning (Aug 27) that my e-mail and webmail aren't working. I got the "wrong Password" message as well. Now, I can't even get on to the Cogeco website. It's really slow to load. The rest of the Internet is fine.

robman50

join:2010-12-14
Beamsville, ON
reply to Dingaan
It's working but it keeps saying there are no new messages on the server. Somehow I highly doubt that is true. I just emailed myself from Hotmail to my Cogeco email so I should at least get one message.

robman50

join:2010-12-14
Beamsville, ON
reply to robman50
said by robman50:

This might be a wide spread problem.

Bracebridge, Grimsby, Calk River, Windsor? And that conforms my 'wide spread' theory.

Marcer
Premium,VIP
join:2007-07-08
Hamilton, ON
kudos:13
reply to Dingaan
So Update...

The email platform covers all of Ontario, so the alert is posted for all cities, however only a portion of the email accounts are impacted, this is why some users are reporting some of their accounts are working, and others are not.

Also, regarding new emails to the impacted accounts; they are being queued, not bounced. Once the issue is resolved we will be processing the queued mail for delivery as quickly as possible.

DanGoodchild

join:2011-10-15
Niagara Falls, ON
Thanks for the update. I'm glad to hear that new messages will be there waiting when everything's back to normal.
Cheers,
Dan

robman50

join:2010-12-14
Beamsville, ON
reply to Marcer
What caused the problem any way?


tttim

@ssha.ca
reply to hotwheels
went o thier outage page and guess what it will not open and goes to the windows screen of death instead.
Belleville ont


SteveE

@blink.ca
reply to robman50
Mine's been acting wonky since yetserday (Waterdown area). I just got an email sent to my Blackberry about my account needing validating. When I type in my password it tells me my password is invalid......


No_Strings
Premium,MVM,Ex-Mod 2008-13
join:2001-11-22
The OC
kudos:6
reply to hotwheels
said by hotwheels :

Hi Marcer: I would never have found that "outage" page by myself. My suggestion is that Cogeco have a notice on the main cogeco.ca site.

Just FYI, but it's also a sticky at the top of the forum so folks who visit here have an easy path to the outage page.
»Service Outage Information page

pvrfan

join:2011-08-02
Oakville, ON
reply to Marcer
said by Marcer:

We are working on a server issue that is causing connectivity issues to a potion of Cogeco email accounts. This issue will be impacting both Webmail and POP3 connectivity. I will try to provide updates as soon as they become available.

Time is now 15:30 Eastern and still no service. What is the problem? Why is it taking so long to recover. What compensation are you offering affected users?

Craig


whuzup

@cgocable.net
Yes why so long to fix mail servers? I sure hope Cogeco provides some type of compensation for the length of downtime. An honest explanation of the cause and a fix time also would have been nice.


bwt

@cgocable.net
This extended outage is ridiculous . I will be seeking a refund for service loss and will likely switch to another e-mail provider.


The Hobbit
""Hack The Planet""

join:2004-09-04
Peterborough, ON
reply to Dingaan
Yes I wish they would hurry up, I was expecting some important emails today and I have no idea if they have came or not.

robman50

join:2010-12-14
Beamsville, ON
reply to Dingaan
Last time the pop.cogeco.ca server was down, I think it was a full 12 hours before new email came through.

Also this is why I do not care for Cogeco, bills are to high, the caps are to low, and the email is down more than it is up. Only thing positive is the down speed.


punkdinptbo

@cgocable.net
reply to Dingaan
Isn't it great that we pay so much money to Cogeco and get this amazing service from them??? almost ready to just start sending things snail mail again instead of using cogeco

Hamilton1

join:2007-10-28
Hamilton, ON
reply to Dingaan
My email is working but I only had One email when I usually have anywhere from 15 to 20 per day, so I would imagine that the rest got bounced.

jpaik

join:2002-01-09
Hamilton, ON
Hopefully mail is queued, not being bounced back.
--
minimum waste, maximum joy


ancasterguy

@cgocable.net
reply to Hamilton1
18.08 - Still getting the pop up window asking for my email, still able to send emails, but not able to receive!!!!, wonder how long this will go on for, it is a worry, hopefully all the emails sent will still be there, and downloaded once Cogeco get's things working... if they do.


bwt

@cgocable.net
reply to jpaik
I called and, after 25 minute wait, was given no update info on when e-mail problem will be resolved. Was told ,after insisting, I will be credited 4 days of internet service time on next bill. Ensure you call and ask for credit because they will not provide credit unless demanded. If e-mail not restored tonight I will likely be cancelling service completely.


Terrible

@cgocable.net
I have digital tv and Internet. If I don't get my email back soon, say goodbye Cogeco!


bgrosso

@cgocable.net
reply to Dingaan
Sorry - my last post posted in the wrong area. First time on this forum. I am glad that I found it, though. I was just mentioning how frustrating this all is.


BG49

@cgocable.net
reply to Dingaan
Why is Cogeco saying the outage was from 8:00 a.m. this morning. Mines been out for the same length of time as yours. Frustrating.

robman50

join:2010-12-14
Beamsville, ON
reply to Dingaan
I am now noticing problems with my phones. WTF?
Seems like Cogeco has there hands full today.

robman50

join:2010-12-14
Beamsville, ON
Internet seems wonky to today. Sites seem to load a lot more slowly also. Phone is acting like a bad connection. I REALLY HOPE the TV works.

robman50

join:2010-12-14
Beamsville, ON
reply to Dingaan
Well guys no email until tomorrow morning.
Looks like the next update will be around 9am.

For all updates on the email problem check out the Cogeco Facebook page.

»www.facebook.com/Cogeco