dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5
share rss forum feed


hotwheels

@cgocable.net
reply to Marcer

Re: [Eastern Ontario] Email malfunctioning

Re message from Marcer. Finally some info from Cogeco as to what's going on with the email. Would save a lot of frustration if Cogeco would simply just put up some details on their web site.


Marcer
Premium,VIP
join:2007-07-08
Hamilton, ON
kudos:13

Hello Hotwheels,

There is an alert up on our outage page



hotwheels

@cgocable.net

Hi Marcer: I would never have found that "outage" page by myself. My suggestion is that Cogeco have a notice on the main cogeco.ca site.


cablesmurfet

join:2012-05-28
Burlington, ON

I noticed this morning (Aug 27) that my e-mail and webmail aren't working. I got the "wrong Password" message as well. Now, I can't even get on to the Cogeco website. It's really slow to load. The rest of the Internet is fine.



tttim

@ssha.ca
reply to hotwheels

went o thier outage page and guess what it will not open and goes to the windows screen of death instead.
Belleville ont



No_Strings
Premium,MVM,Ex-Mod 2008-13
join:2001-11-22
The OC
kudos:6
reply to hotwheels

said by hotwheels :

Hi Marcer: I would never have found that "outage" page by myself. My suggestion is that Cogeco have a notice on the main cogeco.ca site.

Just FYI, but it's also a sticky at the top of the forum so folks who visit here have an easy path to the outage page.
»Service Outage Information page