dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
329
share rss forum feed

k2rj
Premium
join:2005-03-24
Cape Canaveral, FL

[CFL] TWC-HD Sound Intermittent

I've noticed yesterday afternoon and again this afternoon that the sound on The Weather Channel HD goes away. It comes back in "spurts" over about 30 seconds.... I haven't had a chance to see if the same happens on the SD channel....


sneff1984

@bhn.net
I notice that to in Orlando. but when the sounds goes out the picture breaks up as well. How about you? I think it is on the Weather Channel side not Bright House. The reason why I say that is all my boxes are new and I had many techs out. Everything is fine on my end.

k2rj
Premium
join:2005-03-24
Cape Canaveral, FL
said by sneff1984 :

I notice that to in Orlando. but when the sounds goes out the picture breaks up as well. How about you? I think it is on the Weather Channel side not Bright House. The reason why I say that is all my boxes are new and I had many techs out. Everything is fine on my end.

The pix never broke up, but I tend to agree... no other channel has ever acted like that. I guess I'll wait to see if it happens again during the next hurricane... that's about the only time I watch it for extended periods!

GeoJetson

join:2007-11-12
Maitland, FL
reply to sneff1984
said by sneff1984 :

I notice that to in Orlando. but when the sounds goes out the picture breaks up as well. How about you? I think it is on the Weather Channel side not Bright House. The reason why I say that is all my boxes are new and I had many techs out. Everything is fine on my end.

Yes -- had the same experience in Orange County (Maitland). But I was able to get a "fix" by power cycling the HD box.

FWIW, TWC HD was rock solid on my TiVo (with cable card and digital adapter).