dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
14
share rss forum feed

kovy

join:2009-03-26
kudos:8
reply to RamJam

Re: [Internet] Internet keeps droppping. Bell says no issues wit

said by RamJam :

not sure I can do that on my modem. I have the Sage Com 2864. Do you have that modem? If so, where in the modem is that done? I can't see anything like that

Thanks in advance

It's a profile change, only bell tech can do it.


RamJam

@bell.ca
reply to kovy
not sure I can do that on my modem. I have the Sage Com 2864. Do you have that modem? If so, where in the modem is that done? I can't see anything like that

Thanks in advance

kovy

join:2009-03-26
kudos:8
reply to RamJam
said by RamJam :

I am having the same problem with Fibe 25 on bell. Whenever I upload at full 7mb or do too many torrents or downloading it freezes.

Interestingly enough often ftp and irc processes are all working. It is the HTTP stuff that freezes and I have to reboot the modem. Then its fine. Sometimes it doesn't do it for weeks and sometimes 10x a day. Especially when I am uploading. Right now I am using Crashplan and sending data at about 3MB so I dont use it all up and it is crashing about once every 30 mins.

Anyone found solutions?

Mine was to change the profile to a maintenance or IPTV... pings a bit higher, but never freezes again.


RamJam

@bell.ca
reply to kovy
I am having the same problem with Fibe 25 on bell. Whenever I upload at full 7mb or do too many torrents or downloading it freezes.

Interestingly enough often ftp and irc processes are all working. It is the HTTP stuff that freezes and I have to reboot the modem. Then its fine. Sometimes it doesn't do it for weeks and sometimes 10x a day. Especially when I am uploading. Right now I am using Crashplan and sending data at about 3MB so I dont use it all up and it is crashing about once every 30 mins.

Anyone found solutions?

kovy

join:2009-03-26
kudos:8
reply to Hilroyy
said by Hilroyy:

I have been having the exact same issue with my fibe 25 connection in Oakville. While downloading a large file the connection will crap out but all lights show I am still connected forcing me to unplug everything and reconnect. I have had intermitent disconnects for the last few months but it seems to be getting worse the past week. Just like some other people I am using the Bell Sagecom router as a modem only and using my own router which I thought was the problem but I see it is not.

All you need to do is reboot the modem... no need to unplug.