dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1743
share rss forum feed


SRF26

join:2000-04-03
Jamaica, NY

1 edit
reply to miataman

Re: Beep on delete ??

said by miataman:

Am I missing something, or has VZ disabled the "audio alerts" feature once again?

The audio alerts are disrupting the Digital Dobly signal to our AVRs so we have intentionally disabled them. We prefer to have the DD signal than the beeps. I don't know if Verizon even knows or cares about the issue. No one ever mentioned that Verzion deactivated this feature.

Regards...JL


HenryFarpolo
Premium
join:2003-08-31
Andover, MA
reply to miataman

It's working here a few miles from you.


sbernstein5

join:2005-01-18
10024-5650
reply to miataman

Thanks to (I guess) our complaints...this new "feature" has been removed as mysteriously as it was added. I actually liked the alert sound when a message came up, so left it enabled...and it has stopped working just as subtly as it started working.



miataman

join:2010-10-27
Chelmsford, MA
kudos:1

yeah, I was just getting used to beep reminders. It's most likely been re-disabled because of it's effects on 5.1 Audio, etc....
--
"My hat, my cane, Jeeves".



HenryFarpolo
Premium
join:2003-08-31
Andover, MA

If it has been disabled, they missed my house!!

It is working here.



miataman

join:2010-10-27
Chelmsford, MA
kudos:1
Reviews:
·Verizon FiOS

said by HenryFarpolo:

If it has been disabled, they missed my house!! It is working here.

Interesting. What boxes are you saying it's working on?
I've done both soft + hard resets, and there is no audio alert on any function.. I know we're in the same DAC / VHO..
--
"My hat, my cane, Jeeves".


HenryFarpolo
Premium
join:2003-08-31
Andover, MA

Interesting.... I have two 7232's. On one alerts are disabled because I was having the 5.1 issue. On the other, alerts are not disabled and as of two minutes ago the feature is working.

I just re-enabled alerts on the box with the 5.1 surround and the alerts that were working yesterday are not working now. Like you Miata, the reset does not work.

My guess is that the feature has been removed. If I do a reset on the box where it is working, I will lose the feature.