dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2185
share rss forum feed

softsynth

join:2012-08-28

1 edit

Wake-On-Lan with Arris TG862G ?

I recently had Comcast triple-play service installed. An Arris TG862G gateway was installed. I now want to be able to send a Wake-On-Lan message from the Internet to a machine on the LAN that is hard wired to one of the Arris router's ports.

My router's IP address is 192.168.1.1. Using the web-based GUI for the router, I have assigned a static IP to the computer I want to wake (192.168.1.50). Unfortunately, it seems I cannot set a port-forwarding rule to forward Wake On Lan packets to the broadcast address of 192.168.1.255, so instead I have it set to send to 192.168.1.254, as I was hoping to use the following trick, which worked well when I had Verizon FIOS and an Actiontec: »Verizon Online FiOS FAQ »How do I enable Wake On LAN (WOL) with the MI424WR

Unfortunately, it seems that I cannot connect to the Arris via telnet. Does anyone have any other suggestions as to how I can get this working with the Arris?

Thanks in advance.

softsynth

join:2012-08-28
Ugh, no one with experience with Wake-On-Lan with this Arris device? I'm thinking I may have to ask Comcast to put it into bridge mode and then add a separate wireless router, but I'd prefer to not have to do that if possible...

Thanks for any help/ideas people might have.


PeteC2
Got Mouse?
Premium,MVM
join:2002-01-20
Bristol, CT
kudos:6
Reviews:
·Comcast
said by softsynth:

I'm thinking I may have to ask Comcast to put it into bridge mode and then add a separate wireless router, but I'd prefer to not have to do that if possible...

The firmware that Comcast has on that gateway very much limits what you may access for settings. In many cases it is a "You can't get there from here" scenario

You would be much better off having Comcast put it in bridge mode, and putting in your own stand alone, quality router.
--
Deeds, not words

softsynth

join:2012-08-28
Was afraid of that - thanks nonetheless for the reply!