dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7
share rss forum feed


AlexE4

join:2006-12-16
Park Ridge, IL
Reviews:
·WOW Internet and..
reply to sparkydm

Re: WOW Ultra MG9225G 50/5 Service

Login to the E4200, Turn off the DHCP server, set the IP address of the router to something static. preferably something not in the DHCP range of the arris gateway. Then connect the E4200 to the arris gateway with a cat5 cable, but DON'T connect it to the WAN port on the E4200. Connect it to one of the LAN ports and it should from there act as just an access point without any trouble.


sparkydm

join:2012-05-10

AlexE4. I'll try that after work tonight. Thank you for the idea! The power/range on the Arris is a sad case!


sparkydm

join:2012-05-10
reply to AlexE4

Alex4, it will allow multiple users on E4200 wireless with this
configuration?



AlexE4

join:2006-12-16
Park Ridge, IL

Yep that will allow as many wireless clients and also wired clients via the LAN ports on the E4200 as your DHCP server/wireless access point can handle.


sparkydm

join:2012-05-10

AlexE4; The Gateway uses IP's in the 192.168.0.x range and the
E4200 uses the 192.168.1.x range. can I just use the same range as the E4200 is by default?


NuclearXP

join:2012-04-12
Trenton, MI

Keep the e4200 in the same range as the gateway, otherwise game systems or some applications won't like to do the NATing that'll occur.


sparkydm

join:2012-05-10

I turned off the DHCP server and set the router static IP in the
range of the WOW Ultra modem. The signal/speed is good but, it
still broadcasts the original SSID and not the same as the WOW router. My laptop connects but, phone won't! The kids phones will connect though. Mine says connecting and then immediately disconnects. Weird! But, the laptop connects. My wife has the same phone as my sons and her's won't connect either! It will connect to the weak WOW router though. I'm still baffled.


NuclearXP

join:2012-04-12
Trenton, MI

Shut off the WOW wireless completely


sparkydm

join:2012-05-10

Turned the radio off and the same symptoms. My laptop connects and one of our phones but, not the other laptop and phones. they can all connect to the Gateway but, that's turned off. I'll have to turn it back on so they can have access while I'm
at work tomorrow. Thank you for the suggestions.