Tell me more x
, there is a new speed test available. Give it a try, leave feedback!
dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
3
share rss forum feed

sparkydm

join:2012-05-10
reply to AlexE4

Re: WOW Ultra MG9225G 50/5 Service

Alex4, it will allow multiple users on E4200 wireless with this
configuration?


AlexE4

join:2006-12-16
Park Ridge, IL
Yep that will allow as many wireless clients and also wired clients via the LAN ports on the E4200 as your DHCP server/wireless access point can handle.

sparkydm

join:2012-05-10
AlexE4; The Gateway uses IP's in the 192.168.0.x range and the
E4200 uses the 192.168.1.x range. can I just use the same range as the E4200 is by default?

NuclearXP9

join:2012-04-12
Trenton, MI
Keep the e4200 in the same range as the gateway, otherwise game systems or some applications won't like to do the NATing that'll occur.

sparkydm

join:2012-05-10
I turned off the DHCP server and set the router static IP in the
range of the WOW Ultra modem. The signal/speed is good but, it
still broadcasts the original SSID and not the same as the WOW router. My laptop connects but, phone won't! The kids phones will connect though. Mine says connecting and then immediately disconnects. Weird! But, the laptop connects. My wife has the same phone as my sons and her's won't connect either! It will connect to the weak WOW router though. I'm still baffled.

NuclearXP9

join:2012-04-12
Trenton, MI
Shut off the WOW wireless completely

sparkydm

join:2012-05-10
Turned the radio off and the same symptoms. My laptop connects and one of our phones but, not the other laptop and phones. they can all connect to the Gateway but, that's turned off. I'll have to turn it back on so they can have access while I'm
at work tomorrow. Thank you for the suggestions.