dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1211
share rss forum feed

hsedin

join:2005-11-14
Vancouver, BC

[BC] After Webmail 2.0 upgrade- Eudora not able to retrieve mail

Just had a long session with Shaw Tech support and went through all the settings and have not been able to resolve the issue.

1. Received Shaw Email last night that Webmail 2.0 upgrade went fine.

2. Eudora client (versiion 7.1.0.9), windows 7 start having errors receiving email. No settings had been changed. I can also send outgoing email without problems

3. I am in Vancouver, so using the incoming mail server (shawmail.vc.shawcable.net)

4. tech support suggested changing it to pop.shaw.ca , still not able to retrieve email, the Eudora error log says "There has been an error transferring your email" also

" The POP server xxx@shaw.vc.shawcable.net" ERR Unknown command

5. SSL was not on, we tried to add it on but still to no avail.

I wonder if this is likely a Eudora not playing nice with the new Shaw mail? But I would have thought that only the Webmail 2.0 was updated, not Shaw's on email system?

Thanks in advance for any help.


kevinds
Premium
join:2003-05-01
Calgary, AB
kudos:3
Reviews:
·Shaw

Re: [BC] After Webmail 2.0 upgrade- Eudora not able to retrieve

SSL will definately need to be off.

Are you getting an error message? Or Error number?

I don't use Eudora so I may not be able to help to completely fix, but we can get some more infomation about why it is failing.
--
Yes, I am not employed and looking for IT work. Have passport, will travel.



Jumpy

@shawcable.net
reply to hsedin

Do you know what command Eudora is trying to send? Have you done a packet capture to monitor this?


hsedin

join:2005-11-14
Vancouver, BC
reply to kevinds

In the activity Log, Eudora does not return an error number, it says
" Collecting mail information (UIDL) There has been an error transferring your mail"
"LAST and then the POP server (....@shawmail.vc.shawcable.net) said: ERR unknown command


hsedin

join:2005-11-14
Vancouver, BC
reply to Jumpy

I am not familiar with packet capture, would you be so kind as to tell me what program I would use to do that?

Thanks in advance for your help


stolen

join:2004-04-12
Calgary, AB
kudos:2
reply to hsedin

said by hsedin:

"LAST and then the POP server (....@shawmail.vc.shawcable.net) said: ERR unknown command

LAST is not really supported by a lot of POP3 servers anymore:
»www.remote.org/jochen/mail/info/···ast.html
And I confirmed that shaw's server does not support it:

+OK server ready
last
-ERR unknown command
LAST
-ERR unknown command

This link seems to show you how to keep Eudora from using the LAST command:
»www.digiportal.com/support/70-tr···ne-.html

hsedin

join:2005-11-14
Vancouver, BC

Thank you so much for the explanation! I looked at the Eudora.ini and there was no UsePOPLast=1, so I added UsePOPLast=0 and now Eudora is working as before!

Before reading your reply, I had actually gave up hope and plunged into Thunderbird beta 16.0, and find it decent after taking a long time to import /setup Thunderbird, now I have a tough choice to make - but I am just ecstatic that my good old Eudora is working again!

Thanks again from the bottom of my heart!