dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1203
share rss forum feed

sparkydm

join:2012-05-10

Linksys E4200 Connected to Ultra

My WOW Ultra wireless is very weak. They've already replaced the Gateway with minimal improvement. I now have my E4200 hard wired to the Gateway with a static IP in the range of the Gateway. The Linksys uses 192.168.1.x by default. I seet the static IP to 192.168.0.x in the high range of what the Gateway DHCP server range is. My PC and my sons phone conneect to it with no problem. The speed is excellent, with a strong signal, at 36 mbps / 5.2 mbps. I've never had a router setup where some devices can connect and others can't. I've tried theones that don't connect as the only ones with no luck. This router worked great until I replaced it with the WOW Ultra system. I've also tried turning off the WOW radio/wireless with no improvement, other than the E4200 gets slightly higher speeds with the Gateway wireless turned off. Any other suggestions? Oh, i also tried using a static IP out of the range of the Gateway, no improvement there either.


mix

join:2002-03-19
Utica, MI
It sounds like you are doing double nat, which you really don't want to be doing. You should simply disable the wireless on the WOW ultra gateway, then set the E4200 to work in AP mode. The Linksys will handle the wireless, the WOW Ultra gateway will handle nat and routing. This is the best way to do it. Directions for setting the Linksys to use AP mode are on page 36 of this pdf, which I assume you already have and have already read:

»homedownloads.cisco.com/download···_Web.pdf


AlexE4

join:2006-12-16
Park Ridge, IL
Reviews:
·WOW Internet and..
In his other thread here »WOW Ultra MG9225G 50/5 Service

I instructed him to connect the gateway to a LAN port on the E4200 as to avoid that issue. From here it sounds like something to do with wireless settings on the E4200. Try changing the encryption to only WPA2 AES encryption, not AES+TKIP if it's set on something like that. Or try just straight TKIP. I've run into problems with certain devices not connecting due to the type of encryption used.

NuclearXP

join:2012-04-12
Trenton, MI
Second the statement by Alex. Try changing the encryption type or even disable it to rule that out. Also do other basics like forgetting the wifi network on the problematic devices them readd to make sure you're using the right password. Again a few of us reccomended keeping the gateway and access point in the same subnet (192.168.0.X).

sparkydm

join:2012-05-10
In my post they are on the same subnet, 192.168.0.x. I'll review the document as I actually have a day off work tomorrow. No, I don't have it and haven't read it. My home networks haven't been this problematic in the past so, I read up as needed. I'm grateful for the information and suggestions. Oh, I did cable up to the LAN as suggested. I'll also verify that when I return home. Sometimes I get conflicting information so, I try them both realizing it's not always "One size fits all!". Thank you both again and I'll post the outcome!


mix

join:2002-03-19
Utica, MI
reply to AlexE4
Except your instructions are wrong... You bridge the Linksys, then plug an ethernet cable from the Linksys WAN port to the Ultra tv lan port. Also, if you want to get the 802.11n speeds the router is capable of, you must use WPA2 AES encryption or no encryption at all for wireless. Anything else will most likely prevent the ability to supply 50 Mbps+ throughput over wireless.


sllywhtboy

join:2001-11-13
Madison Heights, MI
Reviews:
·Speakeasy
·WOW Internet and..
·Comcast
reply to sparkydm
said by mix:

...you must use WPA2 AES encryption or no encryption at all for wireless. Anything else will most likely prevent the ability to supply 50 Mbps+ throughput over wireless.

also enable WMM if the router has the option. you'll need both for 802.11n, either on 2.4 or 5ghz.

if you have the option for 40mhz channels, turn that on too.

sparkydm

join:2012-05-10
reply to mix
I reset the 4200 to start over. After logging in on 192.168.1.1 I looked under basic setup for Internet connection. The downloaded document and, post, say to set internet type to Bridge mode. The only problem is, Bridge mode isn't an option on my drop down window. Maybe my router has an older software on it?

sparkydm

join:2012-05-10
reply to sllywhtboy
OK. I updated my E4200 firmware and it now has the "Bridge" mode option. I just went through the Cisco Quick setup and everything I've checked so far is working. Even my phone hooks up, that hasn't happened before! I'll check everyone else's equipment throughout the day and update. I'll also verify where I left the Gateway settings also. Thank you!

sparkydm

join:2012-05-10
reply to sllywhtboy
Every device that couldn't get on the router yesterday, has been able to access it since updating the firmware and Cisco auto setup! Getting speeds between 34 - 42 mg down and 5.3 mg up.

sparkydm

join:2012-05-10
E4200 still working well with 34 - 42 mg download wireless speeds. Cell phones still able to hookup also. I keep poking around trying to see what the auto setup changed.