Tell me more x
, there is a new speed test available. Give it a try, leave feedback!
dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
1080
share rss forum feed

Dexter1992

join:2010-07-16
Winona, MN

Tip for MBR-1000 Users

I was having high ping, un-steady speeds with the MBR-1000, with my TP-Link, no issues.

I figured there has to be some setting that's causing it, well I noticed that multicast streams was enabled, and disabled it. Now my ping is under 90ms, 1 Mbps down, 450kbps up. I am curious to see if it helps any of you.

"Multicast Streams

- The router uses the IGMP protocol to support efficient multicasting -- transmission of identical content, such as multimedia, from a source to a number of recipients.

Enable Multicast Streams

- This option must be enabled if any applications on the LAN participate in a multicast group. If you have a multimedia LAN application that is not receiving content as expected, try enabling this option."

decifal

join:2007-03-10
Bon Aqua, TN
kudos:1
I'll tinker with this and see how it works

m12345s

join:2010-10-13
Bolivar, MO
reply to Dexter1992
I changed mine and I haven't noticed any difference.

Dexter1992

join:2010-07-16
Winona, MN
I have a ton of clients on my router, that's probably why I noticed it.

m12345s

join:2010-10-13
Bolivar, MO
Maybe so, at least it worked for you. Thanks for the tip.

decifal

join:2007-03-10
Bon Aqua, TN
kudos:1
reply to Dexter1992
Strange thing is that my latency has gone down a bit in Wow.. Could be unrelated.. I also noticed a bit of a quicker response.. /shrug hell i'm gonna leave it off lol

Dexter1992

join:2010-07-16
Winona, MN
That's funny because I noticed lower latency as well on PS3 howver. Through some further investigation, multicast can be very load intensive on a router.