dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5
share rss forum feed


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
reply to subinthapa

Re: Can switch to PPP make a 327W unstable?

I think that the "second connection" is not real

subinthapa

join:2007-04-26
Claremont, CA
The second connection is not real. It disappears when the router is rebooted. The question is, does it indicate that I have a setting messed up in the configuration, or is the router having some sort of hardware problem and might need to be replaced soon? DSL Extreme tried to sell me a new one because they don't support this one, but they admitted it should work fine with PPP.


aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL
said by subinthapa:

The second connection is not real. It disappears when the router is rebooted. The question is, does it indicate that I have a setting messed up in the configuration, or is the router having some sort of hardware problem and might need to be replaced soon? DSL Extreme tried to sell me a new one because they don't support this one, but they admitted it should work fine with PPP.

It might be a configuration problem.

#1 In the router select the My Network icon.

#2 Then select Network Connections from the left menu

#3 On the Broadband Connection screen click on the words "(Broadband Connection DSL".)

You will see a screen that looks like the screen that you see at »Verizon Online DSL FAQ »How do I use a router with the Westell 6100? just after the directions of

quote:
On the Broadband Connection screen click on the words "(Broadband Connection DSL)".

#4 How many VCs exist that are enabled?

#5 How many Connection Profiles Exist?
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
reply to subinthapa
said by subinthapa:

The question is, does it indicate that I have a setting messed up in the configuration, or is the router having some sort of hardware problem and might need to be replaced soon?

I don't think the westell is going bad or that its configuration is messed up


aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL
said by wayjac:

said by subinthapa:

The question is, does it indicate that I have a setting messed up in the configuration, or is the router having some sort of hardware problem and might need to be replaced soon?

I don't think the westell is going bad or that its configuration is messed up

Then what do you think about the OP's issue?

Thanks
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

1 recommendation

The html for that page is messed up, the "second connection" info is a repeat of the first connection

subinthapa

join:2007-04-26
Claremont, CA

1 recommendation

Details for the "Broadband Connection (DSL)" screen:

Under PPP Connection Profile, there is only one connection, named "My Connection" (just like shown in the referenced FAQ post)

Below, under VCs, only one is shown with the PPPoE protocol. If I click the plus sign below it, I see six disabled Bridge protocol VCs.

It appears that this is the case regardless of whether the main screen shows the appropriate connection overview or not. The original problem hasn't changed. We still need to restart the modem a couple times a day.