dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3057
share rss forum feed


tonyram57

join:2001-11-08
Brooklyn, NY
reply to tonyram57

Re: [11217]It all started when I upgraded to double my speeds.

They are saying that my modem keeps going offline and I am getting disconnecting even for a few seconds.

Just ran a speedtest and even my download is only around 3mb and upload is 0.03 mb. Then a few minutes later it is back to normal then a few minutes later it is crap again. Starts in the evening as the afternoons and late night it is fine.

Also the afternoon the logs did not show these errors.



kilrathi
Premium
join:2005-04-22
Rockaway Park, NY
reply to tonyram57

try going also to »visualroute.visualware.com/ and run few tests thre to nearest location to see if you getting problems on both downstream and upstream as far as packet loss, delays etc.... but if both down and up is affected similarly then it could be some general problem or congestion going on



tonyram57

join:2001-11-08
Brooklyn, NY
reply to tonyram57

Thanks for the link but I have to try it when I go on my laptop as the iPod does not support flash.



tonyram57

join:2001-11-08
Brooklyn, NY

I cleared my logs last night before I went to bed. I checked them today and the intermediate and slow connection 4:44 AM till 4:55 AM it was only about 10 minutes but still it was intermediate and I know many people are not online in the middle of the night.



tonyram57

join:2001-11-08
Brooklyn, NY
reply to tonyram57

I called them early this morning about trying to get a earlier appointment and the woman on the phone called me back and gave me a early appointment tomorrow. Also my connection just slowed down right now so this better be fixed tommorow.



tonyram57

join:2001-11-08
Brooklyn, NY

Just called them after I got the phone call for the appointment. I might not need it because the message I got was that they admit that there is a problem in the area and I would get a automatic call back when it is fixed. We hope.



tonyram57

join:2001-11-08
Brooklyn, NY

1 edit
reply to tonyram57

Cancelled my appointment because I got a call that the problem was fixed. Watched Netflix tonight and everything streamed great. Problem fixed. Nope. About 20 minutes ago my upload goes to crap again so I call and yell at them they say we don't see a problem in your area but you are getting 45% packet loss and now I have a appointment for October 11th.

Can anyone PLEASE PLEASE PLEASE help me. I can't cancel TWC as much as I want to because I have no choice.



tonyram57

join:2001-11-08
Brooklyn, NY
reply to tonyram57

Forgot to say that they did credit me $8.11 besides the $1.92 and $6.96 for downgrading back to Standard. With this crappy service I should get it for free but at least it is 17 bucks less I have to give to these monopolistic losers.



tonyram57

join:2001-11-08
Brooklyn, NY

2 edits

Upload just went to crap again. I am getting 10.24MBps (great)/upload fail with 14ms ping. Same as last night. At least it is not as bad as it was on Monday and Tuesday when my download was crap too.

Also I can't check the logs or the signal strength since they bridged my SBG6580.



tonyram57

join:2001-11-08
Brooklyn, NY
reply to tonyram57

Reading the Verizon FiOS fourms have issues too and you have to use there crappy router. Problems with iDevices with there router. Forced to install useless softwate that slowd down your computer. Maybe the grass is not green on the other side.

Still want it in my area as I know many of my neighbors will switch and it will lighting the load on cable.

Also I suppose to get a call back around 2 o'clock for a earlier appointment. It sounds like a outside problem a bad tap as I was on the phone all evening. Also since I have EL Standard one of the techs said it was not comparable and I would have to switch to RR Standard for 10 bucks more because I am using the Surfboard. Then I spoke to two different techs and they said that does not matter as I am getting 4 channel bonding on the upload.



tonyram57

join:2001-11-08
Brooklyn, NY
reply to tonyram57

I need to bump this thread sorry but TWC is the worst provider for internet ever. Let me give you a update since September.

I had a technician come and he swapped my SB6580 modem for a telephone 2.0 modem. I then called and said I did not want a telephone modem. Then another tech came and gave me a huge Ubee telephone modem that would not even stay connected. I went down there and swapped it for another DCM425. Connection was fine for a week then intermidate again. They finally said that there was a problem in my area and that they would be fixing it meanwhile I bought my own modem the SB5101U but still had the showing connected but could not connect to anything. Then the hurricane came and it went out a few times but that was expected.

Well in November I had no problems. Started to trust TWC again plus they increased my download speed to 15 mpbs. Then in December I get a call saying that the problem in my area has been fixed. Good I thought I would be done with all this hell.

Well two weeks ago I had slow upload problems on Sunday. Then last week my connection went dead again on 12/12/2012 right before 8 o'clock. Called level 3 support and they put a monitor on my modem. The next day it goes dead at the same time. Call them up again and the guy explained much. Then it was fine Friday. Got a call back Saturday saying that the problem looks resolved and everything is normal. Well today it was fine until 6 PM and then it just went dead. Called them again and now they want to send yet another tech guy out which will just come and say everything is fine and just leave. Rebooted the modem and it synced the second time after a few minutes and now it is working again for now. Will update after he comes this Thursday.

Downstream Value
Frequency 309000000 Hz
Signal To Noise Ratio 39.3 dB
Power Level 1.9 dBmV
The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading

Upstream Value
Channel ID 17
Frequency 19000000 Hz
Power 38.5 dBmV



kilrathi
Premium
join:2005-04-22
Rockaway Park, NY
reply to tonyram57

Do you still get T3 time out errors in the modem logs?



tonyram57

join:2001-11-08
Brooklyn, NY

I do. Here are my logs. The modem is shutting down log is when I rebooted the modem. I don't see as many T3 errors as with the SB6580. The level 3 tech guy said that Docsis 2.0 modems are better at handling noise.

1970-01-01 00:03:55 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
1970-01-01 00:03:45 3-Critical D001.0 DHCP FAILED - Discover sent, no offer received
1970-01-01 00:03:23 6-Notice M572.0 Dhcp Init Failed - Reinitialize MAC...
1970-01-01 00:03:22 3-Critical D001.0 DHCP FAILED - Discover sent, no offer received
1970-01-01 00:00:07 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-12-16 18:38:09 6-Notice M573.0 Modem Is Shutting Down and Rebooting...
2012-12-13 19:57:55 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
1970-01-01 00:00:29 5-Warning D004.1 ToD request sent - No Response received
1970-01-01 00:00:26 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
1970-01-01 00:00:14 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
1970-01-01 00:00:10 3-Critical R002.0 No Ranging Response received - T3 time-out (US 18)
1970-01-01 00:00:07 6-Notice M571.1 Ethernet link up - ready to pass packets
1970-01-01 00:00:39 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
1970-01-01 00:00:39 3-Critical D002.0 DHCP FAILED - Request sent, No response
1970-01-01 00:00:21 3-Critical D001.0 DHCP FAILED - Discover sent, no offer received
1970-01-01 00:00:07 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-12-10 19:38:34 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
1970-01-01 00:00:21 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
1970-01-01 00:00:13 3-Critical R002.0 No Ranging Response received - T3 time-out (US 17)
1970-01-01 00:00:07 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-12-09 13:11:11 6-Notice M573.0 Modem Is Shutting Down and Rebooting...
2012-12-09 13:11:11 3-Critical Ô7954.20 Resetting the cable modem due to docsDevResetNow
1970-01-01 00:00:19 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
1970-01-01 00:00:11 3-Critical R002.0 No Ranging Response received - T3 time-out (US 17)
1970-01-01 00:00:07 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-12-09 12:35:02 6-Notice M573.0 Modem Is Shutting Down and Rebooting...
2012-12-07 19:20:04 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
2012-12-06 21:54:57 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-11-30 19:20:04 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
2012-11-24 12:16:47 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-11-23 19:20:21 3-Critical I002.0 REG RSP not received
1970-01-01 00:00:22 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
1970-01-01 00:00:12 3-Critical R002.0 No Ranging Response received - T3 time-out (US 18)
1970-01-01 00:00:07 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-11-23 19:19:21 6-Notice M573.0 Modem Is Shutting Down and Rebooting...
2012-11-23 14:46:39 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-11-21 16:27:43 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-11-21 16:26:03 6-Notice M571.4 Ethernet link dormant - not currently active
1970-01-01 00:00:22 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
1970-01-01 00:00:07 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-11-16 19:01:56 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-11-16 05:57:40 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
2012-11-15 03:41:09 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-11-09 17:46:27 3-Critical I002.0 REG RSP not received
1970-01-01 00:00:17 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
1970-01-01 00:00:07 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-11-08 18:08:26 4-Error D103.0 DHCP RENEW sent - Invalid DHCP option
2012-11-06 14:18:28 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
1970-01-01 00:03:05 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
1970-01-01 00:02:53 6-Notice M572.0 Dhcp Init Failed - Reinitialize MAC...
1970-01-01 00:02:49 3-Critical D001.0 DHCP FAILED - Discover sent, no offer received
1970-01-01 00:00:36 3-Critical R002.0 No Ranging Response received - T3 time-out (US 17)
1970-01-01 00:00:30 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:00:10 6-Notice M571.1 Ethernet link up - ready to pass packets
2012-11-01 20:40:01 6-Notice M573.0 Modem Is Shutting Down and Rebooting...
2012-11-01 20:40:01 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2012-11-01 20:40:01 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
2012-11-01 20:39:01 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2012-11-01 15:33:53 3-Critical I002.0 REG RSP not received
1970-01-01 00:23:38 3-Critical D003.0 DHCP FAILED - Requested Info not supported.
1970-01-01 00:23:23 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
1970-01-01 00:23:21 3-Critical R002.0 No Ranging Response received - T3 time-out (US 17)
1970-01-01 00:23:16 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out
1970-01-01 00:23:06 3-Critical R002.0 No Ranging Response received - T3 time-out (US 19)
1970-01-01 00:22:45 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out
1970-01-01 00:22:35 3-Critical R002.0 No Ranging Response received - T3 time-out (US 20)
1970-01-01 00:22:22 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
1970-01-01 00:21:49 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
1970-01-01 00:21:11 3-Critical R002.0 No Ranging Response received - T3 time-out (US 18)
1970-01-01 00:20:59 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out
1970-01-01 00:20:49 3-Critical R002.0 No Ranging Response received - T3 time-out (US 19)
1970-01-01 00:20:39 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out
1970-01-01 00:20:29 3-Critical R002.0 No Ranging Response received - T3 time-out (US 17)
1970-01-01 00:20:07 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out
1970-01-01 00:19:57 3-Critical R002.0 No Ranging Response received - T3 time-out (US 20)
1970-01-01 00:19:48 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out
1970-01-01 00:19:38 3-Critical R002.0 No Ranging Response received - T3 time-out (US 18)
1970-01-01 00:19:17 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:19:15 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out
1970-01-01 00:19:05 3-Critical R002.0 No Ranging Response received - T3 time-out (US 17)
1970-01-01 00:18:49 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out
1970-01-01 00:18:39 3-Critical R002.0 No Ranging Response received - T3 time-out (US 19)
1970-01-01 00:18:28 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out
1970-01-01 00:18:18 3-Critical R002.0 No Ranging Response received - T3 time-out (US 20)
1970-01-01 00:18:13 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out
1970-01-01 00:18:03 3-Critical R002.0 No Ranging Response received - T3 time-out (US 18)
1970-01-01 00:17:47 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out
1970-01-01 00:17:37 3-Critical R002.0 No Ranging Response received - T3 time-out (US 19)
1970-01-01 00:17:21 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out
1970-01-01 00:17:11 3-Critical R002.0 No Ranging Response received - T3 time-out (US 17)
1970-01-01 00:16:56 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out
1970-01-01 00:16:46 3-Critical R002.0 No Ranging Response received - T3 time-out (US 20)
1970-01-01 00:16:41 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out
1970-01-01 00:16:31 3-Critical R002.0 No Ranging Response received - T3 time-out (US 18)
1970-01-01 00:16:21 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:15:52 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out
1970-01-01 00:15:42 3-Critical R002.0 No Ranging Response received - T3 time-out (US 17)
1970-01-01 00:15:26 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out
1970-01-01 00:15:16 3-Critical R002.0 No Ranging Response received - T3 time-out (US 19)
1970-01-01 00:14:49 3-Critical R001.0 No Maintenance Broadcasts for Ranging opportunities received - T2 time-out



mackey
Premium
join:2007-08-20
kudos:12
reply to tonyram57

said by tonyram57:

Reading the Verizon FiOS fourms have issues too and you have to use there crappy router. Problems with iDevices with there router. Forced to install useless softwate that slowd down your computer. Maybe the grass is not green on the other side.

Wrong. As someone who had FiOS I can tell you that's just not true. If you don't get TV service then their router is not needed at all, and even if you do get TV you can put it AFTER your router thereby using your own router for internet access. You also don't need to install their software on your computer - I made the tech install it on his

/M


tonyram57

join:2001-11-08
Brooklyn, NY
reply to tonyram57

I see Verizon trucks all over my area and they said that they will be going door to door in the backyards to install copper fiber. I hope FiOS is coming soon so at least I have a option.



mackey
Premium
join:2007-08-20
kudos:12

1 recommendation

said by tonyram57:

install copper fiber

Lol wut? I sure hope that's just a miss-quote... If not you should ask if they would like any dehydrated water

/M


antdude
A Ninja Ant
Premium,VIP
join:2001-03-25
United State
kudos:4
Reviews:
·Time Warner Cable
reply to tonyram57

said by tonyram57:

I see Verizon trucks all over my area and they said that they will be going door to door in the backyards to install copper fiber. I hope FiOS is coming soon so at least I have a option.

Copper fiber? Fiber isn't copper!


Jawsinc
Jaws Incorporated

join:2011-01-12
Woodside, NY
reply to tonyram57

what tier are you subscribed to? i dont see that you answered that question? if it is RR turbo, its just a gimmick and i had the same problems. no solutions except get wideband 30. its only 10 bucks more than that worthless turbo crap.



tonyram57

join:2001-11-08
Brooklyn, NY
reply to tonyram57

Connection crapped out yesterday but this time right around 10 PM with the upload crapping out. Called Level 3 yet again and they were helpful. I don't have high hopes about the tech that is coming tomorrow. I don't know what he can do or what the problem is I mean come on a new cable drop was put in to the back of the house. I want him to check the tap to see where the problem is. He will probably just want to swap my purchased modem say my signals are fine which they are after midnight and then just leave. Then that night when the upload noise causes the connection to crap out I will call Level 3 support yet again and they will talk into getting me a Tank Level tech.



tonyram57

join:2001-11-08
Brooklyn, NY
reply to tonyram57

Netflix streams crappy even when my speeds are good since Sunday but after midnight it is normal.

Darn it FiOS is not coming in my area they are just changing the telephone copper wire that has been there since before I was even born. I just wish there was another reliable high speed provider in the Hoyt Street between Douglas area.



tonyram57

join:2001-11-08
Brooklyn, NY
reply to tonyram57

Installer came early and did crap as usual. He came and the first thing he did was use the bathroom. Then he wanted to swap my modem but I told him it was a purchased modem. He then disconnected the line from the back of the modem and he got his tool out and said that my signal strengths are normal. He said he can only do anything if they were not. I know they are fine in the morning. I mentioned that I get upstream noise at night but he did not care and then left.

I called Level 3 support again and told them that the tech did not do anything. The Level 3 told me he started to see my upload a bit slower. Then it gets worse at night and then at midnight it is great again.

Now they are once again going to monitor my modem for 72 hours and send it to there engineer department. I told them I don't want any more tech guys here. Just fix the problem outside because the line going to the modem is fine.



tonyram57

join:2001-11-08
Brooklyn, NY
reply to tonyram57

Netflix streams like crap all evening again today. The past few days great and I though no more problems. Now my uploads are crap and even Google times out not loading anything. I am really getting sick of there crap. This is like the 5th time they said that the problem was fixed. Why can't the connection be the way it was before August 26th.


camaroz

join:2002-10-23
Longwood, FL

Man, I feel bad for you. I have been very happy with roadrunner. Even back since I had a Toshiba pcx1100 docsis1 modem. I did have issues with Turbo and ranging (random disconnects) once they started rolling out lightning. Upgrading to lightning fixed those issues.

If your signal levels are OK, and you're seeing packet loss, then it sounds like an upstream problem on your node.

FWIW, I have Brighthouse though. TWC is the parent company.