dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3569
share rss forum feed


spardasav

@sbcglobal.net

my DSL with thousands of errors daily




and i have to reset the damn thing daily to even have net for a few hours

bbear2
Premium
join:2003-10-06
94045
kudos:5
Need more information: post the results from the Broadband Link - Statistics

»192.168.1.254/xslt?PAGE=J03


spardasav

@sbcglobal.net
reply to spardasav
Click for full size
this one is from today (9/5/12)

bbear2
Premium
join:2003-10-06
94045
kudos:5
Re-posting the same page from a different day is not going to help resolve your issue. All it shows is that you have errors. What it doesn't show is why. If you would like help, then post the page I mentioned above.


spardasav

@sbcglobal.net
reply to spardasav
Click for full size
whoops sorry. any-who is this what was asked of?

bbear2
Premium
join:2003-10-06
94045
kudos:5
Yes that was it. Your line stats look very good and that is not your issue. At least not at the moment in which you took the snapshot. So that amount of errors is strange in that it would not necessarily correlate to those stats.

What I would be thinking about now is some sort of intermittent issue. Describe more about the problem you experience (besides the errors), lights pattern and color, disconnects? reboots? resyncs?

What other devices do you have on the line? Have you replaced filters?


spardasav

@sbcglobal.net
reply to spardasav
Click for full size
it didnt have the IP info
Click for full size
15-Minute Interval was going nuts with the errors
Came home from work to see my net was out again. All the lights were on and green except the internet light was completely off, and i was force to reset the modem to get back online. The statistics are shown above... with no IP this time.... and as for the other times my net craps out on me the DSL light would go solid or blinking red and the internet light would just shut off this would last up to 2 to 10 mins then it would reset it self. As for the filters i did replace them once before way back because i had this problem before; it fixed it for a good month and a half but when it started again...

bbear2
Premium
join:2003-10-06
94045
kudos:5
Okay, that's a good shot. You have some serious noise on your line and it appears to happen intermittently as I suspected. I recommend that you eliminate all possible sources of noise inside before calling it in. Then when you call it in, emphasize that it is an "intermittent" issue and that when it occurs your noise margin drops to 3dB (unacceptable). If you cannot eliminate the noise source inside, you do need to call it in.

BTW, what was the cause/resolution when you had the problem before?


spardasav

@sbcglobal.net
reply to spardasav
When it was hooked up by someone else in my household they hooked the phone line in a jack that had like 3 splicers with 8 lines in one jack so when i found it the fixed it plus I redid the filters, and my net stop dropping for a little while. That was my guess on why my net was dropping but I really don't know, cause that's all i did... i didn't ask anyone i just saw the phone line mess