dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1073
share rss forum feed


Hank
Searching for a new Frontier
Premium
join:2002-05-21
Burlington, WV
kudos:2

Westelll 7500 modem

Here is a link describing the 7500 modem setup that some may find helpful.

»qwest.centurylink.com/internethe···500.html



Art 34

@myvzw.com

Can't get the "internet" light to come on, and therefore no access to same. All other, power, dsl, etc flash green, nothing on internet. Have tried power off, connecting wires again; any suggestions? Thanks.



Hank
Searching for a new Frontier
Premium
join:2002-05-21
Burlington, WV
kudos:2
Reviews:
·Frontier Communi..

1 edit

Do you own the modem or are you leasing it from your provider? If leasing ask them to replace it. There shouldn't be any charge.

If you own the modem I would first check the power supply with a voltmeter to see if it is putting out the correct voltage. I find it interesting that the power LED is flashing green, as I have not seen this before. Normally flashes red if there is a problem. If it is not then the power supply is your problem and will require repair or replacement. If the power supply has the correct voltage then try resetting it to factory defaults using the reset on the back panel. The reset has a red circle around it and you'll need to use a small screwdriver or paper clip to push it in until it resets. If the LEDs stop flashing you will also have to reconfigure the modem, hopefully you know your setup parameters and your user information. If the LEDs continues to flash I would say that the unit is faulty and requires servicing or replacement.



Thistool

@144.70.2.x
reply to Art 34

your on ppoe you need to program your network user name and password.


Cycholobo

join:2008-08-09
Webster Springs, WV
reply to Art 34

had that issue twice over 1 week period a couple of weeks back in both cases it was a Frontier issue and was down for several hours before it came back up