dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
8185
share rss forum feed

derekivey

join:2006-03-30
San Jose, CA
kudos:1

1 edit
reply to whfsdude

Re: [IPv6] Comcast Speedtest

Doesn't seem accurate. I'm on Verizon Fios (50/25) and using a HE tunnel. The test shows my IPv6 address. There's no way this is accurate, especially through the tunnel...



ropeguru
Premium
join:2001-01-25
Mechanicsville, VA
reply to aveiga
Still not working here on a SiXXs tunnel. Can trace route and ping ok.

nslookup ipv6.speedtest.comcast.net
Server: UnKnown
Address: 2001:4830:1621::2

Non-authoritative answer:
Name: ipv6.speedtest.g.comcast.net
Address: 2001:558:1030:8:69:252:23:68
Aliases: ipv6.speedtest.comcast.net


graysonf
Premium,MVM
join:1999-07-16
Fort Lauderdale, FL
kudos:2
reply to aveiga
Thanks for keeping us informed. I do wonder why one poster can reach the site via an HE tunnel, but I cannot.


ropeguru
Premium
join:2001-01-25
Mechanicsville, VA
said by graysonf:

Thanks for keeping us informed. I do wonder why one poster can reach the site via an HE tunnel, but I cannot.

Did you ever have any luck reaching the speedtest? I haven't.


graysonf
Premium,MVM
join:1999-07-16
Fort Lauderdale, FL
kudos:2
No, I have not, not on an HE tunnel.


Mike Wolf

join:2009-05-24
Beachwood, NJ
kudos:4

1 edit
reply to aveiga
Just tested it and the test results still come up as IPv4. Also it's an honor to help the engineers out


RR Conductor
NWP RR Inc.,serving NW CA
Premium
join:2002-04-02
Redwood Valley, CA
kudos:1

1 edit
Here as well-



I love the distance too, I'm 170 miles northwest of San Jose, not 7,950 miles


NetDog
Premium,VIP
join:2002-03-04
Parker, CO
kudos:80
reply to whfsdude
Sweet it worked for me..




I do like the fact that I am 7000mi from the server, should be more like 20 miles..

aveiga is this a bug or a feature?


kilpatds

@oppositelock.org
reply to whfsdude
Also via HE tunnel...

$ telnet ipv6.speedtest.comcast.net 80
Trying 2001:558:1030:8:69:252:23:68...
Connected to ipv6.speedtest.comcast.net.
Escape character is '^]'.
GET / HTTP/1.1
Host: ipv6.speedtest.comcast.net:80

^]

telnet> quit
Connection closed.
That was over 3 minutes waiting there. So ... something the web server's doing is causing the problems.