dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1093
share rss forum feed

corinthos

join:2007-10-09

Keep getting slow internet for a bit until modem reboots

I was having trouble before and I went and bought and tried two different new routers with no luck and new cables. Called WoW and they replaced my old modem because they said it was outdated and that was causing it. Now I am still getting it.
Now I got a WebSTAR DPC2100R1
Downstream Status :Locked
Channel ID 7
Downstream Frequency 651000000 Hz
Modulation QAM256
Bit Rate 5360537
Power Level -3.7 dBmV
Signal to Noise Ratio 35.1 dBmV
Upstream Channel
The data shown in the table below provides information about the signal being transmitted to the network from your cable modem.

Upstream Status Locked
Channel ID 6
Upstream Frequency 37600000 Hz
Modulation 16QAM
Symbol Rate 2560 Ksym/sec
Power Level 43.5 dBmV

This is on my logs

Tue Sep 11 16:13:18 2012 Notice (6) TLV-11 - unrecognized OID
Time Not Established Critical (3) DHCP FAILED - Requested Info not supported.
Mon Sep 10 00:42:12 2012 Critical (3) Reset due to expiration of watchdog timer
Time Not Established Critical (3) DHCP FAILED - Requested Info not supported.
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Sun Sep 09 23:18:29 2012 Critical (3) Reset due to expiration of watchdog timer
Time Not Established Critical (3) DHCP FAILED - Requested Info not supported.
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Time Not Established Critical (3) DHCP FAILED - Requested Info not supported.

Don't know what any of it means. Thinking of trying another new router then if doesn't work Ican call them when I have time to troubleshoot.

baess

join:2011-01-28
You posted on this thread.

»Upload speed increased

Part of your answer is there.

corinthos

join:2007-10-09
reply to corinthos
Well the two csrs I talked to didn't bring anything about that up. :\ and one was surprised that I was getting 2 upload because she said I should get 1 and I tried telling her no they uped it to 2 and the second speed test she replied how it was odd again. The first one just reset my modem and ran speed test. The second did a bunch of things in command prompt and such. I got an appointment for a tech but might cancel it because since this happens randomly it probably won't happen when they come out. Still out of no where my internet slows down and will load like half a page. Also the speed test sometimes get really slow in the middle and just slowly degrade in speed and not finish. Made sure all firewalls and such were off and tried it in all three browsers with same results. I also get the same results if I plug in my 7 laptop or windows xp netbook directly to the modem. She also had me unscrew the cable connection from the wall and modem to make sure it wasn't that.
I have mobile hotspot on my phone and can browse just fine off of that if I connect to it via wifi and run the speed test just fine.

Oh well hopefully I wake up tomorrow and everything is fine. Sucks because it keeps lagging me off of netflix.

corinthos

join:2007-10-09
Pretty much have problems after 5 ish. Luckily now I told my neighbor of the situation and he setup a guest network for me on his router and he is also on WOW. I have no problem with it. Reset up an appointment for when he is home so I can show the tech that it happens to me hardlined into the modem but not if I connect to his wow connection via wifi. Its off and on though so hopefully it is screwed up they night they come.

If they can't get it to work before november I will probably go to Time Warner which I hate that company but can't deal with crappy internet.


WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:36
If you send me your phone number or account number, I can take a closer look. I already believe, from what you're saying, that the modem is most likely the cause of the problem. If your neighbor also has WOW, and their service is fine, and you work off their wireless, but not hard wired into your own connection, then that just leaves the modem and the house wiring as the likely cause of the problem. Both of these can only really be investigated by a technician on site, so it's good that you set up an appointment, that's the best course of action in this situation.
--
Dan Della Terza
WOW! Internet, Cable & Phone
Network Operations Center

corinthos

join:2007-10-09

3 edits
Crap thought it was in a pm lol oh well glad they have an edit function here.

Its weird because I the last three days I have been home all day and I think its fixed but never fails around 5-6 pm clock it begins to runs slow until about 1-3 am. Just those times though. Last night I put a clean install of windows 7 on my netbook just to make sure it wasn't something I happened to have downloaded on every computer I own and it was doing the same thing.

Modem reboots during that time and release and renewing the IP doesn't seem to help at all during those times.I also replaced the ethernet for the third time with a new one yesterday morning since all my others came from the same place previously.

There is one last thing I was planning on trying if it may help. There is a tv hooked up on the same outlet and they have one of those splitter things they put there. They asked about it when I called but didn't ask me to do anything with it though. Was going to try hooking it straight into the modem instead.


WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:36
I recommend you edit your post and remove your phone number from being posted publicly like that, I meant to send it to me in a private message.

I took a look through your account, your modem, node, everything. I don't see any problems on the DOCSIS side of the modem at all. No errors, good levels, good SNR. I don't know that removing the splitter will help, but you're always welcome to try it if you'd like.

With everything I can see here, I'd definitely put my money on the modem itself having issues, something on the LAN side of the modem. It seems to be the only factor that could cause this. I recommend having the modem replaced when the technician comes out, I think that will resolve the issue.
--
Dan Della Terza
WOW! Internet, Cable & Phone
Network Operations Center