dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3565
share rss forum feed

Chetman
Premium
join:2007-01-04
Cobleskill, NY

Can't open website

Can't open (»www.gacoretail.com) with Hughesnet. However opens fine with computer hooked to Verizon 3G. --- Any Ideas?

And YES it is not uncommon for the satellite connection to be faster than the 3G (minus latency), (in the evening, both may be too slow to even surf at times).
--
HN7000S, 83W, 2W transmitter, small bus. plan



C0RR0SIVE88

@direcpc.com

Works perfectly fine for me...



grohgreg
Dunno. Ask The Chief

join:2001-07-05
Dawson Springs, KY
reply to Chetman

Nope, I can't open it either.

//greg//



diablo1892
Plough, sew, water, harvest. Repeat.

join:2011-04-21
Friendly, WV
Reviews:
·Frontier Communi..
·HughesNet Satell..
reply to Chetman

This is what i get:
The connection was reset
The connection to the server was reset while the page was loading.

The site could be temporarily unavailable or too busy. Try again in a few
moments.
If you are unable to load any pages, check your computer's network
connection.
If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.

Even using a program i downloaded a long time ago does not help of anyway of getting around this error.. I am fully connected and modem and everything is operational and I have also tried IE but still no difference.

With IE: Internet Explorer cannot display the webpage

What you can try:
Diagnose Connection Problems

Yes i have tried loading page several times.... Has anyone tried loading page without web accelerator enabled?
--
HN7000S/ 1 watt/ pro plus edition/ 4 pc's on a D-Link wired router/ 1-2 pc's on wireless D-Link router with password



Doc Lithius

join:2009-08-19
Rock, MI
reply to Chetman

This appears to be a problem exclusively with the HN7000 models. I'm using an HN9000 modem and have absolutely no problem accessing the website.

I think your best bet is to inform HughesNet about it and see if they can't help. Though one of our HN7000 users might have a faster idea.


Fuji

join:2012-08-17
Wellsburg, WV
reply to Chetman

HN7000S Here, Works fine for me, But i have my Turbo Page off, Might wanna try that.



The Geezer
Premium
join:2004-12-28
43.3Á
reply to Chetman

I used to have a problem with certain web sites that are designed with SMC software when I was with Direcway.

So, I am wondering if you checked with other sites that are designed with the same software that is used with the gacoretail web site (Capital media and Rhombus software), whether you might find that the problem here is also because of the way it is written and set up. Satellite latency issues are probably the issue here.
--
Rogers (Ericcson) Rocket Hub, Apple Intel iMac, OSX 10.6


Chetman
Premium
join:2007-01-04
Cobleskill, NY
reply to Chetman

UPDATE: So I spent 56 min on phone with HN. Had me teardown turbopage with use turbopage server Port number 826; then forced ranging; then toredown turbopage; then restart modem; then checked a bunch of hourly diagnostic codes specifically RTT and Web Acceleration [N]; then teardown with port 86 checked. I would give her new diagnostic codes as the came up on system status.

None of these enabled the website to come up. So now “escalated” and I should hear back in 1-2 bus. Days.

Then asked about Gen4. she told me I was eligible, but when I keyed info in webpage, it says Unable to process Gen4 pre-order at this time. She verified this, (took note of it) and advised me to try at a later time.


Chetman
Premium
join:2007-01-04
Cobleskill, NY

Update: I did get a call two days later on a Saturday. Called the number back Tuesday night and PIN was invalid. Was told that maybe it expired after 24 hours. They called me Wed. AM gave new PIN and call back before 9PM. I tried for 45min and after being on hold about 4 min a message tells you to leave name/number/case number – unfortunately the mail box was full. Then just before 9pm PIN invalid (maybe the prior pin also invalidated ~9 PM).

Called this AM and PIN worked. They had me download Firefox – no go
Then restarted computer in safe mode with networking – still no go in explorer/firefox. However I can ping the site.

Was told it worked for them but they were on 9000 series modem.

Now it is escalated to engineering.


Chetman
Premium
join:2007-01-04
Cobleskill, NY

UPDATE: The PLOT thickens…..

9/22 (2 days later) got a call back, I did not answer phone, sounded like HN wanted to know if still issues, they were told yes and gave call back pin. I called them back and was told a courtesy call and there were still working on it.

They tried 9/25 and 9/27 – I was not available till 10/3. Since they did not contact me THEY CLOSED THE CASE (how nice)

10/4 gave info… transferred to business tech. support – he would not escalate as case was closed and he wanted me to connect directly to HN7000S and not through routers….. Later I tried this and it did not help.

10/6 transferred to bus. Tech… and “call could not be completed”
Called back, told me to call direct, but short a digit, got a number… “not in service”
Called back - finally after a total of 39 minutes I got someone. They had me:….
-set IE security to medium, ipconfig release then renew, restart computer and modem
-then change LAN settings. Proxy server, advanced. 127.0.0.1 port 83, “check” don’t use same proxy server for all protocols, “check” bypass sever for local address….. no help so escalated to level 4 again. (26min)

HN called back 10/10
10/11 – reviewed case and told HN I could ping the site www.gacoretail.com under the CMD prompt
-had me again reboot into safe mode and use IE9 and firefox
-reboot again in safe mode and use firefox first
- then used the site that comes up after the ping 98.129.149.208 into the browser
… this comes up as “you see this page because there is no Web site at this address”, you can ……. Parallels Plesk control panel, so clicked the icon
….this brings up Parallels.com, I read something about $39.99/month and was told by HN that I had to be a member of parallels and pay that monthly fee if I wanted to access the website. I told them I thought that appeared to be a hosting fee and did not see how it would help. They insisted that was the answer.

10/12/12 I called Parallels, very nice, was told that they don’t host but provide their products (must be website building) to gacoretail. He told me that Rackspace hosted the site (verified at www.whoishostingthis.com) and to call them.
-Called Rackspace (very nice) and was told they could not find the company by gacoretail.com or the 98.129.149.208.
Try calling gaco directly.

SUMMARY (after a month and many hours with HN):
1. Still can’t open www.gacoretail.com or by 98.129.149.208

2. HN, after may techs including several level 4, closing the case due to no contact…..; many hours on phone with HN I am no further along
3. having to try and troubleshoot myself as HN did not want to help anymore, told me to call back if I figured it out. (got another pin and was told it was good for 2 weeks (others apparently 48 hours)

Anyone HELP please
Dbirdman, ….Bueller…. Bueller…..

Thanx in advance


C0RR0SIVE

join:2012-06-19
Salvisa, KY

Considering 98.129.149.208 isn't the website.... I use the URL, works, use the address you supplied, and I get some strange website you was describing.

I mean... The website is on a server with that address, but, it seems it's a shared server....

What browser are you using? Chrome pulls it just fine for me.



james1979
Premium
join:2012-10-09
Quinault, WA
reply to Chetman

I have a Hughes Gen 4 system *and* Excede 12. (I need the redundancy for reliability.) On a Mac, that website usually pops right up, but occasionally my browsers (Opera or Safari) just "hang" and can't establish a connection. (And this is with both ISPs.)

Next, I opened a terminal and tried "traceroute www.gacoretail.com". I tried 5 times, but traceroute couldn't make it past aggr10a.dfw1.rackspace.net (72.3.129.31).

Then I tried ping 72.3.129.31, and the response was:

PING 72.3.129.31 (72.3.129.31): 56 data bytes
Request timeout for icmp_seq 0
...

Then I tried ping www.gacoretail.com and the response was:

PING gacoretail.com (98.129.149.208): 56 data bytes
64 bytes from 98.129.149.208: icmp_seq=0 ttl=50 time=648.225 ms
...

Then I turned on my old Windows XP box, and opened a DOS prompt (Start->Run->cmd). I tried "tracert www.gacoretail.com", and the trace made it through to that website, repeatedly.

Next, I opened IE8 and had no problem repeatedly opening the website.

(My Windows tests were only performed with Hughes Gen 4.)

I'm unable to solve the mystery of www.gacoretail.com. I'd suggest trying the tracert command and see it if gets stuck at rackspace's routers.



MeAgain4

@direcway.com
reply to C0RR0SIVE

Doesn't open here using 9000, tested with FF and IE


Chetman
Premium
join:2007-01-04
Cobleskill, NY
reply to C0RR0SIVE

Tried using Google Chrome, still would not load.
Gave message:

No data received
Unable to load the webpage because the server sent no data.
Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

What modem do you have?
--
HN7000S, 83W, 2W transmitter, small bus. plan


Chetman
Premium
join:2007-01-04
Cobleskill, NY
reply to james1979

I did a tracert, it says over a maximum 30 hops, but stopped at 19. says “trace complete”. Not sure what this means???????

C:\Users\ > tracert www.gacoretail.com

Tracing route to www.gacoretail.com [98.129.149.208]
Over a maximum of 30 hops:

1 3ms 1ms 1ms 191.168.1.1
2 * * * request times out.
3 762ms 629ms 650ms host67142002142.direcway.com [67.142.142.2]
4 609ms 649ms 629ms host6714200178131.direcway.com [67.142.131.178]
5 610ms 628ms 619ms host671420098153.direcway.com [67.142.153.98]
6 604ms 649ms 629ms host6714200109153.direcway.com [67.142.153.109]
7 998ms 689ms 669ms host6714200145128.direcway.com [67.142.128.145]
8 919ms 788ms 829ms vlan200.car1.LasVegas1.Leve13.net [4.71.176.109]
9 668ms 699ms 699ms ae-2-5.bar1.LasVegas1.Leve13.net [4.69.148.130]
10 678ms 689ms 659ms ae-0-11.bar2.LasVegas1.Leve13.net [4.69.148.126]
11 728ms 739ms 679ms ae-6-6.ebr1.Denver1.Leve13.net [4.69.148.2]
12 693ms 689ms 719ms ae-2-2.ebr2.Dallas1.Leve13.net [4.69.132.106]
13 713ms 719ms 730ms ae-92-92.csw4.Dallas1.Leve13.net [4.69.151.165]
14 718ms 729ms 729ms ae-4-90.edge2.Dallas3.Leve13.net [4.69.145.204]
15 749ms 779ms 699ms RACKSPACE-M.edge2.Dallas3.Leve13.net [4.59.36.50]
16 768ms 729ms 719ms corea.dfw1.rackspace.net [74.205.108.34]
17 753ms 688ms 739ms core1.dfw1.rackspace.net [74.205.108.3]
18 724ms 729ms 688ms aggr10a.dfw1.rackspce.net [72.3.129.31]
19 731ms 751ms 737ms 98.129.149.208

Trace complete.

Anyone help????
thanx



james1979
Premium
join:2012-10-09
Quinault, WA

said by Chetman:

I did a tracert

It turns out that my request to try tracert was more informative to me about the differences between the original traceroute program and the Windows tracert utility than it was to solve your problem. Under Windows, tracert essentially shows you the path which "ping might take" to reach a host.

»en.wikipedia.org/wiki/Traceroute has more info including links to OS specific man pages and even a link to "The Story of the PING Program".

said by Chetman:

it says over a maximum 30 hops, but stopped at 19. says “trace complete”. Not sure what this means???????

"Over a maximum of 30 hops" means "limited to 30 hops" which is just the default for tracert. You successfully reached 98.129.149.208 in 19 hops. What this means is, well not much, since you've already stated that you can successfully ping 98.129.149.208. (tracert uses the same type of probe packets which ping uses. I didn't know that - I'm more familiar with traceroute.)

As I understand it, you can access HTTP://98.129.149.208, but you don't get the website which you expect - is that correct? If so, this would confirm connectivity at a higher level than ping or traceroute can.

www.gacoretail.com is being hosted on a shared IP server. You should get the "Parallels Plesk Control Panel" when you access HTTP://98.129.149.208. What should be happening when you try to load www.gacoretail.com into your browser is, roughly: your browser performs a DNS lookup of the server it is trying to connect to; once a connection is established your browser should pass along an unresolved URL (HTTP://www.gacoretail.com, HTTP://www.gacoretail.com/gacodeck.html, etc.) onto the server. After that, it's all up to Rackspace's software to handle the details.

However, your modem is between your browser and Rackspace's servers. It's not clear if you started out using HughesNet's proxy server, but the only idea which I have left is to not use the proxy server. It really seems like that should work, and the proxy server variable would explain the mixed reports about loading www.gacoretail.com.
--
HT1000/Time Capsule, Exede 12/Airport Express