dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
10
share rss forum feed

Red Hazard
Premium
join:2012-07-21
O Fallon, IL
Reviews:
·VOIPO
reply to VOIPoTim

Re: VOIPo

With the detailed symptoms I have reported, I do not understand how anyone can conclude my Cat5e home wiring is causing the problems I am having with your HT-502. I also note that most customers use their home wiring, according to my research, without problems. My updates show the different configurations I have tried and the changing symptoms I have incurred. There is only one update that only indicated "no change" AND in that, I indicated troubles finding the required advanced settings for MY BYOD HT-502. I therefore don't understand the comment about updates being "many times without any changes".

What I do not understand is why when problems started initially, port 1 would not ring properly and now it does and port 2 now has the problems port 1 had (weak ringing current symptom). They were on the same blue pair when they "failed" and port 1 is now working properly on that same cable pair. This does not indicate a hardware electrical issue to me. I am going to experiment more with different phones directly connected to your HT-502 before I take you up on your offer to let me use my HT-502 and have your tech folks provide the correct advanced setting that have alluded me. FWIW, if my HT-502 fails within a year (not just 6 months) using the same wiring configuration, I'll gladly pay the $50 for damages and document the results here.


VOIPoTim
VOIPo.com
Premium,VIP
join:2006-06-06
Newport Beach, CA
kudos:2

said by Red Hazard:

With the detailed symptoms I have reported, I do not understand how anyone can conclude my Cat5e home wiring is causing the problems I am having with your HT-502. I also note that most customers use their home wiring, according to my research, without problems. My updates show the different configurations I have tried and the changing symptoms I have incurred. There is only one update that only indicated "no change" AND in that, I indicated troubles finding the required advanced settings for MY BYOD HT-502. I therefore don't understand the comment about updates being "many times without any changes".

What I do not understand is why when problems started initially, port 1 would not ring properly and now it does and port 2 now has the problems port 1 had (weak ringing current symptom). They were on the same blue pair when they "failed" and port 1 is now working properly on that same cable pair. This does not indicate a hardware electrical issue to me. I am going to experiment more with different phones directly connected to your HT-502 before I take you up on your offer to let me use my HT-502 and have your tech folks provide the correct advanced setting that have alluded me. FWIW, if my HT-502 fails within a year (not just 6 months) using the same wiring configuration, I'll gladly pay the $50 for damages and document the results here.

For BYOD, we don't really require any special settings. If you own another 502 and want us to provision it we can do so without locking you out of the device (we'd just put whatever password you want in the provisioning file). Maybe that would work so you could compare our settings to what you use? Then if you want to stop using our provisioning, you just remove our provisioning URL from the device. Just e-mail me if you wanted to do this (include the MAC address) and I'll get it setup and send you back the provisioning URL to put in the device.

I'm not really a technical guy so I'm not going to get into technical details of the troubleshooting that's already been done. I have to defer to our tech guys for that.

I'm more than happy to try to help you out though as outlined above either with provisioning your personal device or meeting you in the middle on the replacement policy.

E-mail me at tim @ voipo.com if you want to discuss either of those of if there's something I'm missing where our techs didn't handle things without policy.

Timothy Dick
Founder/CEO
VOIPo.com
Having same issue of de-regiserting adapter... »
This is a sub-selection from VOIPo