dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2591
share rss forum feed

griffner

join:2012-09-15

Bell IPTV through an acess point

Hello,

I have the bell 15/10 fibe service, which works okay, though the router and connection are very often wobbly.
I'm planning on buying a Asus RT-N16 router to act as my main mode/router to replace the Sagemcom 2864 bell has bestowed upon us.

I'm also planning to subscribe to Bell's fibeTV (IPTV) and I was wondering if the following networking plan would work :

1. Asus router authenticating through PPPOE, with the phone jack plugged into its internet port. It would be handling the DHCP.

2. Sagemcom (bell router) plugged in with a CAT cable to one of the Asus's router lan ports, acting as an access point, and only relaying the IPTV.

Would this setup work ? And would the sagemcom router have to be on a different subnet or on the same subnet as the Asus ? What other considerations should I take care of ?

Thanks a lot !

Olivier.



Martin
Premium
join:2005-05-05
@bell.ca
kudos:3

The Sagemcom must be first, after then you can put whatever you want.


griffner

join:2012-09-15
reply to griffner

Thanks ! And there would be no loss of speed ?

Should I put both routers on the same subnet ? Or disable the DHCP on the samgecom(But wouldnt that affect the IPTV?)

thanks again



Martin
Premium
join:2005-05-05
@bell.ca
kudos:3
reply to griffner

Negotiated the PPPoE on your router and the Sagemcom will automatically bridge mode.


griffner

join:2012-09-15
reply to griffner

Okay : just to be sure : would I have to enter the PPPOE login details on the Sagemcom ?


urbang33k

join:2010-02-13
Canada
kudos:1
reply to griffner

Leave the sagemcom as the tech installs it for the FibeTV service.
Dont factory reset it.
leave dhcp alone.
plug your asus rt-n16 internet(wan) into one of the yellow ports on the sagemcom(lan).
Enter your pppoe credentials into the asus and let it establish a pppoe session throuh the sagemcom. Your Asus router will recieve a public ip.

Some people will say to factory reset your sagemcom, but since you have fibetv, doing that will kill your tv. Some will also say to remove your credentials from the sagemcom but you shouldnt need to do that in this case - and if you do, removing the internet session from the sagemcom will likely cause your iTV apps to not work correctly as they require internet connectivity from the sagemcom.

wether or not you will experience slow downs in speed is another question. I have witnessed consumer routers that are unable to handle faster upload/download speeds - especially if they have SPI firewalls enabled. Yours is reviewed here

»www.smallnetbuilder.com/wireless···reviewed

I would suggest that if you factory default your asus and enter the pppoe and you get an unsatisfactory speed test result, you retry the test with firewalls disable.

Good luck
--
Opinions and ideas expressed in my post are my own and in no way represent those of Bell Canada Enterprises, Bell Canada, Bell TV, Bell Internet, Bell Mobility, Bell Technical Solutions, Expertech, or any other partners under the BCE umbrella.


Bplayer

join:2012-06-28
Thornhill, ON
Reviews:
·Bell Fibe

You are correct that doing a factory reset or removing credentials from the sagemcom will disable the iTV apps, BUT it does not kill the TV. There is a separate internal logon for the IPTV service.

I would suggest that the wireless part of the sagemcom be turned off to remove unnecessary wireless activity when using a secondary wireless router.


urbang33k

join:2010-02-13
Canada
kudos:1

said by Bplayer:

You are correct that doing a factory reset or removing credentials from the sagemcom will disable the iTV apps, BUT it does not kill the TV. There is a separate internal logon for the IPTV service.

Its a separate session yes, but if your using FibeTV ove DSL then there is a second PPPoE login for your tv session and the user id and password is different from your internet session. If you are on FTTH, then the sagemcoms tv session is set to DHCP, but there is no guarantee the sagemcom will default to DHCP when you reset it.

Considering he said he is currently plugging his sagemcom into the phone jack, then I'm assuming he's on DSL. So again, if you factory reset the sagemcom he'll lose his TV pppoe session information.
--
Opinions and ideas expressed in my post are my own and in no way represent those of Bell Canada Enterprises, Bell Canada, Bell TV, Bell Internet, Bell Mobility, Bell Technical Solutions, Expertech, or any other partners under the BCE umbrella.

ruggs

join:2012-03-26
Ontario

said by urbang33k:

said by Bplayer:

You are correct that doing a factory reset or removing credentials from the sagemcom will disable the iTV apps, BUT it does not kill the TV. There is a separate internal logon for the IPTV service.

Its a separate session yes, but if your using FibeTV ove DSL then there is a second PPPoE login for your tv session and the user id and password is different from your internet session. If you are on FTTH, then the sagemcoms tv session is set to DHCP, but there is no guarantee the sagemcom will default to DHCP when you reset it.

Considering he said he is currently plugging his sagemcom into the phone jack, then I'm assuming he's on DSL. So again, if you factory reset the sagemcom he'll lose his TV pppoe session information.

If hes on a 7330 there is no PPPoE second login, its DHCP just like FTTH

urbang33k

join:2010-02-13
Canada
kudos:1

said by ruggs See ProfileIf hes on a 7330 there is no PPPoE second login, its DHCP just like FTTH
[/BQUOTE :

hmmm, FibeTV on 7330 is not available yet in 905 west as far as I know.

In anycase, still, factory reseting a sagemcom doesn't enable dhcp by default. You'd still have to manually set dhcp for TV service.
--
Opinions and ideas expressed in my post are my own and in no way represent those of Bell Canada Enterprises, Bell Canada, Bell TV, Bell Internet, Bell Mobility, Bell Technical Solutions, Expertech, or any other partners under the BCE umbrella.


Bplayer

join:2012-06-28
Thornhill, ON
Reviews:
·Bell Fibe
reply to urbang33k

said by urbang33k:

Considering he said he is currently plugging his sagemcom into the phone jack, then I'm assuming he's on DSL. So again, if you factory reset the sagemcom he'll lose his TV pppoe session information.

I am on DSL and my PVR is HPNA connected and still have TV service after a hard reset. I have a secondary router connected that performs the log on to provide wired and wireless internet service.

urbang33k

join:2010-02-13
Canada
kudos:1

Don't know whats going on there.

I work with these modems every day and EVERY TIME i reset a modem with either the web interface or the reset button, there is no TV session active after reboot. It always requires having the TV session credentials re-entered, or manually setting the modem back to dhcp if its FTTH ( or apparently on a 7330 which we dont use for FibeTV in our area yet).

Also if I replace a modem or install a new service and place one, it always does 3 firmware updates and when it's finished, it always ends up with not active TV session at the end of the process.
--
Opinions and ideas expressed in my post are my own and in no way represent those of Bell Canada Enterprises, Bell Canada, Bell TV, Bell Internet, Bell Mobility, Bell Technical Solutions, Expertech, or any other partners under the BCE umbrella.


ruggs

join:2012-03-26
Ontario

they've opened up a few 7330's in the Burlington area, I actually did another install on one couple days ago (440 maple)


griffner

join:2012-09-15
reply to griffner

Thanks for the insight. I'm guessing I have 7330 (I'm in the east of Montreal, QC), since it is effectively FFTN (to the node) in my neighborhood (i.e. I connect to internet with a phone jack).

So here is my plan to make my networking plan work : after the tech installs fibeTV, I will plug in my other router to the samgecom LAN and authenticate PPPOE with my router. I will then disable the wireless on the sagemcom to avoid any interfering, making it a IPTV machine only, then, and hopefully placing it automatically in bridge mode. Should I place my other router on a different subnet than the sagemcom ? In that case, should I take care to not place it on the same subnet as the IPTV ?

thanks again !

Olivier


Bplayer

join:2012-06-28
Thornhill, ON
Reviews:
·Bell Fibe
reply to urbang33k

said by urbang33k:

It always requires having the TV session credentials re-entered, or manually setting the modem back to dhcp if its FTTH

Yes, after a factory reset I have to change the Services from Internet only to Internet/TV and DHCP.

urbang33k

join:2010-02-13
Canada
kudos:1
reply to griffner

well. honestly it couldn't hurt to use a different subnet.

however, I dont think it would be necessary (someone correct me if I'm wrong). If you set your asus for pppoe first before plugging it into the sagemcom I think you would be ok. I am under the impression, the sagemcom would not be visible to any computers or your router, if your asus router is receiving a public ip. Your private network would end at your asus router in this case. That also means you wouldn't be able to access your sagemcoms web interface if you are connecting through your asus router.

I think the different subnets would only be advised if you were to set your asus to request its ip via dhcp, then it would receive a private 192.168.2.x ip from the sagemcom and you would be on double-NAT at that point.
--
Opinions and ideas expressed in my post are my own and in no way represent those of Bell Canada Enterprises, Bell Canada, Bell TV, Bell Internet, Bell Mobility, Bell Technical Solutions, Expertech, or any other partners under the BCE umbrella.


urbang33k

join:2010-02-13
Canada
kudos:1
reply to ruggs

said by ruggs:

they've opened up a few 7330's in the Burlington area, I actually did another install on one couple days ago (440 maple)

Oh very cool. So does wall garden correctly set it to dhcp for you when you run it?

urbang33k

join:2010-02-13
Canada
kudos:1
reply to griffner

said by griffner:

Thanks for the insight. I'm guessing I have 7330 (I'm in the east of Montreal, QC), since it is effectively FFTN (to the node) in my neighborhood (i.e. I connect to internet with a phone jack).

thanks again !

Olivier

Actually I would ask the tech who shows up, if you are on a 7330 or not. We have two types of field equipment at our FTTN locations. One we call 7330's made by alcatel and other we call regular oslams, made by lucent. both are vdsl2 capable and both are now providing fibetv (apparently) . So depending on the type of equipment you have will depend on whos advice you will take from this forum thread. hahaha

If i were you, I would probably...
First, log into the sagemcom and disable wireless.
connect to your asus router and set it to pppoe and save the settings, let it reboot or restart itself if need be.
once thats done, plug the asus's wan (internet) port into one of the sagemcoms LAN ports.

wait for internet connectivity to be established. it may take a few minutes. if it doesn't establish an internet session, try pulling the power cord on the asus while the ethernet cable is still connected to the sagemcom.

*** an afterthought on your subnet question. Our modems come out of the box set to 192.168.2.x . The vast majority of of thrid party routers I see come defaulting to 192.168.0.x or 192.168.1.x so there probably wouldn't be any issue there.
--
Opinions and ideas expressed in my post are my own and in no way represent those of Bell Canada Enterprises, Bell Canada, Bell TV, Bell Internet, Bell Mobility, Bell Technical Solutions, Expertech, or any other partners under the BCE umbrella.

griffner

join:2012-09-15
reply to griffner

Okay, thanks a lots for the input.

When you say "disable wireless" do you mean disabling the broadcast of the sagemcom SSID or removing the PPPOE login credentiels from the sagemcom altogether ?


ruggs

join:2012-03-26
Ontario
reply to urbang33k

said by urbang33k:

said by ruggs:

they've opened up a few 7330's in the Burlington area, I actually did another install on one couple days ago (440 maple)

Oh very cool. So does wall garden correctly set it to dhcp for you when you run it?

yes

urbang33k

join:2010-02-13
Canada
kudos:1
reply to griffner

said by griffner:

When you say "disable wireless" do you mean disabling the broadcast of the sagemcom SSID or removing the PPPOE login credentiels from the sagemcom altogether ?

No i mean just turn off the wifi in the sagemcom settings . dont touch the pppoe credentials in the sagemcom.
--
Opinions and ideas expressed in my post are my own and in no way represent those of Bell Canada Enterprises, Bell Canada, Bell TV, Bell Internet, Bell Mobility, Bell Technical Solutions, Expertech, or any other partners under the BCE umbrella.


Glen1
These Are The Good Ol' Days.
Premium,MVM
join:2002-05-24
GTA Canada
kudos:8
Reviews:
·Bell Fibe
reply to griffner

There is a button on the Sagemcom which if pressed for 10 seconds will disable the wireless. The middle button is the wireless button.
--
My Canada includes Quebec.
Disclaimer: If I express an opinion, it is my own opinion, not that of Bell or its related companies.


griffner

join:2012-09-15

2 edits
reply to griffner

I'm having trouble with my asus router... It won't bridge with the Sagemcom, with internet only on the sagemcom (No IPTV yet).

1. Kept my login on sagemcom
2. Entered PPPOE details on my asus n65u new router
4. Connected Asus's WAN to a Samgecom LAN port

Here is what happened :

Jan 1 00:04:27 pppd[721]: PPP session is 1 (0x1)
Jan 1 00:04:27 pppd[721]: Connected to 2c:e4:12:8a:e4:cd via interface vlan2
Jan 1 00:04:27 pppd[721]: Using interface ppp0
Jan 1 00:04:27 pppd[721]: Connect: ppp0 vlan2
Jan 1 00:04:57 pppd[721]: LCP: timeout sending Config-Requests
Jan 1 00:04:57 pppd[721]: Connection terminated.
Jan 1 00:04:57 pppd[721]: Sent PADT
Jan 1 00:04:57 pppd[721]: Modem hangup
Jan 1 00:05:12 pppd[721]: PPP session is 2 (0x2)
Jan 1 00:05:12 pppd[721]: Connected to 2c:e4:12:8a:e4:cd via interface vlan2
Jan 1 00:05:12 pppd[721]: Using interface ppp0
Jan 1 00:05:12 pppd[721]: Connect: ppp0 vlan2
Jan 1 00:05:19 pppd[721]: PAP authentication succeeded
Jan 1 00:05:19 pppd[721]: peer from calling number 2C:E4:12:8A:E4:CD authorized
Jan 1 00:05:26 dnsmasq-dhcp[674]: DHCPINFORM(br0) 192.168.1.251 00:22:fa:5c:12:a2
Jan 1 00:05:26 dnsmasq-dhcp[674]: DHCPACK(br0) 192.168.1.251 00:22:fa:5c:12:a2 Oli-laptop
Jan 1 00:05:49 pppd[721]: IPCP: timeout sending Config-Requests
Jan 1 00:05:52 pppd[721]: Connection terminated.
Jan 1 00:05:52 pppd[721]: Connect time 0.7 minutes.
Jan 1 00:05:52 pppd[721]: Sent 320 bytes, received 100 bytes.
Jan 1 00:05:52 pppd[721]: Sent PADT

....

On the Sagemcom, i see a passthrouh session is enabled for a few moments then is closed again.

So it's not working.

I've been thinking it's perhaps my Sagemcom's lan ports that are faulty ?