dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5
share rss forum feed

ajricaud

join:2002-02-04
91745-2638
Reviews:
·DSL EXTREME
reply to Libra

Re: Wireless icon shows No Internet", then shows "Inte

OK, go to Control Panel> Network & Internet> Network Connections, then right click on your wireless adapter. Click on Properties, then on the Configure box up towards the right. Click on Power Management at the top right and uncheck the box with Allow the computer to turn off this device to save power, then click OK. That should do it.

Libra
Premium
join:2003-08-06
USA
kudos:1
Thank you so much! I just unchecked it. I hope this fixes the problem.

Sincerely, Libra

ajricaud

join:2002-02-04
91745-2638
Glad to help. Good Luck!

Libra
Premium
join:2003-08-06
USA
kudos:1
Thank you