dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1456
share rss forum feed


Calvin1111

@telus.net

[BC] Telus Actiontec v1000 unable to communicate with my bridge

I bought this product made in China called EDUP Home Plug AV Mini Ethernet Bridge.

What it does is you plug this little device to a wall and you connect an ethernet wire from router to it, it will send a signal to their other pairing device around your house extending your network.

I've done this to my telus internet with a linksys router at home and it works.

But for my gf place where she uses this actiontec router, it is unable to communicate with it.

Any idea with it? I'm not super tech savvy but does the mac address or DEK has to do anything with it?


Nick1996

join:2012-06-04
Edmonton, AB

Re: [BC] Telus Actiontec v1000 unable to communicate with my bri

The problem at your GF's place isn't caused by the Actiontec. She probably has really weird house wiring, but its pretty hard to say what the problem is without being there. If you wanted to, you could try It at her place with a different router just to double check.


annoyingrob

join:2007-03-27
Calgary, AB
reply to Calvin1111

Those power line network adapters are highly dependent on your home wiring. There's a lot that can go wrong with them. If you're plugged into different outlets on different phases of your incoming power you can have a significant drop on the signal (or no signal at all) for example.



Calvin11111

@telus.net
reply to Calvin1111

It's not the wiring.

This is how the device works at my house.

Modem -> Linksys Router -> wired throughout my house + wifi

Because I'm trying to connect a device online through an ethernet connection only (unfortunately I didn't wire it that specific spot)

I bought this EDUP Bridge product where I plug it in and connect the bridge through ethernet wire to my wired outlet. This bridge here wirelessly sends a signal to its other bridge product that is plugged in so I can connect it to my device.

Modem -> router -> wired outlets

specific wired outlet -> connects to this EDUP

EDUP sends signal out to another EDUP that is plugged in near my device I want to set up online.

This is at my house and it works completely fine. I plug it in and it shows connection strength.

However, connecting it at my GF house, it doesn't show anything at all.

At first I thought it was the product was defective but I tested it at my home and it works.

I thought it's the A1000H modem router so I connected my laptop to one of the wired slots and I was able to go online.

So I connected the EDUP to the third wired slot on the modem router and through my computer I logged onto the router page and it shows a connection. But there were packets sent but not received. So I assumed that this product isn't able to communicate with the router?


TiberiusX
Premium
join:2011-01-05
Edmonton, AB
reply to Calvin1111

You seem to be misunderstanding how the EDUP and other Home Plug devices work. They are simply a bridge device that allow you to transport Ethernet over the existing wiring in your home. In this case its using the electrical wiring in the house to communicate between the bridges. They do not establish a wireless link between them. The reason it has been stated that it is probably a wiring issue in the house, is that like other wired communication you need a path between the 2 devices. What it sounds like is that the electrical outlets you are attempting to use are isolated from each other, and thus no path.

Since you proved that the devices are working when you tested them at your place, why not try plugging them both into the same outlet and attempting a connection that way. This will at least prove that the devices are able to communicate with the Actiontec and the other devices just fine, and show that the issue is related to the wiring in your GF's place. If they are able to communicate properly, try other outlets around her place to see which ones would work. Maybe you will find another outlet close by that will serve the requirements. If not I would recommend in looking into a wireless adapter for the device that requires the wired connection, or look into a wireless AP that has the ability to work in client mode. This will allow the AP to be a client of the Actiontec's wireless, and provide the wired ports you need.

Tiberius



Calvin1111

@telus.net
reply to Calvin1111

Thanks for all the replies.

I somewhat understand how the EDUP bridge works but I think it's the Telus modem router that is the problem.

I bought a Trendnet Switch (the tech guy at NCIX told me) and tried it to see if that would work but it still didn't either.

At first I tried testing the Telus Actiontec Modem/Router by connecting the wired #1 slot to my linksys router. Then I connected a wire from the linksys router to my laptop trying to connect it online from my laptop through the linksys router to the Actiontec.

But same problem, there is no connection going through.

Is it the firmware Telus put in that prevents connection going to something like that?



pfak
Premium
join:2002-12-29
Vancouver, BC

It is your house wiring, TiberiusX elegantly describes how to troubleshoot the issue.
--
The more I C, the less I see.


couttsj

join:2010-07-29
Vernon, BC
reply to Calvin1111

said by Calvin1111 :

I somewhat understand how the EDUP bridge works but I think it's the Telus modem router that is the problem.

Your understanding is a little shy in order to figure this out. Your device superimposes the high frequency network signal on top of the 60 cycle electrical signal distributed throughout the house. As long as the other end is connected to the same circuit, it filters out the 60 cycle signal to get the network signal. The Telus router is just another device on the network, and cannot impact the network signal.

The single phase electrical signal that feeds the house comes from a transformer that deliver 2 x 110 volt circuits that are 180 degrees out of phase with each other. High frequency signals will not pass through the transformer, so for the purposes of your devices, the two circuits are isolated. Using the 2 hot wires from each phase produces 220 volts. Using either hot wire and the neutral wire produces 110 volts. With the possible exception of the kitchen outlets, the two plug ins on each room outlet are on the same circuit. As TiberiusX says, testing your devices on a single outlet will verify that your devices are working properly.

Having said that, there are some possible problems with using house wiring. Any connected device that produces high frequency feedback can be a problem. This can include (but is not limited to) low quality AC variable speed drives.